Fordmods Logo

Car cuts out irregularly - what is wrong? 

 

Page 1 of 3 [ 36 posts ] Go to page 1, 2, 3  Next

 
 Post subject: Car cuts out irregularly - what is wrong?
Posted: Mon Oct 23, 2006 2:53 pm 
Fordmods Newbie
Offline

Age: 37

Posts: 14

Joined: 23rd Oct 2006

Gallery: 1 images

Ride: Fairmont

Location: Perth
WA, Australia

Hi Guys..
the EF has been running well until recently, so I've had to sign up again for some help..
Its running a 4.0lt 6cyl Auto..

as topic states.. I'll be cruising along and then all loose all throttle response.. nothing from the accelerator at all.
the engine still idles until I coast along slow enough or the revs drop enough for it to stall.

then in won't start again.. you can turn it over to your hearts content, but it won't fire.

I usually have to leave it for a few hours (or sometimes over night) and then it will start again.

usually it will do this after a long drive or if the car is warm.

I took it into Ford on Friday to get them to diagnose the problem - but unfortunately it didn't play up for them. So I had to pay them money for looking at it - but the problem still isn't fixed as it cut out again on me over the weekend. :?

Ford "think" it "might" be a dodgy fuel pump :roll: but they aren't sure.

personally, I think its more ignition related.

Anyway - its over to the experienced people here on the ford forums to see if anyone else has had this problem and what they think might be wrong.

Thanks all!

Damo

 

_________________

Damo
Perth, Western Australia

1994 EF Ford Fairmont Ghia [FATFORD]

Top
 Profile  
 
 
Posted: Mon Oct 23, 2006 3:13 pm 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 1534

Joined: 16th Aug 2005

Ride: 03 BA XR6

Location: Cranbourne VIC
VIC, Australia

a friend had a similar problem and it turned out to be their coil and dizzy, if fraud cant find the problem get an auto elec to look it over

 

_________________

2003 BA Ford Falcon XR6 | BF Typhoon Intake + K&N Filter | Lukey 2.5" catback zorst | More mods coming soon....

Top
 Profile  
 
 
Posted: Mon Oct 23, 2006 3:48 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2550

Joined: 28th Jun 2005

Gallery: 13 images

Ride: EF 5 Speed, XH Uterus :P

Location: Hobart
TAS, Australia

toy with your BEM plugs, that fixed me

 

_________________

Maloo - Holden's word for ugly.

Top
 Profile  
 
 
Posted: Mon Oct 23, 2006 4:00 pm 
Getting Side Ways
Offline
User avatar

Posts: 1549

Joined: 27th Apr 2005

Gallery: 1 images

Ride: AU Fairmont Ghia

Location: Perth
WA, Australia

I have had the same problem in our EA for months, replaced the fuel filter, hall effect sensor and the complete dizzy, replaced the pugs, set the timing, nothing has worked. I will be watching this thread closely
Top
 Profile  
 
 
Posted: Mon Oct 23, 2006 4:20 pm 
Fordmods Newbie
Offline

Age: 37

Posts: 14

Joined: 23rd Oct 2006

Gallery: 1 images

Ride: Fairmont

Location: Perth
WA, Australia

well, usually I wouldn't argue and I'd just go ahead and change the fuel pump

however, I had a similar situation with my Toyota Supra a couple of years back.. it was so similar its like I'm reliving the situation again!.. :?
That problem turned out to be a dodgy ignitor on top of the coil. replaced that - hasn't failed since!..
had to leave the car at the mechanics for a couple of days tho, and ended up costing me a small fortune in labour time.. :oops:

only thing is I'm not to familiar with the Ford ignition system nor am I much of a mechanic... so I'm not sure if I can tackle this one myself
or if that is definately the problem.

Blu Falc - I'd be having a look at this area of your ignition since you've replaced everything else..

Damo

 

_________________

Damo
Perth, Western Australia

1994 EF Ford Fairmont Ghia [FATFORD]

Top
 Profile  
 
 
Posted: Mon Oct 23, 2006 4:34 pm 
Getting Side Ways
Offline

Age: 31

Posts: 1279

Joined: 5th Apr 2005

Gallery: 2 images

Ride: Toyota Supra RZ

Location: Burwood Nights
VIC, Australia

My car did the same thing..

It'd hesitate and stuff in traffic randomly then it started doing it again and i said to myself im gonna pull over and see if theres anything wrong..

car stalled.. wouldnt start again.. racv guy bashed on the fuel tank while i turned it over.. tried to start and then later after it got towed it'd start.. just..

New pump fixed it.
Top
 Profile  
 
 
Posted: Mon Oct 23, 2006 4:57 pm 
Fordmods Newbie
Offline

Age: 37

Posts: 14

Joined: 23rd Oct 2006

Gallery: 1 images

Ride: Fairmont

Location: Perth
WA, Australia

glenneaux wrote:
My car did the same thing..

It'd hesitate and stuff in traffic randomly then it started doing it again and i said to myself im gonna pull over and see if theres anything wrong..

car stalled.. wouldnt start again.. racv guy bashed on the fuel tank while i turned it over.. tried to start and then later after it got towed it'd start.. just..

New pump fixed it.


interesting you say that...
it stopped in the car park at my local shopping center.

remembering Ford's theory of the dodgy fuel pump, I spanked the inspection plate in the boot a few times.. it started after that! :shock:

I dunno if it was a fluke or if its possibly the problem. I'm waiting for it to die again so I can test that theory again.

Thats the main problem is that the symptoms point to a variety of things that could be wrong.. and I'm trying to avoid replacing everything like Blu Falc has and still have the problem..

 

_________________

Damo
Perth, Western Australia

1994 EF Ford Fairmont Ghia [FATFORD]

Top
 Profile  
 
 
Posted: Mon Oct 23, 2006 6:02 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

it might be your fuel pump or the coil pack. My EA would hesitate to drive one time and the power kept cutting on and off while i was driving. Found out it was the dizzy cap was all worn out and stuffed so i got it replaced and it worked like a charm until my power cable was hanging on 2 threads of copper. Fuel pump did die on me at the shops...RACV came and gave the car a kick on the fuel tank while i was trying to start the car and funnily enough it started.

so ur main problem could be a stuffed fuel pump or coil pack.

but as u said u gave the fuel pump cover thingy a hit and it worked...well i guess you should start with a new fuel pump

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Mon Oct 23, 2006 9:22 pm 
Getting Side Ways
Offline
User avatar

Posts: 1549

Joined: 27th Apr 2005

Gallery: 1 images

Ride: AU Fairmont Ghia

Location: Perth
WA, Australia

Looks like I'm going to replace the fuel pump then, this better bloody fix it
Top
 Profile  
 
 
Posted: Mon Oct 23, 2006 9:29 pm 
Smokin em up
Offline

Age: 27

Posts: 288

Joined: 30th Aug 2006

Ride: BA XR6 MKII

Location: Perth
WA, Australia

My car was losing throttle response.. turned out my Neg on the bat was lose!
Top
 Profile  
 
 
Posted: Mon Oct 23, 2006 10:32 pm 
Getting Side Ways
Offline

Posts: 1687

Joined: 5th Nov 2004

Gallery: 5 images

Ride: 1994 ED Ricer

Location: Perth
WA, Australia

Blu Falc wrote:
I have had the same problem in our EA for months, replaced the fuel filter, hall effect sensor and the complete dizzy, replaced the pugs, set the timing, nothing has worked. I will be watching this thread closely

coil?
When you tried to start it again does it just turn over and not fire? Can you here the fuel pump priming?

Did you replace it with a new dizzY?
Top
 Profile  
 
 
Posted: Mon Oct 23, 2006 10:45 pm 
Getting Side Ways
Offline
User avatar

Posts: 1549

Joined: 27th Apr 2005

Gallery: 1 images

Ride: AU Fairmont Ghia

Location: Perth
WA, Australia

yes replaced with a new dizzy, I will tell the person that is borrowing the car to listen for the fuel pump priming, after the car dies it will just crank and crank
Top
 Profile  
 
 
Posted: Tue Oct 24, 2006 12:31 am 
Getting Side Ways
Offline

Posts: 1687

Joined: 5th Nov 2004

Gallery: 5 images

Ride: 1994 ED Ricer

Location: Perth
WA, Australia

did u replace the coil?
Top
 Profile  
 
 
Posted: Tue Oct 24, 2006 12:43 am 
Getting Side Ways
Offline
User avatar

Posts: 1549

Joined: 27th Apr 2005

Gallery: 1 images

Ride: AU Fairmont Ghia

Location: Perth
WA, Australia

nope
Top
 Profile  
 
 
Posted: Tue Oct 24, 2006 12:12 pm 
Fordmods Newbie
Offline

Age: 37

Posts: 14

Joined: 23rd Oct 2006

Gallery: 1 images

Ride: Fairmont

Location: Perth
WA, Australia

Blu Falc wrote:
yes replaced with a new dizzy, I will tell the person that is borrowing the car to listen for the fuel pump priming, after the car dies it will just crank and crank


yeah.. same with me..
the car will just turn and turn and turn.. just won't fire..
I guess that means its not getting any fuel?

I'll take the car for a spin tonight and see if it dies again..

cheers for all the comments by the way!

Damo
TRD83

 

_________________

Damo
Perth, Western Australia

1994 EF Ford Fairmont Ghia [FATFORD]

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 3  [ 36 posts ]  Go to page 1, 2, 3  Next

Who is online

Users browsing this forum: No registered users and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 11:53 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names