Fordmods Logo

Car died 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: Car died
Posted: Fri Apr 01, 2005 4:18 pm 
Oompa Loompa
Offline

Age: 29

Posts: 47

Joined: 7th Dec 2004

Ride: XE

Location: Canberra
ACT, Australia

i was driving this morning an my car started to give a little cough, so i thought i might be running out of petrol, after putting some in i went to drive home an it was almost undriveable, whenever i put my foot down it will just die on me an will only run at low revs barely, i thought it might be the fuel filter blocked or something or like the air flow metre thing might of come off but it hasnt, anyone know anything about this?

(xe injected 4.1 falcon)

cheers

 

_________________

Aint
....no
...chistmas....
hammmmmmmmmmm in here.

Top
 Profile  
 
 
Posted: Fri Apr 01, 2005 5:27 pm 
Getting Side Ways
Offline
User avatar

Age: 46

Posts: 1040

Joined: 5th Nov 2004

Gallery: 5 images

Ride: EA Fairmont Ghia

Location: Melbourne
VIC, Australia

You sure the fuel pump is flowing fuel, does sound like its starving of fuel.

 

_________________

Full working BA Shifter now upgraded to BF Shifter.
BA headlight inserts in my EA headlights.

Top
 Profile  
 
 
Posted: Fri Apr 01, 2005 7:40 pm 
Getting Side Ways
Offline

Age: 40

Posts: 2015

Joined: 9th Mar 2005

Gallery: 4 images

Ride: Territory TX AWD & AUII XLS EGAS

Location: East Kurrajong
NSW, Australia

Bad batch of fuel maybe ... might have water in the tank.

 

_________________

04 Territory TX AWD - Winter White - optioned up
06 Falcon BFII XLS ute EGAS - Winter White - EGA-54D Version 2

Top
 Profile  
 
 
Posted: Fri Apr 01, 2005 9:07 pm 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3552

Joined: 7th Nov 2004

Gallery: 4 images

Power: 482 rwkw

Location: Penrith
NSW, Australia

Rip XE....

 

_________________

As in ZOOM 126 edition
331 Dart block,3.25/ 4340 steel crank, Oliver rods,TFS ported track heat heads, TFS track heat inlet Twin SC61 turbo's
Project 1UZ-EF has started.. S475 Turbo 4.0 V8 Mustang Celica.....

Top
 Profile  
 
 
Posted: Fri Apr 01, 2005 9:30 pm 
Getting Side Ways
Offline
User avatar

Posts: 649

Joined: 20th Mar 2005

Gallery: 2 images

Sediment in the fuel tank maybe...........

I had this on an old vehicle, got the fuel lines cleaned out,
carby done, blah blah, then later finally fixed by taking the
tank out and having it thoroughly cleaned out......did the trick.
Top
 Profile  
 
 
Posted: Sat Apr 02, 2005 4:30 pm 
Oompa Loompa
Offline

Age: 29

Posts: 47

Joined: 7th Dec 2004

Ride: XE

Location: Canberra
ACT, Australia

hmm, yeh i definately thinks its fuel related, my car has been sitting in my yard for like 2 years not driving so maybe it has s**t built up in the tank, maybe the injectors are blocked? i don know is there any way of checking these things?

cheers

 

_________________

Aint
....no
...chistmas....
hammmmmmmmmmm in here.

Top
 Profile  
 
 
Posted: Sat Apr 02, 2005 8:03 pm 
Smokin em up
Offline

Age: 44

Posts: 215

Joined: 5th Nov 2004

Ride: Escape

Location: Melbourne
VIC, Australia

If its been sitting that long, dump all the fuel and run some decent fuel system cleaner and a full tank of Optimax through it. It does sound fuel related.

 

_________________

Speed doesn't kill......it's the sudden STOP that kills.

i sopurt puLik edYakashon i jUts whISh i dun pReP skoul

Top
 Profile  
 
 
Posted: Mon Apr 04, 2005 12:18 am 
Smokin em up
Offline
User avatar

Age: 32

Posts: 297

Joined: 5th Nov 2004

Ride: 410 Cube FE LTD

Location: Canberra
ACT, Australia

it seems as tho the car has a fuel blockage from the engine bay upwards, when we took the hose off the before the fuel rail, fuel was being pumped out there, so from there back should be fine. it seems to be a problem with either the injectors not functioning or the fuel rail is blocked. i removed the return hose on from the fuel rail back to the tank, and we kicked the car over, but it didnt seem to pump fuel out the return pipe?

 

_________________

I live my life $10 at a time, for those few kilometres or so im free!

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 6:19 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names