Fordmods Logo

Car dying every night 

 

Page 1 of 1 [ 13 posts ] 

 
 Post subject: Car dying every night
Posted: Tue Oct 14, 2008 8:48 am 
Smokin em up
Offline
User avatar

Posts: 231

Joined: 10th Feb 2008

Gallery: 4 images

Ride: EF II XR6

Location: Melbourne
VIC, Australia

Hey guys,

Over the last month or two my EF II XR6 has been dying every night and needing a jump start to get the engine to roll over.
It's loosing battery power ever 1 or 2 nights (depending on how much i drive during the day).
Also, every 10minutes or so, inside the car there's a series of 3 beeps.
The beeps go up in tone, so..

beep beeep beeeep. (haha) Good enough explanation?

Would this be my alternator screwed?
The car has done 186,000 now.

Any help or recommendations on where to take it in Melbourne would be ace!
Thanks guys.

 

_________________

Image
*pacemaker extractors, crow cam, 19" typhoon rims, 2" exhaust, AU tickford intake, K&N Airfilter.

Working on my custom interior (nearly there!)
No Induction Yet, But It's Coming!

Top
 Profile  
 
 
Posted: Tue Oct 14, 2008 8:55 am 
NSW Cruise Moderator
Offline
User avatar

Age: 39

Posts: 7331

Joined: 5th Nov 2004

Gallery: 12 images

Ride: TE50

Location: ɹǝpun uʍop
NSW, Australia

yes its alternator. also how old is your battery? may be best to replace that as well.

 

_________________

Image

I have a car.

Top
 Profile  
 
 
Posted: Tue Oct 14, 2008 9:00 am 
Smokin em up
Offline
User avatar

Posts: 231

Joined: 10th Feb 2008

Gallery: 4 images

Ride: EF II XR6

Location: Melbourne
VIC, Australia

battery is about 4-5 months old, how much would it roughly be to replace the alternator?

 

_________________

Image
*pacemaker extractors, crow cam, 19" typhoon rims, 2" exhaust, AU tickford intake, K&N Airfilter.

Working on my custom interior (nearly there!)
No Induction Yet, But It's Coming!

Top
 Profile  
 
 
Posted: Tue Oct 14, 2008 10:19 am 
NSW Cruise Moderator
Offline
User avatar

Age: 39

Posts: 7331

Joined: 5th Nov 2004

Gallery: 12 images

Ride: TE50

Location: ɹǝpun uʍop
NSW, Australia

bout 180ish for a mitsu reco I think

 

_________________

Image

I have a car.

Top
 Profile  
 
 
Posted: Tue Oct 14, 2008 10:37 am 
Smokin em up
Offline
User avatar

Posts: 231

Joined: 10th Feb 2008

Gallery: 4 images

Ride: EF II XR6

Location: Melbourne
VIC, Australia

I just went to the automotive guy i go to.
$320 to get my alternator reconditioned.

He recons as I've had my steering pump replaced in the last 6 months, it could have ruined my alternator, leaked oil over it, etc.

I've got an amp and sub, but the amp turns off where the cars off, so it shouldn't draw any power should it?

We tested the alternator, it read 13.9 - 14.0
Apparently they run at 14.2 usually, so its not much of a drop (but i had been driving for an hour before i got there, which would of recharged the battery a bit)

So do you think I need to recondition my alternator?

 

_________________

Image
*pacemaker extractors, crow cam, 19" typhoon rims, 2" exhaust, AU tickford intake, K&N Airfilter.

Working on my custom interior (nearly there!)
No Induction Yet, But It's Coming!

Top
 Profile  
 
 
Posted: Tue Oct 14, 2008 10:45 am 
Getting Side Ways
Offline
User avatar

Age: 79

Posts: 1233

Joined: 7th Apr 2005

Gallery: 7 images

Ride: GTHO PH 1 EF ex chaser

Location: Willow vale, GOLD COAST
QLD, Australia

I had the same thing and it was the battery, even if it is not very old. If your volt meter is showing over 13 volts while it is running it should be enough to keep the battery charged. check the volt meter while the car is running with stereo going and see what it shows. :D

 

_________________

Rotten Old Revhead!!! XW GTHO + EF ex cop car (exractors 2.5 cat back zorst !6" Simmons K&N +airbox mods Lowered with Bilstein shocks+Whiteline Bars NEXT THING Swap HO for GTP or Ferrari!

Top
 Profile  
 
 
Posted: Tue Oct 14, 2008 10:51 am 
Smokin em up
Offline
User avatar

Posts: 231

Joined: 10th Feb 2008

Gallery: 4 images

Ride: EF II XR6

Location: Melbourne
VIC, Australia

I'm not too sure why the battery would die though if it's only a few months old?

Car seems to be fine with the stereo, the readings were the same.

 

_________________

Image
*pacemaker extractors, crow cam, 19" typhoon rims, 2" exhaust, AU tickford intake, K&N Airfilter.

Working on my custom interior (nearly there!)
No Induction Yet, But It's Coming!

Top
 Profile  
 
 
Posted: Tue Oct 14, 2008 11:03 am 
Oompa Loompa
Offline
User avatar

Age: 32

Posts: 48

Joined: 16th Oct 2006

Gallery: 1 images

Ride: Au series 3, 12/92 nc fairlane

Location: adelaide
SA, Australia

BLWN_EF wrote:
I'm not too sure why the battery would die though if it's only a few months old?

Car seems to be fine with the stereo, the readings were the same.
for a cheaper option go to the wreckers and get a good set of brushes for your alternator.
that is the main problem with the alternator mine is swimming in oil as my rocker cover has been leaking into it all i do is change the brushes when the voltage drops and she kicks back like new..
didn't work when one spat a bearing tho
Top
 Profile  
 
 
Posted: Tue Oct 14, 2008 11:05 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 11103

Joined: 15th Nov 2004

Ride: AU III XR8 Pursuit 250 ute

Location: Hobart
TAS, Australia

get a multimeter out and test the alternator. get the battery tested.

 

_________________

Heaps of performance EF/L parts for sale, including supercharged VCT motor!

2002 Ford AU Series III Falcon XR8 Pursuit 250 ute - 5.6L of V8 Windsor!

Top
 Profile  
 
 
Posted: Tue Oct 14, 2008 11:12 am 
Smokin em up
Offline
User avatar

Posts: 231

Joined: 10th Feb 2008

Gallery: 4 images

Ride: EF II XR6

Location: Melbourne
VIC, Australia

We tested the battery with the multimeter, it was reading pretty close to normal.

What's my best bet on getting this fixed?
Get the alternator reconditioned?

 

_________________

Image
*pacemaker extractors, crow cam, 19" typhoon rims, 2" exhaust, AU tickford intake, K&N Airfilter.

Working on my custom interior (nearly there!)
No Induction Yet, But It's Coming!

Top
 Profile  
 
 
Posted: Tue Oct 14, 2008 11:27 am 
Stock as a Rock
Offline

Age: 35

Posts: 187

Joined: 30th Dec 2006

Ride: 95 EF I

Location: Melbourne
VIC, Australia

the 3 beeps, do they happen when the car is off or running??

if the voltage is 14 volts while the car is running i really doubt there is anything wrong with the alternator.

get the auto elec to check what is drawing current when the key is in the off position... need to discon the battery and have a current meter in series there...

seems more like something is draining the battery while the car is off, if it runs ok and starts fine once the car has been running i find it hard to see why it would be the alternator...
Top
 Profile  
 
 
Posted: Tue Oct 14, 2008 12:03 pm 
Smokin em up
Offline
User avatar

Posts: 231

Joined: 10th Feb 2008

Gallery: 4 images

Ride: EF II XR6

Location: Melbourne
VIC, Australia

the beeps happen during i'm driving.
but not on every trip.

yeah that's what i've been thinking.
i might take it to an actual auto elect, because i found it hard to believe the alternator was messed if the cars fine as soon as it's jump started.

 

_________________

Image
*pacemaker extractors, crow cam, 19" typhoon rims, 2" exhaust, AU tickford intake, K&N Airfilter.

Working on my custom interior (nearly there!)
No Induction Yet, But It's Coming!

Top
 Profile  
 
 
Posted: Tue Oct 14, 2008 10:20 pm 
Getting Side Ways
Offline

Age: 42

Posts: 1343

Joined: 14th Dec 2007

Gallery: 1 images

Ride: EL fairmont offroader

Location: seaspray
VIC, Australia

I find that alternators don't tend to go wrong, but batteries and other electrics do.

But if after a thorough check you do need an alternator, i just bought a secondhand BA one on ebay for $50 plus postage. Otherwise there are reco ones for $135, new aftermarket from $150 upwards, and there were new genuine ford ones for $220. These were AU/BA/BF one's though, but i figure EF one's would be similar pricing.

 

_________________

wrecking 9/97 EL fairmont sedan burgundy 6cyl auto 270k modBAintake

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 13 posts ] 

Who is online

Users browsing this forum: No registered users and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 6:19 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names