Fordmods Logo

Car has no SPARK HELP ASAP 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: Car has no SPARK HELP ASAP
Posted: Thu Feb 25, 2010 10:33 pm 
Oompa Loompa
Offline

Age: 25

Posts: 35

Joined: 16th Feb 2010

Gallery: 1 images

Ride: 97 Ford EL Fairmont Ghia

Location: Western Suburbs, ADELAIDE
SA, Australia

Hello everyone, a mate of mine was given a EL GLi because it supposedly had Electric Problems. The previos owner said. All electrics work, therefore there must be power and the motor turns over and trying to start. but there is no spark. Please help if you have any ideas.

 

_________________

"GLOWING"

Top
 Profile  
 
 
 Post subject: Re: Car has no SPARK HELP ASAP
Posted: Thu Feb 25, 2010 10:52 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1228

Joined: 5th Mar 2006

Gallery: 25 images

Ride: FALCON EB TURBO, EL XR6

Location: Sydney
NSW, Australia

Its the tfi module on the side of the dissy. Easy fix at about $110.

 

_________________

FALCAHOLIC

IF AT FIRST YOU DON'T SUCCEED
DESTROY ALL EVIDENCE THAT YOU EVEN TRIED


Image

Top
 Profile  
 
 
 Post subject: Re: Car has no SPARK HELP ASAP
Posted: Thu Feb 25, 2010 10:53 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1634

Joined: 8th Jul 2007

Gallery: 21 images

Ride: EL F100 CAPRI XR EF

Power: 234 rwkw

Location: brighton
SA, Australia

first up does the interior light work, if not the no starting could be as simple as a blown crt lamp fuse in the rh lower dash.
if not try another coil or dizzy in it
Top
 Profile  
 
 
 Post subject: Re: Car has no SPARK HELP ASAP
Posted: Thu Feb 25, 2010 11:05 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1228

Joined: 5th Mar 2006

Gallery: 25 images

Ride: FALCON EB TURBO, EL XR6

Location: Sydney
NSW, Australia

Yeah forgot about the crt fuse. But if that is ok it will be the tfi. Its a common problem, had the same issue with my EL, which is why i got it so cheap :) changed the tfi and away she went. The guy was spuin i fixed it so easy he thought it had major problems. I even told him it was the tfi before i bought it, his loss my gain.

 

_________________

FALCAHOLIC

IF AT FIRST YOU DON'T SUCCEED
DESTROY ALL EVIDENCE THAT YOU EVEN TRIED


Image

Top
 Profile  
 
 
 Post subject: Re: Car has no SPARK HELP ASAP
Posted: Thu Feb 25, 2010 11:13 pm 
Oompa Loompa
Offline

Age: 25

Posts: 35

Joined: 16th Feb 2010

Gallery: 1 images

Ride: 97 Ford EL Fairmont Ghia

Location: Western Suburbs, ADELAIDE
SA, Australia

i thought TFI didnt matter if there is no spark at all.. . when trying to start it

 

_________________

"GLOWING"

Top
 Profile  
 
 
 Post subject: Re: Car has no SPARK HELP ASAP
Posted: Thu Feb 25, 2010 11:17 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1228

Joined: 5th Mar 2006

Gallery: 25 images

Ride: FALCON EB TURBO, EL XR6

Location: Sydney
NSW, Australia

djdejo wrote:
i thought TFI didnt matter if there is no spark at all.. . when trying to start it


Wow, hard to understand your sentance?

anyhow.

Buggered tfi = no spark.

 

_________________

FALCAHOLIC

IF AT FIRST YOU DON'T SUCCEED
DESTROY ALL EVIDENCE THAT YOU EVEN TRIED


Image

Top
 Profile  
 
 
 Post subject: Re: Car has no SPARK HELP ASAP
Posted: Thu Feb 25, 2010 11:32 pm 
QLD Cruise Moderator
Offline

Age: 52

Posts: 407

Joined: 20th Jul 2009

Gallery: 1 images

Ride: EF Ford Falcon Wagon

Location: Atkinsons Dam an hour out of Brisbane
QLD, Australia

djdejo wrote:
Hello everyone, a mate of mine was given a EL GLi because it supposedly had Electric Problems. The previos owner said. All electrics work, therefore there must be power and the motor turns over and trying to start. but there is no spark. Please help if you have any ideas.


Maybe thats why the car was given to him it doesent work try the computer as a last resort mine had a similar problem years ago rteplaced everything and turn out it was the computer.
Top
 Profile  
 
 
 Post subject: Re: Car has no SPARK HELP ASAP
Posted: Thu Feb 25, 2010 11:40 pm 
Oompa Loompa
Offline

Age: 25

Posts: 35

Joined: 16th Feb 2010

Gallery: 1 images

Ride: 97 Ford EL Fairmont Ghia

Location: Western Suburbs, ADELAIDE
SA, Australia

FLASH wrote:
djdejo wrote:
i thought TFI didnt matter if there is no spark at all.. . when trying to start it


Wow, hard to understand your sentance?

anyhow.

Buggered tfi = no spark.


sorry just re read it and it sounds stupid yeh ill look at that and at the comp. thanks for the help guys

 

_________________

"GLOWING"

Top
 Profile  
 
 
 Post subject: Re: Car has no SPARK HELP ASAP
Posted: Tue Mar 02, 2010 9:18 pm 
Getting Side Ways
Offline

Posts: 652

Joined: 31st Aug 2007

Gallery: 1 images

Ride: 08 BF Ghia

Location: Melbourne
VIC, Australia

The hall effect sensor on the inside of the dizzy can go bad too causing no spark, plus coils.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: Facebook [Bot] and 32 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 10:25 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names