Fordmods Logo

CAR IS MISSING IN VERY HOT WEATHER 

 

Page 1 of 1 [ 12 posts ] 

 
 Post subject: CAR IS MISSING IN VERY HOT WEATHER
Posted: Sat Feb 17, 2007 8:36 am 
Getting Side Ways
Offline

Age: 31

Posts: 442

Joined: 7th Jan 2005

Gallery: 7 images

Ride: EF SERIES II FAIRMONT

Location: ADELAIDE, KLEMZIG
SA, Australia

On wednesday as i was driving home from work, just as i got half way home, the car seemed to mis badly. While it was happening i decided to put the foot down on the accelerator kept it going for a bit, then all of a sudden it stopped missing.

Me and my bro came up with a couple of possibilities what it could be, but it can't be coil pack cause that was replaced just recently:
-MAP sensor
-Solenoid in the gearbox
-or it could be fuel related.

 

_________________

FORD 1996 EF FAIRMONT ARGON SILVER
18 INCH GT-P WHEELS
POWERCHIP,AWESOME STEREO,MONSTER FLOW POD FILTER
KYB LOWERED SHOCKs & KINGSPRING SUPERLOWS
XTRACTORS 2.5 INCH PIPES HI-FLOW CAT SML STRAIGHT THRU MUFF TWIN TIPS
DBA STREET SERIES SLOTTED ROTORS
*IT'S MY PRIDE & JOY*

Top
 Profile  
 
 
Posted: Sat Feb 17, 2007 8:44 am 
Stock as a Rock
Offline
User avatar

Age: 28

Posts: 172

Joined: 12th Apr 2006

Gallery: 10 images

Ride: BA Falcon

Location: Adelaide
SA, Australia

were you stationary or moving?

 

_________________

2002 BA XT: Painted calipers, K&N pod filter, Pioneer head unit, Fusion sub and amp, driving lights, spoiler, 19" rims, twin 2.25" exhaust with quad tips.

Soon to come... Pacemaker Extractors, supercharger.

Top
 Profile  
 
 
Posted: Sat Feb 17, 2007 8:52 am 
Getting Side Ways
Offline

Age: 31

Posts: 442

Joined: 7th Jan 2005

Gallery: 7 images

Ride: EF SERIES II FAIRMONT

Location: ADELAIDE, KLEMZIG
SA, Australia

i was moving when it started to happen, then i put the foot down, went for say 30 seconds flat strapp and let go of the accelerator and it stopped

 

_________________

FORD 1996 EF FAIRMONT ARGON SILVER
18 INCH GT-P WHEELS
POWERCHIP,AWESOME STEREO,MONSTER FLOW POD FILTER
KYB LOWERED SHOCKs & KINGSPRING SUPERLOWS
XTRACTORS 2.5 INCH PIPES HI-FLOW CAT SML STRAIGHT THRU MUFF TWIN TIPS
DBA STREET SERIES SLOTTED ROTORS
*IT'S MY PRIDE & JOY*

Top
 Profile  
 
 
Posted: Sat Feb 17, 2007 8:56 am 
Stock as a Rock
Offline
User avatar

Age: 28

Posts: 172

Joined: 12th Apr 2006

Gallery: 10 images

Ride: BA Falcon

Location: Adelaide
SA, Australia

hmmm, i'm not sure them, sometimes my car will miss in the hot weather, i think because i'm putting too much load on the battery and it will try to stall, this only happens when i'm running the fan fairly fast, the AC on, the thermo's running, and the sub going pretty hard.

i don't know what your problem is, hopefully someone else will be able to help you. sorry mate.

 

_________________

2002 BA XT: Painted calipers, K&N pod filter, Pioneer head unit, Fusion sub and amp, driving lights, spoiler, 19" rims, twin 2.25" exhaust with quad tips.

Soon to come... Pacemaker Extractors, supercharger.

Top
 Profile  
 
 
Posted: Sat Feb 17, 2007 9:04 am 
Getting Side Ways
Offline

Age: 28

Posts: 1135

Joined: 27th Oct 2005

Gallery: 3 images

Location: SA
SA, Australia

My car used to miss when driving along the highway, so id give it a boot full to 5 grand and back off. and it would be fine for about an hour.

Take it to a mechanic and get them to do diagnostic on the ecu, and chances are you have either a shagged Cam Angle Sensor or a combination of that and maybe Vacume leaks under the intake manifold.
Top
 Profile  
 
 
Posted: Sat Feb 17, 2007 9:21 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 2983

Joined: 15th Apr 2006

Gallery: 5 images

Ride: Falcon

Location: Aberfoyle Park
SA, Australia

i had a problem like this once..

I was topping all liquids up in the car and i was doing the radiator..i had the cap off and went inside for an hour and in that time dad put the bonnet down and picked up my brother from work, a 2 min drive.

But half way to work it started missing bad when you accelerate hard, i pulled over and poped the bonnet to see what my over flow bottle had no cap. :S.

I kept an eye on the temo. lucky it was a very cold night (like 5deg) otherwise she would have cooked.

So check ur coolant levels.

 

_________________

HOLDENS go like rockets. They fall apart in stages!!!

Top
 Profile  
 
 
Posted: Sat Feb 17, 2007 9:53 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 557

Joined: 20th Aug 2006

Gallery: 4 images

Ride: EF

Location: Keilor, Melbourne
VIC, Australia

Sticking valves?

Although this happened in my XE and was a bent pushrod, maybe your springs are deciding to quit??

 

_________________

<img src="http://i29.photobucket.com/albums/c260/demoniquekryes/Bothcars1.jpg" alt="Photobucket - Video and Image Hosting"><br><br>

Top
 Profile  
 
 
Posted: Sun Feb 18, 2007 12:00 am 
Getting Side Ways
Offline

Age: 38

Posts: 1319

Joined: 5th Nov 2004

Ride: 66 Coupe

Location: Perth
WA, Australia

it could be low fuel pressure, ie a blocked filter or pump playing up. Other things to check are plugs and leads breaking down under load.
Top
 Profile  
 
 
Posted: Sun Feb 18, 2007 1:17 am 
Oompa Loompa
Offline

Age: 35

Posts: 23

Joined: 12th Jan 2007

Ride: falcon

Location: Brisbane
QLD, Australia

if it is wat i think it is..... have a look at your fuel lines.... most of the time thats it.... what model in the 66.... lookin for ppl to put me onto 66/67 xp coupe's to buy.....

 

_________________

To drive is to be driven, to love is to own a ford

Top
 Profile  
 
 
Posted: Sun Feb 18, 2007 9:05 am 
Getting Side Ways
Offline

Age: 31

Posts: 442

Joined: 7th Jan 2005

Gallery: 7 images

Ride: EF SERIES II FAIRMONT

Location: ADELAIDE, KLEMZIG
SA, Australia

i think it could be leads cause i forgot to change the leads when i replaced the coil pack

 

_________________

FORD 1996 EF FAIRMONT ARGON SILVER
18 INCH GT-P WHEELS
POWERCHIP,AWESOME STEREO,MONSTER FLOW POD FILTER
KYB LOWERED SHOCKs & KINGSPRING SUPERLOWS
XTRACTORS 2.5 INCH PIPES HI-FLOW CAT SML STRAIGHT THRU MUFF TWIN TIPS
DBA STREET SERIES SLOTTED ROTORS
*IT'S MY PRIDE & JOY*

Top
 Profile  
 
 
Posted: Sun Feb 18, 2007 3:23 pm 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 1667

Joined: 23rd Dec 2004

Gallery: 1 images

Ride: Boosted ED XR6, EBII Mont Wgn

Power: 252 rwkw

Location: Mildura
VIC, Australia

if it had a dizzy i would say it was condesation in the cap but seen as its an EF, all i can suggest is leads n plugs or mabe faulty injectors..

 

_________________

Image
[SEXYR-6] ED XR6 T5 Turbo Build
[EBW-347] EB Wagon V8 Stroker Build
FordMods Member #1761

Top
 Profile  
 
 
 Post subject: same prob
Posted: Sun Feb 18, 2007 4:57 pm 
Oompa Loompa
Offline

Age: 29

Posts: 24

Joined: 31st Dec 2005

Ride: ef boosted fairmont/ba xr6t

Location: perth
WA, Australia

my ef has the the same prob but it misses in hot or cold weather worse in the cold, i have done the injector o rings, plugs and leads all i have left to do is the fuel filter my mechanic thinks it could be stuffed, any how ill let you know how i go and if the filter dont fix it its got me buggered

 

_________________

my 95 ef fairmont 5 speed
ImageImageImage

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 12 posts ] 

Who is online

Users browsing this forum: dp_stoner, Google [Bot], Google Adsense [Bot] and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 9:44 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names