Fordmods Logo

car keeps running after ignition is turned off 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: car keeps running after ignition is turned off
Posted: Mon May 06, 2013 11:22 pm 
Fordmods Newbie
Offline

Age: 27

Posts: 3

Joined: 8th Apr 2013

Ride: Ef Fairmont Ghia

Location: Adelaide
SA, Australia

wondering if any one can help me with my ef i dont have brake or tail lights but if i turn the ignition off with my foot on the brake it stays running till i take it off?? if i press brake pedal with car on acc it seem to prime the fuel pump any ideas?
Top
 Profile  
 
 
 Post subject: Re: car keeps running after ignition is turned off
Posted: Mon May 06, 2013 11:24 pm 
Getting Side Ways
Offline

Age: 27

Posts: 1114

Joined: 18th Oct 2006

Location: Adelaide
SA, Australia

plummits wrote:
wondering if any one can help me with my ef i dont have brake or tail lights but if i turn the ignition off with my foot on the brake it stays running till i take it off?? if i press brake pedal with car on acc it seem to prime the fuel pump any ideas?


Have you recently replaced any tail light bulbs etc ?
Top
 Profile  
 
 
 Post subject: Re: car keeps running after ignition is turned off
Posted: Mon May 06, 2013 11:25 pm 
Fordmods Newbie
Offline

Age: 27

Posts: 3

Joined: 8th Apr 2013

Ride: Ef Fairmont Ghia

Location: Adelaide
SA, Australia

yea my tail lights and break light where playing up so i replaced one and lost everything then i went to show a mate and the car stayed running till i took my foot off the break
Top
 Profile  
 
 
 Post subject: Re: car keeps running after ignition is turned off
Posted: Tue May 07, 2013 12:24 am 
Getting Side Ways
Offline

Age: 27

Posts: 1114

Joined: 18th Oct 2006

Location: Adelaide
SA, Australia

plummits wrote:
yea my tail lights and break light where playing up so i replaced one and lost everything then i went to show a mate and the car stayed running till i took my foot off the break


wrong bulbs well try take em out and see if it still doing it
Top
 Profile  
 
 
 Post subject: Re: car keeps running after ignition is turned off
Posted: Tue May 07, 2013 7:31 pm 
Fordmods Newbie
Offline

Age: 27

Posts: 3

Joined: 8th Apr 2013

Ride: Ef Fairmont Ghia

Location: Adelaide
SA, Australia

cheers mate put the old bulb back in and i have some lights again just got i wiring problem to sort out now... i think
Top
 Profile  
 
 
 Post subject: Re: car keeps running after ignition is turned off
Posted: Tue May 07, 2013 7:51 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 4599

Joined: 30th Aug 2010

Ride: BF XR6,

Location: NEWCASTLE
NSW, Australia

Has it got a trailer plug? They cause similar problems I'm told

 

_________________

BF XR6
xr8 snorkel,typhoon lower snorkel,territory intake pipe,20% underdrive kit,pacemaker extractors,high flow cat,xforce exhaust,t56 conversion hd turbo clutch/ flywheel,m86 3.45 lsd,custom tune187.1rwkw as an auto

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 29 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 9:51 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names