Fordmods Logo

Car left sitting 6 months, wont start 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: Car left sitting 6 months, wont start
Posted: Sat Apr 18, 2009 7:31 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 1643

Joined: 8th Feb 2006

Gallery: 10 images

Ride: Ef Ghiaaaaaargh!

Location: Perth
WA, Australia

Hey guys, went to get the old fairlane going again the other day and it wouldnt kick over, engine turns and turns but just wont fire up. Engine ran fine and smooth before i parked it up.

After trying to kick it over there is a fuel smell in the engine bay

What are the usual culprits?

Cheers for any help

 

_________________

Mercedes 500SEC: -- GONE -- http://www.fordmods.com/the-garage-f53/my-83-mercedes-500sec-buildup-t69837.html
Ef Ghia: -- GONE -- Pacie 4480's, 2.5" Redback, custom grille, FTR's.
AU xr8: BA xr wheels, 2.5" custom exh, leather and woodgrain next.
Chevy Camaro: LHD, Black, all original.

Top
 Profile  
 
 
 Post subject: Re: Car left sitting 6 months, wont start
Posted: Sat Apr 18, 2009 8:11 pm 
Smokin em up
Offline
User avatar

Age: 33

Posts: 206

Joined: 26th May 2008

Ride: EF XR6

Location: Brisbane
QLD, Australia

All the fuel lines run into the engine bay on the intake side of the motor, so run over all the lines and check for a leak. Check the injectors and fuel rail for leaks and check the injectors are pulsing properly, you can do this by feeling them puls when you crank it over. that would be a good start. Might be worth checking spark as well you might not have spark so there is unburnt fuel in the exhaust and motor and you are just smelling it in the engine bay.

 

_________________

EF XR6 Manual 271RWHP/199RWKW N/A using Stock manifold with dual plane runners still operating. EFI Hardware 6TBM to come mid year.

Top
 Profile  
 
 
 Post subject: Re: Car left sitting 6 months, wont start
Posted: Sun Apr 19, 2009 11:02 pm 
Oompa Loompa
Offline

Age: 37

Posts: 33

Joined: 24th Feb 2009

Ride: au ute, fg xr6 sedan

Location: Goondiwindi
QLD, Australia

not sure whether or not you have charged the battery but a lot of newer cars will crank over but the computer does not have enough voltage to say fire me up.
Top
 Profile  
 
 
 Post subject: Re: Car left sitting 6 months, wont start
Posted: Sun Apr 19, 2009 11:07 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 5889

Joined: 2nd Mar 2006

Gallery: 5 images

Ride: '14 Grand Cherokee

Location: Port Lincoln
SA, Australia

kick it and swear at it. worked for me when the EA wouldnt start :lol:

 

_________________

11/93 ED OPT20 GLi | Full Boat Spec

Top
 Profile  
 
 
 Post subject: Re: Car left sitting 6 months, wont start
Posted: Mon Apr 20, 2009 1:22 am 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 1643

Joined: 8th Feb 2006

Gallery: 10 images

Ride: Ef Ghiaaaaaargh!

Location: Perth
WA, Australia

alfy wrote:
kick it and swear at it. worked for me when the EA wouldnt start :lol:


Tried that, didn't work.. Have you got a tech doco written up for it maybe im doing something wrong lol.

I'll check for spark tomorrow, battery is fine. If theres no spark where do i go from there?

 

_________________

Mercedes 500SEC: -- GONE -- http://www.fordmods.com/the-garage-f53/my-83-mercedes-500sec-buildup-t69837.html
Ef Ghia: -- GONE -- Pacie 4480's, 2.5" Redback, custom grille, FTR's.
AU xr8: BA xr wheels, 2.5" custom exh, leather and woodgrain next.
Chevy Camaro: LHD, Black, all original.

Top
 Profile  
 
 
 Post subject: Re: Car left sitting 6 months, wont start
Posted: Mon Apr 20, 2009 2:17 am 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 3440

Joined: 23rd Dec 2007

Gallery: 32 images

Ride: BA XR6T (mix of BA, BF and FG)

Location: Perth
WA, Australia

NAfairlane... wrote:
If theres no spark where do i go from there?


Coil, dizzy ecu all the usual suspects.

if your smelling fuel, pump is probably alright.. after cranking it for a while, take a plug out and have a look at it.. is it wet? smell like fuel? etc.. tells you a lot.

rgds

Frank
Top
 Profile  
 
 
 Post subject: Re: Car left sitting 6 months, wont start
Posted: Mon Apr 20, 2009 8:23 am 
Getting Side Ways
Offline

Age: 48

Posts: 1061

Joined: 7th Sep 2007

Gallery: 3 images

Ride: BF3 Egas wag SY AWD Terry Ghia

Location: Brookfield
VIC, Australia

wont turn over at all?

I suspect the neutral lock out switch on the transmission.

switch to run, get a piece if wire and wrap it around the starter solenoid trigger terminal. then touch the pos battery terminal and it should start. I had this happen to me once, luck I had some wire.

 

_________________

BF3 Egas XT Wagon
SY Territory Ghia AWD 6spA :))

Top
 Profile  
 
 
 Post subject: Re: Car left sitting 6 months, wont start
Posted: Mon Apr 20, 2009 10:59 am 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 3440

Joined: 23rd Dec 2007

Gallery: 32 images

Ride: BA XR6T (mix of BA, BF and FG)

Location: Perth
WA, Australia

he said it was turning and turning but not firing..

doesn't sound like the tranny switch.
Top
 Profile  
 
 
 Post subject: Re: Car left sitting 6 months, wont start
Posted: Mon Apr 20, 2009 11:41 am 
Tyre Shredder
Offline
User avatar

Age: 25

Posts: 327

Joined: 23rd Apr 2008

Ride: ED, EB11, 351 XF

Location: christchurch
New Zealand

Stale Fuel could be the problem as its been sitting for 6 months.
Top
 Profile  
 
 
 Post subject: Re: Car left sitting 6 months, wont start
Posted: Mon Apr 20, 2009 1:17 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 1643

Joined: 8th Feb 2006

Gallery: 10 images

Ride: Ef Ghiaaaaaargh!

Location: Perth
WA, Australia

Changed the fuel already, will test sparkplugs when i have access to another battery that isnt being used.

 

_________________

Mercedes 500SEC: -- GONE -- http://www.fordmods.com/the-garage-f53/my-83-mercedes-500sec-buildup-t69837.html
Ef Ghia: -- GONE -- Pacie 4480's, 2.5" Redback, custom grille, FTR's.
AU xr8: BA xr wheels, 2.5" custom exh, leather and woodgrain next.
Chevy Camaro: LHD, Black, all original.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: No registered users and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 11:16 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names