Fordmods Logo

car not starting first time on petrol 

 

Page 1 of 2 [ 22 posts ] Go to page 1, 2  Next

 
 Post subject: car not starting first time on petrol
Posted: Tue Jun 29, 2010 9:36 pm 
Stock as a Rock
Offline

Age: 26

Posts: 194

Joined: 21st Jan 2010

Gallery: 12 images

Ride: ford falcon ef futura

Location: adelaide
SA, Australia

hey guys well my car is a 94 ef on gas but it doesnt start on petrol sometimes... it sometimes jst keeps turning over but no spark or it backfires then starts....pumping the acceleration pedal doesnt help?? and sometims it just stops and when i turn my key again the engine doesnt even want to start?? :?
please help?? ( oh ands the fuel filter is brand new)

regards anthony
Top
 Profile  
 
 
 Post subject: Re: car not starting first time on petrol
Posted: Tue Jun 29, 2010 9:53 pm 
Tyre Shredder
Offline
User avatar

Posts: 340

Joined: 4th Nov 2009

Ride: EFII Fairmont XR8

Location: hobart
TAS, Australia

Pump or injectors.

Not unheard of for the petrol to stop working. Has the petrol been used regularly, i.e. 10% of the time?

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: car not starting first time on petrol
Posted: Tue Jun 29, 2010 9:58 pm 
Stock as a Rock
Offline

Age: 26

Posts: 194

Joined: 21st Jan 2010

Gallery: 12 images

Ride: ford falcon ef futura

Location: adelaide
SA, Australia

wel not when i first got the car but yea ive been using petrol alot nore now...

how do i check it its the injectors or pump?...it does run rough on petrol i must say.
Top
 Profile  
 
 
 Post subject: Re: car not starting first time on petrol
Posted: Wed Jun 30, 2010 3:50 am 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 4285

Joined: 8th Dec 2004

Gallery: 25 images

Ride: EB2 Ghia,Mighty Boy,Eb1 Xr8 5spd

Location: ** In the Shed! **
VIC, Australia

Easiest way to check if there is fuel is to remove the line from the entry point on the fuel rail, stick it in a bottle, and get someone to turn the car to ON, but not start. The fuel pump should spit some fuel into the bottle, before it turns off - runs for about 3 seconds. That's to prime the rail. If that doesn't happen, or very little fuel get's in the bottle, there is two or three possible causes, in no specific order:

#1 - Dead or close to it fuel pump.
#2 - Seriously blocked up fuel filter.
#3 - Dead fuel pump relay or wiring.

Cheers

ToranaGuy

 

_________________

I am the ToranaGuy!|74 Lh Torana Turbo|78 Hz PanelVan|86 Mighty Boy Ute|93 EB2 Ghia,GT Mockup,5spd,LPGI,Full Leather|2 x EB Xr8 5spd's|FS [VIC]: Wrecking - Eb XR8 - Parts available |Build Thread|Ebay Items - Ford Parts|

Top
 Profile  
 
 
 Post subject: Re: car not starting first time on petrol
Posted: Wed Jun 30, 2010 8:11 pm 
Stock as a Rock
Offline

Age: 26

Posts: 194

Joined: 21st Jan 2010

Gallery: 12 images

Ride: ford falcon ef futura

Location: adelaide
SA, Australia

cheers mate ill do that 2morro
Top
 Profile  
 
 
 Post subject: Re: car not starting first time on petrol
Posted: Thu Jul 01, 2010 8:10 pm 
Stock as a Rock
Offline

Age: 26

Posts: 194

Joined: 21st Jan 2010

Gallery: 12 images

Ride: ford falcon ef futura

Location: adelaide
SA, Australia

so i did it and alot of fuel came out man... so this means the injectors are blocked?? i think they are the factory one and my cars on gas so culd this mean in need of a new set?
Top
 Profile  
 
 
 Post subject: Re: car not starting first time on petrol
Posted: Thu Jul 01, 2010 9:23 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 4285

Joined: 8th Dec 2004

Gallery: 25 images

Ride: EB2 Ghia,Mighty Boy,Eb1 Xr8 5spd

Location: ** In the Shed! **
VIC, Australia

Ok, so a fair bit of fuel was pumped into the bottle. That's a good start.

Have you checked the fuel regulator, is the vac line hooked up & not leaking? If it's hooked up & working as it should, then it's possible the injectors are blocked.

What happened after re-attaching the fuel line, would the car start on petrol at all?

Cheers

ToranaGuy

 

_________________

I am the ToranaGuy!|74 Lh Torana Turbo|78 Hz PanelVan|86 Mighty Boy Ute|93 EB2 Ghia,GT Mockup,5spd,LPGI,Full Leather|2 x EB Xr8 5spd's|FS [VIC]: Wrecking - Eb XR8 - Parts available |Build Thread|Ebay Items - Ford Parts|

Top
 Profile  
 
 
 Post subject: Re: car not starting first time on petrol
Posted: Fri Jul 02, 2010 8:18 pm 
Stock as a Rock
Offline

Age: 26

Posts: 194

Joined: 21st Jan 2010

Gallery: 12 images

Ride: ford falcon ef futura

Location: adelaide
SA, Australia

hmmm i didnt think i started it after coz mum needed my hel in the house :S yea the vac line is hooked up and isnt leaking...

i went to the wreckers nd picked up a set of injectors but wana know if theres anyway i can clean em up b4 i can but em in my car??

cheers, anthony
Top
 Profile  
 
 
 Post subject: Re: car not starting first time on petrol
Posted: Fri Jul 02, 2010 9:09 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 1953

Joined: 1st Feb 2006

Gallery: 25 images

Ride: BA on gas. EL on gas. XF on gas.

Location: Greenacres/Adelaide
SA, Australia

Go to sprints (Bridge Rd) and get a new set of seals (O rings) for them...

 

_________________

Member Number 8804
Image

Top
 Profile  
 
 
 Post subject: Re: car not starting first time on petrol
Posted: Sat Jul 03, 2010 7:18 pm 
Stock as a Rock
Offline

Age: 26

Posts: 194

Joined: 21st Jan 2010

Gallery: 12 images

Ride: ford falcon ef futura

Location: adelaide
SA, Australia

o rings for the ones from the wreckers? do i clean em up in anyway matt?
how much wud o rings cost?
Top
 Profile  
 
 
 Post subject: Re: car not starting first time on petrol
Posted: Sat Jul 03, 2010 8:13 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 1953

Joined: 1st Feb 2006

Gallery: 25 images

Ride: BA on gas. EL on gas. XF on gas.

Location: Greenacres/Adelaide
SA, Australia

No more than $2 each.
Stick them in and see what happens.
Feel free to bring it over and I can test for vacuum leaks.

 

_________________

Member Number 8804
Image

Top
 Profile  
 
 
 Post subject: Re: car not starting first time on petrol
Posted: Sat Jul 03, 2010 8:21 pm 
Getting Side Ways
Offline

Posts: 6166

Joined: 8th May 2007

gas + E-series = fail
Top
 Profile  
 
 
 Post subject: Re: car not starting first time on petrol
Posted: Sun Jul 04, 2010 2:02 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 4285

Joined: 8th Dec 2004

Gallery: 25 images

Ride: EB2 Ghia,Mighty Boy,Eb1 Xr8 5spd

Location: ** In the Shed! **
VIC, Australia

FordFairmont wrote:
gas + E-series = fail



Why do you say that? There are plenty of E-series on LPG that run fine, like my mothers ED Futura.

Cheers

ToranaGuy

 

_________________

I am the ToranaGuy!|74 Lh Torana Turbo|78 Hz PanelVan|86 Mighty Boy Ute|93 EB2 Ghia,GT Mockup,5spd,LPGI,Full Leather|2 x EB Xr8 5spd's|FS [VIC]: Wrecking - Eb XR8 - Parts available |Build Thread|Ebay Items - Ford Parts|

Top
 Profile  
 
 
 Post subject: Re: car not starting first time on petrol
Posted: Sun Jul 04, 2010 7:09 pm 
Stock as a Rock
Offline

Age: 26

Posts: 194

Joined: 21st Jan 2010

Gallery: 12 images

Ride: ford falcon ef futura

Location: adelaide
SA, Australia

yea matt cheers mite take it round ill have to organise it mate

cheers anthony
Top
 Profile  
 
 
 Post subject: Re: car not starting first time on petrol
Posted: Sun Jul 04, 2010 7:11 pm 
Getting Side Ways
Offline

Posts: 6166

Joined: 8th May 2007

ToranaGuy wrote:
FordFairmont wrote:
gas + E-series = fail



Why do you say that? There are plenty of E-series on LPG that run fine, like my mothers ED Futura.

Cheers

ToranaGuy


i reckon, if it wasnt for dizzy ignition systems & gassed e-series then these forum would be a very quite place :lol:
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 22 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 35 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 2:44 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names