Fordmods Logo

CAR NOT STARTING!! help!! 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: CAR NOT STARTING!! help!!
Posted: Mon Mar 30, 2009 11:46 am 
Stock as a Rock
Offline

Age: 27

Posts: 107

Joined: 23rd Dec 2007

Ride: Falcon EBII/EF Turbo

Location: melbourne
VIC, Australia

Hey guys!
I went to start my car the other day just like every normal day and it just clicked instead of starting.

i thought this would be the starter motor but i replaced it and it did the exact thing.
i tested the connections to make sure there was voltage to the motor...all good!

I then lowered the car back down off the jack and it started with no problems at all :S

So i drove it to the petrol station and it wouldn't start again same problem clicked and nothing happened.

Moved the car forward and little and started just like normal!

Drove the car back home and tried to see if it would start back up and nothing, just the single click...moved it forward and nothing so does anyone have a clue why my car would be doing this.....cant be starter motor as i have changed it with 2 different ones and they were both in perfect workin order.

please help!!
thanks

 

_________________

vaaaaaauuuuummmmmmmmmmmmmm ppsshhhhhhhhhhhhhtt vaaaaauuuummmmmm

Top
 Profile  
 
 
 Post subject: Re: CAR NOT STARTING!! help!!
Posted: Mon Mar 30, 2009 12:18 pm 
Getting Side Ways
Offline

Posts: 595

Joined: 2nd Oct 2007

Power: 327 rwkw

Location: Perth
WA, Australia

Check voltage at your battery, Load test as well. Check voltage to starter also.
Check wiring to the starter motor. Check the earths.
Check the starter relay.
thats all i've got. should be of some help
Top
 Profile  
 
 
 Post subject: Re: CAR NOT STARTING!! help!!
Posted: Mon Mar 30, 2009 12:47 pm 
Smokin em up
Offline
User avatar

Age: 50

Posts: 259

Joined: 21st Aug 2008

Ride: Fairlane Concorde 4.0

Location: wagga
NSW, Australia

The click your hearing is most likely your starter relay. You may have a faulty relay (contacts have carbon on them from arcing) or your wiring from your relay to the starter solenoid is intermittent. When you changed the starter motor over, how did the spade connector on the starter solenoid look? Any sign of getting hot or covered in oil? It is also possible that it could be the ignition switch but if you can hear a click, i'd think the switch is ok.

As Johnny C said, make sure your battery is fully charged (specific gravity if you have a hydrometer) and all your electrical connections are clean. Pay close attention to the +battery too starter motor cable and also the -battery too engine cable. To rule out your battery wiring, you could manufacture a wire long enough to go from your starter solenoid to your battery. Fit a spade connector to one end and just bare the other end. Remove your solenoid spade connection (the one from the ignition circuit) and fit your newly manufactured wire in its place. Make sure your car is in park/neutral and hand brake on. Touch the other end of your manufatured wire on the positive battery terminal. The starter should engage and turn the engine. This at least eliminates the battery cables and starter assembly.

 

_________________

NF Fairlane: Non Factory Dual Fuel - New coolant tank, New fuel injectors, New fuel pump, New earth cable, ECU capacitors replaced, New O2 sensor, leads and plugs, New Radiator/Condensor cleaned. 483,000kms. AU I6 Powered. Struts, Shockies, Tie rods and ball joints replaced.

Top
 Profile  
 
 
 Post subject: Re: CAR NOT STARTING!! help!!
Posted: Mon Mar 30, 2009 5:10 pm 
Stock as a Rock
Offline

Age: 27

Posts: 107

Joined: 23rd Dec 2007

Ride: Falcon EBII/EF Turbo

Location: melbourne
VIC, Australia

Thanks for your help guys.

yes i did check for voltage at the starter motor and its definetly there for the constant and when the ignition is switched there is 12volt.

When i turn the key its almost like the starter is shooting out to the flywheel but isnt spinning which leads me to think maybe somthing could be jammed?

 

_________________

vaaaaaauuuuummmmmmmmmmmmmm ppsshhhhhhhhhhhhhtt vaaaaauuuummmmmm

Top
 Profile  
 
 
 Post subject: Re: CAR NOT STARTING!! help!!
Posted: Mon Mar 30, 2009 6:00 pm 
Parts Gopher
Offline

Posts: 65

Joined: 25th Aug 2007

Location: cairns
QLD, Australia

damage on ring gear/flywheel the motor only stops in the same few places so it wears un evenly check to see if the teeth on the flywheel arn't to stuffed to let it engage
Top
 Profile  
 
 
 Post subject: Re: CAR NOT STARTING!! help!!
Posted: Mon Mar 30, 2009 8:53 pm 
Getting Side Ways
Offline
User avatar

Posts: 1043

Joined: 7th Feb 2005

Location: Canberra
ACT, Australia

Replace your starter relay

 

_________________

1993 ED XR6 5speed Polynesian Green. Project car.

1998 EL XR8 Auto Hot Chilli Red. New daily and project

Top
 Profile  
 
 
 Post subject: Re: CAR NOT STARTING!! help!!
Posted: Mon Mar 30, 2009 9:31 pm 
Getting Side Ways
Offline

Age: 38

Posts: 1320

Joined: 5th Nov 2004

Ride: 66 Coupe

Location: Perth
WA, Australia

Try hitting the handbrake handle next time it doesnt start, while holding the key in the start position.
It could be a bad smartlock module
Top
 Profile  
 
 
 Post subject: Re: CAR NOT STARTING!! help!!
Posted: Tue Mar 31, 2009 1:34 pm 
VIC Cruise Moderator
Offline
User avatar

Age: 27

Posts: 1167

Joined: 6th Jan 2009

Gallery: 12 images

Ride: ed

Location: Mooroolbark
VIC, Australia

i second that hit the handbrake or just under the dash to the left. it will be the smart lock playing funny buggers... works as an immobilizer too now lol

 

_________________

94 White ED Wagon
eaton M112 supercharger, lowered a tad, extractors, 2.5" exhaust, T5 , custom SureCam supercharger cam, 3.45 lokka, 2 piece tailshaft, poyair bags in the back, TSS front Skirt, Sprint skirts, XR wagon spoiler.
soon to get: AU diff, upc 330mm brakes, Vapor LPG injection.

Top
 Profile  
 
 
 Post subject: Re: CAR NOT STARTING!! help!!
Posted: Tue Mar 31, 2009 2:19 pm 
Smokin em up
Offline
User avatar

Age: 50

Posts: 259

Joined: 21st Aug 2008

Ride: Fairlane Concorde 4.0

Location: wagga
NSW, Australia

Why would it be the smartlock if he is hearing a click? The click is either the starter relay or solenoid operating. I thought if smartlock was active, the starter relay wouldn't function? Am I missing something.

 

_________________

NF Fairlane: Non Factory Dual Fuel - New coolant tank, New fuel injectors, New fuel pump, New earth cable, ECU capacitors replaced, New O2 sensor, leads and plugs, New Radiator/Condensor cleaned. 483,000kms. AU I6 Powered. Struts, Shockies, Tie rods and ball joints replaced.

Top
 Profile  
 
 
 Post subject: Re: CAR NOT STARTING!! help!!
Posted: Tue Mar 31, 2009 2:25 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 2688

Joined: 21st Oct 2007

Gallery: 28 images

Ride: NCII Fairlane + G220

Power: 143 rwkw

Location: Lake Macquarie
NSW, Australia

Auto or Manual? Sounds like a similar issue I'm having with my EB. The safety switch on the side of the auto box could be had it (cream coloured oval shaped unit with 2 cables connected to it on passengers side). When you say you moved the car and it starts, I assume you are putting it into Neutral, moving car and then back to Park??? To test it if it's not too far gone, hold the ignition key to start and wriggle the shifter around in park....if it starts, then you can either dissmantle it and clean the contacts or buy another. My 2 cents :)
Mick
Here's one on EvilBay....not cheap though so need to be sure :?
http://cgi.ebay.com.au/NEUTRAL-START-IN ... 240%3A1318

 

_________________

Image
E-Series Fairlane/LTD? forums/post746329.html#746329
Mick's Garage forums/viewtopic.php?t=65504

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: Facebook [Bot] and 24 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 1:32 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names