Fordmods Logo

CAR NOT STARTING NEED HELP PLEASE !!!! 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: CAR NOT STARTING NEED HELP PLEASE !!!!
Posted: Wed Jul 29, 2009 11:48 pm 
Parts Gopher
Offline

Age: 31

Posts: 51

Joined: 5th Jun 2006

Ride: 2001 au2 sr wagon

Location: sunbury
VIC, Australia

Hey Guys and Girls ! Story goes like this........Jumped in me car started to drive home and on the way home it cut out on me, no idea why either ! so i pulled over and attempted to start it again but all it did was crank over and not actually start! so i checked the fuse's first off all fine. proceeded to check the fluid levels and still all fine. then thought could be fuel so listened for the fuel pump and it was still going to, so called a mate he shot over to help me test for spark. tested and no spark ! so organised a coil and a tow home then changed it over to find it still won't start !!!!!!!! :evil:. then i checked the map sensor just for kicks and tested to see if smartlock was playing up and all those turned up negative. so atm im stumped and the cars on stands and im gonna have another crack tomorrow arvo. Now that ive blurted out my story does anyone have any ideas at all !!!

Thanks Baya
Top
 Profile  
 
 
 Post subject: Re: CAR NOT STARTING NEED HELP PLEASE !!!!
Posted: Thu Jul 30, 2009 1:34 am 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1634

Joined: 8th Jul 2007

Gallery: 21 images

Ride: EL F100 CAPRI XR EF

Power: 234 rwkw

Location: brighton
SA, Australia

no spark, do u have another working dizzy you could try. maybe just the tfi module on the side or bad connections to it. if u replace the tfi make sure to use silicon heat transfer compound on where it contacts the dizzy so it works as a heat sink properly

http://search.dse.com.au/search?p=R&sri ... a87e010651
Top
 Profile  
 
 
 Post subject: Re: CAR NOT STARTING NEED HELP PLEASE !!!!
Posted: Thu Jul 30, 2009 2:05 am 
Getting Side Ways
Offline

Age: 29

Posts: 4182

Joined: 30th May 2005

Ride: 1993 EB XR8

Location: BrisVegas
QLD, Australia

as elf100capri said, check the TFI module, will most likely be the issue, dead TFI = no injector pulse

 

_________________

ILL60 - EF XR8, Sunroof, Ticky Kit, 19x8.5/19x11 TE37's, 347, AFr185's, TFS BoxRcustom converter, Hurst Quarterstick, huge billet cam.

51TER - DL LTD. Stock.

Top
 Profile  
 
 
 Post subject: Re: CAR NOT STARTING NEED HELP PLEASE !!!!
Posted: Thu Jul 30, 2009 8:25 am 
Parts Gopher
Offline

Age: 31

Posts: 51

Joined: 5th Jun 2006

Ride: 2001 au2 sr wagon

Location: sunbury
VIC, Australia

elf100capri wrote:
no spark, do u have another working dizzy you could try. maybe just the tfi module on the side or bad connections to it. if u replace the tfi make sure to use silicon heat transfer compound on where it contacts the dizzy so it works as a heat sink properly

http://search.dse.com.au/search?p=R&sri ... a87e010651



thanks man i never new about it acting as a heat sink to, ill get some thermal paste to sovle that problem, but i will be removing the tfi mod or even the whole dizzy depending on whats easier.
Top
 Profile  
 
 
 Post subject: Re: CAR NOT STARTING NEED HELP PLEASE !!!!
Posted: Thu Jul 30, 2009 6:35 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 1833

Joined: 3rd May 2007

Gallery: 8 images

Ride: AUII XR6 Uterus

Location: South Coast
NSW, Australia

changing the tfi is plenty easier.literally like a 15 min job. i changed mine with a cheap replacement from ebay for diagnostic purposes and it did the job, i'm yet to see how long it lasts though when they're that cheap and easy to change, if it lasts 12 months i'll just buy a spare and put it in the boot.

 

_________________

Not to get technical, but according to chemistry alcohol is a solution.

Top
 Profile  
 
 
 Post subject: Re: CAR NOT STARTING NEED HELP PLEASE !!!!
Posted: Thu Jul 30, 2009 7:58 pm 
Parts Gopher
Offline

Age: 31

Posts: 51

Joined: 5th Jun 2006

Ride: 2001 au2 sr wagon

Location: sunbury
VIC, Australia

well got my hands on another dizzy and changed the whole thing, just so its still good for the future anyway after close inspection of the old dizzy, in the center of the dizzy cap theres a spring loaded button which contacts with the rotor ! which i think transfers current or something anyway that was shot all mangled and broken.which stopped the spark >< now its all good just need the timing done now, so i could of got away with just changing the dizzy cap but did the whole lot instead. Thanks for all ya help guys.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 3:51 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names