Fordmods Logo

Car not starting up! 


Page 1 of 1 [ 2 posts ] 

 Post subject: Car not starting up!
Posted: Sun Oct 16, 2011 7:04 pm 
Fordmods Newbie

Age: 25

Posts: 8

Joined: 16th Oct 2011

Ride: Ford EF

Location: Melboure
VIC, Australia

Hello guys,

I have a ford ef 95. I attempted to change my head unit myself (first time) i cut the wires and re wired the plug for the new head unit, however i went to start my car and it was just cranking over.
i checked the wires to make sure that they had power, which they did. fuel pump turns on, tested the spark plug and it was a yellow spark??? there was also power at my battery, and checked all my fuses. would i be able to say i need a new coil pack?

also when the head unit was plugged in, it didnt get power.
 Post subject: Re: Car not starting up!
Posted: Tue Oct 25, 2011 2:15 pm 
Oompa Loompa

Age: 24

Posts: 41

Joined: 27th Dec 2010

Ride: El Falcon Futura Tickford LPG

Location: Bathurst
NSW, Australia

if it helps AT ALL i found out about 3 hours ago because i put a clarion in my el and it had no power to the head unit ,turned out it was the curtoursy lamp fuse. and i know you cant start without that.?
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 20 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Fri Oct 28, 2016 1:42 pm All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names