Fordmods Logo

car running way to rich!!! 

 

Page 3 of 4 [ 56 posts ] Go to page Previous  1, 2, 3, 4  Next

 
Posted: Mon May 15, 2006 2:23 pm 
Getting Side Ways
Offline

Age: 31

Posts: 425

Joined: 1st Dec 2004

Location: Noble Park
VIC, Australia

where is the oxygen sensors located? how how much are they?
Top
 Profile  
 
 
Posted: Mon May 15, 2006 5:06 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

g unit they are about 70 bux or something at autobarn. and it is located just before the catalytic converter

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Tue May 16, 2006 10:07 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 686

Joined: 3rd Apr 2005

Gallery: 16 images

Ride: ed fairmont ghia, ed gli

Location: mildura
VIC, Australia

isnt fuel fun.... fill ya car up get bout 300-350ish k's to a tank then spend another 100 bucks to do the same :(

 

_________________

I LOVE MY DOG

Top
 Profile  
 
 
Posted: Tue May 16, 2006 10:36 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

whao i dunno where u pour petrol but i pay 88.40 bux for a full tank (68 litres) at 1.30 cents. man must be expensive in mildura adrian'

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Tue May 16, 2006 10:43 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 686

Joined: 3rd Apr 2005

Gallery: 16 images

Ride: ed fairmont ghia, ed gli

Location: mildura
VIC, Australia

well i dont live in any city like you, i live in mildura. an its like 140ish i think it was 144.9 or 149 or somethin like taht last time all i know it was $101.44 to fill it

 

_________________

I LOVE MY DOG

Top
 Profile  
 
 
Posted: Tue May 16, 2006 10:49 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 686

Joined: 3rd Apr 2005

Gallery: 16 images

Ride: ed fairmont ghia, ed gli

Location: mildura
VIC, Australia

ahh oops i didnnt read them last two words [...mildura adrian'] makes what i wrote sound a little repetative :)

 

_________________

I LOVE MY DOG

Top
 Profile  
 
 
Posted: Tue May 16, 2006 10:52 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

lol its coool. did u manage to find the problem to the car?

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Tue May 16, 2006 10:57 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 686

Joined: 3rd Apr 2005

Gallery: 16 images

Ride: ed fairmont ghia, ed gli

Location: mildura
VIC, Australia

nope not yet, i swaped my cat over with my other car and i will be buying a new oxygen sensor tomoro so hopefully i should know soonish

 

_________________

I LOVE MY DOG

Top
 Profile  
 
 
Posted: Wed May 17, 2006 2:26 am 
Technical Contributor
Offline
User avatar

Posts: 2799

Joined: 6th Nov 2004

Gallery: 7 images

Ride: Falcon

Location: Sydney
NSW, Australia

Things to check from my perspective:

hose that goes to MAP sensor, and the wiring plug, make sure thats ok.

vacuum hose for fuel pressure regulator.

Check the voltage on the oxygen sensor, ours are heated, so it should be reading 0.2-0.8 volts fluctuating on idle (once its warm).

Get a timing light on it, and make sure its idling at 10 degrees or so.

Your cat should be fine (or was fine), as if it was blocked, then the oxygen sensor would read alot of fuel, and lean the engine out.

Your cat (if it was running really rich), would probably not be in good nick.

Have a look for exhaust leaks around the cat.

Report back here.


Cheers

 

_________________

;++JustForDimSim++;

Cheap, fast and reliable.. choose 2.

Top
 Profile  
 
 
Posted: Wed May 17, 2006 7:40 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 686

Joined: 3rd Apr 2005

Gallery: 16 images

Ride: ed fairmont ghia, ed gli

Location: mildura
VIC, Australia

on idle its jumpin around cos it just wont idle, went and bought a new fuel filter today along with some other stuff but iono if ill get it in tonight now. but from what i can tell it will be on the 'ING' line which is the 10 degrese i should be looking for.

correct me if im wrong

bought a new oxy sensor today aswell, ill put that in tomoro at work sometime an if i get time ill seal my exhaust leak, put my sextractors on lastnight an well had no gasket stuff so shes a bit leaky :( jsut some dodgey home made looking extractors that were on my other car when i bought it, need to invest in some newies i think.

thanks for your help anyway justfordima, muchly appreciated

 

_________________

I LOVE MY DOG

Top
 Profile  
 
 
Posted: Wed May 17, 2006 7:55 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 686

Joined: 3rd Apr 2005

Gallery: 16 images

Ride: ed fairmont ghia, ed gli

Location: mildura
VIC, Australia

i ment extractors then not sextractors

 

_________________

I LOVE MY DOG

Top
 Profile  
 
 
Posted: Thu May 18, 2006 2:43 am 
Technical Contributor
Offline
User avatar

Posts: 2799

Joined: 6th Nov 2004

Gallery: 7 images

Ride: Falcon

Location: Sydney
NSW, Australia

if it jumps around on idle, its running too rich on idle aswell, and that is strange. try the following steps:

1: Check the o2 sensor voltages (as above).
2: Make SURE that the MAP sensor vacuum hose is not leaking.
3: Reset the ECU (plenty of information on that)
4: Make sure none of yopur injectors are leaking.

Also you may wanna pull one of the leads off, and check for spark... make sure the spark is nice and crisp.. if you have a dying coil or similar (same goes for rotor button, and dizzy cap), then it won't be burning the fuel right.

Good luck!

 

_________________

;++JustForDimSim++;

Cheap, fast and reliable.. choose 2.

Top
 Profile  
 
 
Posted: Thu May 18, 2006 8:24 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 686

Joined: 3rd Apr 2005

Gallery: 16 images

Ride: ed fairmont ghia, ed gli

Location: mildura
VIC, Australia

thanks for that, ill try check all that out today at work, an hopefully put my fuel filter an oxygen sesor in :)

i got some injector cleaner stuff that bursons is ment to recomend, thought i may aswell throw some of that in there two.

 

_________________

I LOVE MY DOG

Top
 Profile  
 
 
Posted: Thu May 18, 2006 8:27 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 686

Joined: 3rd Apr 2005

Gallery: 16 images

Ride: ed fairmont ghia, ed gli

Location: mildura
VIC, Australia

ohh yea an i checked the map sensor for leaks a couple days ago but from what i could tell it wasnt leaking, cant reali tell its to hidden

 

_________________

I LOVE MY DOG

Top
 Profile  
 
 
Posted: Thu May 18, 2006 10:20 am 
Technical Contributor
Offline
User avatar

Posts: 2799

Joined: 6th Nov 2004

Gallery: 7 images

Ride: Falcon

Location: Sydney
NSW, Australia

..yeah, try also swapping the MAP sensor from the other one... These map sensors, sometimes get what's called a phase shift, where they start reading a good 10kPa+ out, or if the diaghram inside is completely wasted, they don't read much at all...

I don't suppose you have a mutimeter with a frequency meter on it?


Cheers

 

_________________

;++JustForDimSim++;

Cheap, fast and reliable.. choose 2.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 3 of 4  [ 56 posts ]  Go to page Previous  1, 2, 3, 4  Next

Who is online

Users browsing this forum: No registered users and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 2:54 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names