Fordmods Logo

car simply REFUSES to start... HELP! ***UPDATE*** 

 

Page 1 of 2 [ 30 posts ] Go to page 1, 2  Next

 
 Post subject: car simply REFUSES to start... HELP! ***UPDATE***
Posted: Mon Jun 07, 2010 1:43 pm 
Getting Side Ways
Offline
User avatar

Posts: 2945

Joined: 24th Jan 2005

Gallery: 18 images

Ride: XW, EL, Territory, VFR800

Power: 129 rwkw

Location: Adelaide
SA, Australia

ok... so I've been having this problem for a while but I can't for the life of me remember when it started.

Some days (most days) when I go to start my car it simply turns over for a good 30-60 seconds (depending on the strength of the battery) until the battery dies... and SOMEtimes it starts first go!

I usually just end up hooking it up to the parents car and and jump starting it.

It always starts eventually. Sometimes it may take 1 second, sometimes 10 seconds, and sometimes, like yesterday, about 4 minutes :shock: I ran the battery flat 6 bloody times with it hooked up to the parents car until it eventually fired up.

The thing that perplexes me is that, when it does eventually start, it fires up beautifully. Immediate start with no missing or "struggling" to start. Just BROOM!

This is what I've tried/tested so far...
- Pulled a lead off during starting. Getting a VERY (ouch) strong spark
- Pulled a plug out... dry as a bone... odd..?
- Tried spraying a bit of Aerostart into the intake... sometimes works (maybe) and sometimes doesn't...
- Tied turning the key onto ON to allow the fuel to prime (I can hear the fuel pump prime in the boot) before starting. Tried doing this numerous times.
- Tried locking and unlocking the car in case it's the immobilizer. Nothing.

So yeh... I'm at my wits end...

Seems to be not getting fuel... and then immediately gets fuel! Almost like a time-delay fuel immobilizer (wtf?!)

I'm sure someone out there has had problems like this before. HELP!!!!!!!!!!!!!

Cheers, Sam.

Last edited by MoNGooSE on Thu Jul 08, 2010 5:18 pm, edited 1 time in total.

Top
 Profile  
 
 
 Post subject: Re: car simply REFUSES to start... HELP!!!!!
Posted: Mon Jun 07, 2010 1:49 pm 
Stock as a Rock
Offline
User avatar

Age: 42

Posts: 155

Joined: 7th Nov 2004

Ride: EB Fairmont Turbo

Location: Wynyard
TAS, Australia

Hi Sam,

There are a few things to check,

Fuel presure and Flow,
Injector Pulse,
coolant temp sender,

Try a few of these things and see how it goes

The other thing is you should also note what car it is, and what motor, auto/manual, and other information so to tell us what you have

 

_________________

EB 2,Turbo EL Motor, Momo Wheel, Cam, Fuel preasure reg, LSD, Color coded boot garnish 17" wheels, Lowered, Shift kit, Slotted & cross Drilled Brakes, AU fuel injectors, & more to come

Top
 Profile  
 
 
 Post subject: Re: car simply REFUSES to start... HELP!!!!!
Posted: Mon Jun 07, 2010 2:17 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 1953

Joined: 1st Feb 2006

Gallery: 25 images

Ride: BA on gas. EL on gas. XF on gas.

Location: Greenacres/Adelaide
SA, Australia

Have you changed the injectors yet?

 

_________________

Member Number 8804
Image

Top
 Profile  
 
 
 Post subject: Re: car simply REFUSES to start... HELP!!!!!
Posted: Mon Jun 07, 2010 7:15 pm 
Getting Side Ways
Offline
User avatar

Posts: 2945

Joined: 24th Jan 2005

Gallery: 18 images

Ride: XW, EL, Territory, VFR800

Power: 129 rwkw

Location: Adelaide
SA, Australia

Sorry mate. Figured that was obvious.

EF 6cyl auto.
Top
 Profile  
 
 
 Post subject: Re: car simply REFUSES to start... HELP!!!!!
Posted: Mon Jun 07, 2010 7:16 pm 
Getting Side Ways
Offline
User avatar

Posts: 2945

Joined: 24th Jan 2005

Gallery: 18 images

Ride: XW, EL, Territory, VFR800

Power: 129 rwkw

Location: Adelaide
SA, Australia

scotty2611 wrote:
Fuel presure and Flow,
Injector Pulse,
coolant temp sender


How do I go about checking these?
Top
 Profile  
 
 
 Post subject: Re: car simply REFUSES to start... HELP!!!!!
Posted: Mon Jun 07, 2010 7:28 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 824

Joined: 10th May 2007

Ride: Xr6 Turbo

Location: Melbourne
VIC, Australia

may check the fuel pump 2, may be intermittent as what happened with my brothers au. would prime fine but under load would die and not work.

 

_________________


Previous cars


1995 ef futura - nothing special
2003 xr6 turbo 5 -speed 307rwkw

Top
 Profile  
 
 
 Post subject: Re: car simply REFUSES to start... HELP!!!!!
Posted: Mon Jun 07, 2010 8:41 pm 
Getting Side Ways
Offline
User avatar

Posts: 2945

Joined: 24th Jan 2005

Gallery: 18 images

Ride: XW, EL, Territory, VFR800

Power: 129 rwkw

Location: Adelaide
SA, Australia

Car is NOT down on power. Plenty of power and runs like a dream once it's started.

Also, it has a new fuel filter...

Tips or instructions on how to test the aforementioned possible problems would be handy.
Top
 Profile  
 
 
 Post subject: Re: car simply REFUSES to start... HELP!!!!!
Posted: Mon Jun 07, 2010 10:07 pm 
Getting Side Ways
Offline

Age: 26

Posts: 1109

Joined: 4th Sep 2009

Ride: 92 EB s

Location: DORRIGO
NSW, Australia

How olds the battery? Could it be that a dead cell would cause similar problems.
Top
 Profile  
 
 
 Post subject: Re: car simply REFUSES to start... HELP!!!!!
Posted: Mon Jun 07, 2010 10:52 pm 
Getting Side Ways
Offline
User avatar

Posts: 2945

Joined: 24th Jan 2005

Gallery: 18 images

Ride: XW, EL, Territory, VFR800

Power: 129 rwkw

Location: Adelaide
SA, Australia

87SIlude wrote:
How olds the battery? Could it be that a dead cell would cause similar problems.


Brand spanker. Tests fine. Re-itterated by the fact that it does the exact same thing when hooked up to the parents car via HD jump leads.
Top
 Profile  
 
 
 Post subject: Re: car simply REFUSES to start... HELP!!!!!
Posted: Mon Jun 07, 2010 10:56 pm 
Getting Side Ways
Offline
User avatar

Age: 37

Posts: 688

Joined: 4th Mar 2010

Ride: BF Fairmont Ghia & TS Magna

Location: central coast
NSW, Australia

could it be the BCM module playing up????

cheers bear

 

_________________

I don't know what to write in here LOL
Bear's Build Thread

Top
 Profile  
 
 
 Post subject: Re: car simply REFUSES to start... HELP!!!!!
Posted: Mon Jun 07, 2010 10:58 pm 
Getting Side Ways
Offline
User avatar

Posts: 2945

Joined: 24th Jan 2005

Gallery: 18 images

Ride: XW, EL, Territory, VFR800

Power: 129 rwkw

Location: Adelaide
SA, Australia

BEAR80 wrote:
could it be the BCM module playing up????

cheers bear


This only just recently occurred to me. I have a spare that I'll try before anything else...
Top
 Profile  
 
 
 Post subject: Re: car simply REFUSES to start... HELP!!!!!
Posted: Tue Jun 08, 2010 7:11 pm 
Stock as a Rock
Offline
User avatar

Age: 42

Posts: 155

Joined: 7th Nov 2004

Ride: EB Fairmont Turbo

Location: Wynyard
TAS, Australia

Hi mate, Below is some information for you in regards to fuel Pressure and flow, I hope this helps you and sorry for the delay in getting back to you

Scotty

Fuel Pressure

Engine Idling with vacuum hose connected...................................... 225 to 250 kPa
Diagnostic Connector fuel pump terminal jumpered to ground............ 300 kPa
Maximum Pressure Drop............................................................... 10% in Ten Seconds.

Fuel Pressure Regulator
The Fuel Pressure Regulator is located at the rear of the fuel rail.

Fuel Pump
The Fuel Pump is located within the fuel tank.
Fuel Pump Delivery..........240cc in 10 Seconds

 

_________________

EB 2,Turbo EL Motor, Momo Wheel, Cam, Fuel preasure reg, LSD, Color coded boot garnish 17" wheels, Lowered, Shift kit, Slotted & cross Drilled Brakes, AU fuel injectors, & more to come

Top
 Profile  
 
 
 Post subject: Re: car simply REFUSES to start... HELP!!!!!
Posted: Thu Jul 08, 2010 5:14 pm 
Getting Side Ways
Offline
User avatar

Posts: 2945

Joined: 24th Jan 2005

Gallery: 18 images

Ride: XW, EL, Territory, VFR800

Power: 129 rwkw

Location: Adelaide
SA, Australia

UPDATE

Took the car to Bruce Heinrich yesterday and left it overnight so he could do all the basic tests such as fuel pressure, injector pulse, spark.

Found that the car wasn't getting fuel OR spark for the majority of the time it was trying to start.

He tried a new crank angle sensor with no luck.

Next he tried a Smartlock bypass (left the key in the ON position for 45 minutes without starting it) ... After coming back 45 minutes later the car started on the first crank...

I know others have mentioned that it could be BCM/Smartlock. So you reckon this explains my symptoms???

What would be the best course of action? I'm thinking of putting one of these in: http://www.shiftkits.com.au/index.php?m ... ducts_id=4

Opinions? Thoughts?

Last edited by MoNGooSE on Thu Jul 08, 2010 5:27 pm, edited 1 time in total.

Top
 Profile  
 
 
 Post subject: Re: car simply REFUSES to start... HELP! ***UPDATE***
Posted: Thu Jul 08, 2010 5:20 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1634

Joined: 8th Jul 2007

Gallery: 21 images

Ride: EL F100 CAPRI XR EF

Power: 234 rwkw

Location: brighton
SA, Australia

think u mean this
http://www.shiftkits.com.au/index.php?m ... ducts_id=4

my ef does the same thing when cold, cranks for 20-30 seconds, then every start after that is fine
Top
 Profile  
 
 
 Post subject: Re: car simply REFUSES to start... HELP! ***UPDATE***
Posted: Thu Jul 08, 2010 5:28 pm 
Getting Side Ways
Offline
User avatar

Posts: 2945

Joined: 24th Jan 2005

Gallery: 18 images

Ride: XW, EL, Territory, VFR800

Power: 129 rwkw

Location: Adelaide
SA, Australia

mm... except mine cranks for a lot longer than 30 seconds sometimes. Most of the time it'll crank until the battery goes flat.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 30 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 2:31 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names