Fordmods Logo

Car Stalling 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: Car Stalling
Posted: Sun Feb 05, 2006 10:47 am 
Technical Contributor
Offline

Age: 31

Posts: 6047

Joined: 12th Nov 2004

Ride: Ford Ef Futura

Location: Perth
WA, Australia

Was driving my girlfriend into Surfers last night. Heading in thre (on petrol) the car seemed really shakiing when we stopped at traffic lights and stuff. THe car would shudder and the reset itself. THe needles will drop and the hedunit turn off.

Now when I was leaving after piking her up, the car stalled twice on LPG, and seemed very very sluggish on take off.

Its going to the mechanics on Monday, any ideas?
Top
 Profile  
 
 
Posted: Sun Feb 05, 2006 2:35 pm 
Getting Side Ways
Offline
User avatar

Age: 79

Posts: 1233

Joined: 7th Apr 2005

Gallery: 7 images

Ride: GTHO PH 1 EF ex chaser

Location: Willow vale, GOLD COAST
QLD, Australia

Could be bad battery connections particularly earth leads. :?

 

_________________

Rotten Old Revhead!!! XW GTHO + EF ex cop car (exractors 2.5 cat back zorst !6" Simmons K&N +airbox mods Lowered with Bilstein shocks+Whiteline Bars NEXT THING Swap HO for GTP or Ferrari!

Top
 Profile  
 
 
Posted: Sun Feb 05, 2006 2:47 pm 
Technical Contributor
Offline

Age: 31

Posts: 6047

Joined: 12th Nov 2004

Ride: Ford Ef Futura

Location: Perth
WA, Australia

Well I did just take the battery out the other week...hmm might eb right.
Top
 Profile  
 
 
Posted: Mon Feb 06, 2006 4:22 pm 
Technical Contributor
Offline

Age: 31

Posts: 6047

Joined: 12th Nov 2004

Ride: Ford Ef Futura

Location: Perth
WA, Australia

Just popped in to the mechanics, one of the leads was loose so he fixed them all.

But driving back (again on LPG) in first gear it seemed to hesitate before getting some decent power. Reckon it could be the LPG or the gearbox?
Top
 Profile  
 
 
Posted: Mon Feb 06, 2006 11:53 pm 
Getting Side Ways
Offline
User avatar

Posts: 1552

Joined: 26th Oct 2005

Ride: Falcon

Location: Melbourne
VIC, Australia

theres a plug right in the middle that might have come loose. ill take a pic of it tomorrow.

i had the same symptoms as you.. the car shudders at idle and on take off but is fine when driving over 1800rpm.

did your car backfire prior to this? cos that might have led to the plug coming off (well thats what happened to mine)

 

_________________

SIGNATURE REMOVED - REFER TO FORUM GUIDELINES!

Top
 Profile  
 
 
Posted: Tue Feb 07, 2006 8:19 am 
Technical Contributor
Offline

Age: 31

Posts: 6047

Joined: 12th Nov 2004

Ride: Ford Ef Futura

Location: Perth
WA, Australia

No backfiring that I heard.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: FNRSPRINT, Google [Bot] and 41 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 6:55 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names