Fordmods Logo

Car won't start after AU into EB engine conversion 

 

Page 1 of 2 [ 23 posts ] Go to page 1, 2  Next

 
 Post subject: Car won't start after AU into EB engine conversion
Posted: Thu Nov 23, 2006 10:10 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 497

Joined: 5th Nov 2004

Gallery: 11 images

Ride: 1989 300ZX Twin turbo Z32

Location: Bardon, Brisbane
QLD, Australia

Hey guys,
I finally finished installing my au motor into my eb. I'm running a modified eb loom and using the dizzy from my eb. Anyways I go to start it and it just keeps cranking but doesn't turn over. Plenty of battery power, i am getting spark from the leads as I did the screw driver test. Also I changed the spark plugs too and it didnt help. I'm thinking maybe injectors not working or something? How is the best way to test that?

P.S I dont think the car is immobilised as the smartlock jewel is acting normal.

If anyone could help at all or give me any pointers I would really appreciate it! Also I havent put the airbox in yet (it should still start without it tho - correct?)

Thanks :)

Plz help guys!

 

_________________

Sold my EB :(
Now got my 300zx :)

Top
 Profile  
 
 
Posted: Thu Nov 23, 2006 10:31 pm 
Smokin em up
Offline
User avatar

Age: 43

Posts: 212

Joined: 5th Nov 2006

Gallery: 8 images

Ride: 93 ED

Location: WAGGA WAGGA
NSW, Australia

Is the dizzy fitted correctly and not 180 deg out. Can you hear the fuel pump prime itself before trying to start. All wiring hooked up properly. Yes it should start without the airbox.
Top
 Profile  
 
 
Posted: Thu Nov 23, 2006 10:37 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 2983

Joined: 15th Apr 2006

Gallery: 5 images

Ride: Falcon

Location: Aberfoyle Park
SA, Australia

yeah the dizzy could be out by anything really. Like above check to see if the fuel pump is priming. Might want to disconnect an injector and put a mulitmeter on the plug so you can test if there is a current there.

It could be a smart lock problem if the injectors are not getting power.

Yes you are correct with the airbox. It should still run without an air box. Mine did when i was working on the motor.

You said there was a spark before so i think that it could be a Smartlock problem IMO.

 

_________________

HOLDENS go like rockets. They fall apart in stages!!!

Top
 Profile  
 
 
Posted: Thu Nov 23, 2006 10:37 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 497

Joined: 5th Nov 2004

Gallery: 11 images

Ride: 1989 300ZX Twin turbo Z32

Location: Bardon, Brisbane
QLD, Australia

hello. yeh the fuel pump does make noise. you could be right about the dizzy being 180 deg out. although i thought i did it right because i had the crank on tdc although im not sure whether it was on the compression stoke or not.

 

_________________

Sold my EB :(
Now got my 300zx :)

Top
 Profile  
 
 
Posted: Thu Nov 23, 2006 10:42 pm 
Smokin em up
Offline
User avatar

Age: 43

Posts: 212

Joined: 5th Nov 2006

Gallery: 8 images

Ride: 93 ED

Location: WAGGA WAGGA
NSW, Australia

Sounds like the dizzy. turn it around 189 deg and see how you go. How did you find tdc with the harmonic balancer or by removing spark plug.
Top
 Profile  
 
 
Posted: Thu Nov 23, 2006 10:45 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 497

Joined: 5th Nov 2004

Gallery: 11 images

Ride: 1989 300ZX Twin turbo Z32

Location: Bardon, Brisbane
QLD, Australia

i just put the harmonic balancer to tdc and installed the dizzy with the rotor pointing to finish on the cap.

should i put the crank to tdc again and then pull out the dizzy and put it back in 180 deg?

 

_________________

Sold my EB :(
Now got my 300zx :)

Top
 Profile  
 
 
Posted: Thu Nov 23, 2006 10:48 pm 
Smokin em up
Offline
User avatar

Age: 43

Posts: 212

Joined: 5th Nov 2006

Gallery: 8 images

Ride: 93 ED

Location: WAGGA WAGGA
NSW, Australia

Is the finish mark in line with number 1 plug lead cause I can't remember.
Top
 Profile  
 
 
Posted: Thu Nov 23, 2006 10:49 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 2983

Joined: 15th Apr 2006

Gallery: 5 images

Ride: Falcon

Location: Aberfoyle Park
SA, Australia

bluecube wrote:
i just put the harmonic balancer to tdc and installed the dizzy with the rotor pointing to finish on the cap.

should i put the crank to tdc again and then pull out the dizzy and put it back in 180 deg?


Yes do that and give it a go. It cant hurt anything.

 

_________________

HOLDENS go like rockets. They fall apart in stages!!!

Top
 Profile  
 
 
Posted: Thu Nov 23, 2006 10:49 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 497

Joined: 5th Nov 2004

Gallery: 11 images

Ride: 1989 300ZX Twin turbo Z32

Location: Bardon, Brisbane
QLD, Australia

yep thats right.

 

_________________

Sold my EB :(
Now got my 300zx :)

Top
 Profile  
 
 
Posted: Thu Nov 23, 2006 10:51 pm 
Smokin em up
Offline
User avatar

Age: 43

Posts: 212

Joined: 5th Nov 2006

Gallery: 8 images

Ride: 93 ED

Location: WAGGA WAGGA
NSW, Australia

Turn her 180 mate and see how you go.
Top
 Profile  
 
 
Posted: Thu Nov 23, 2006 10:54 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 497

Joined: 5th Nov 2004

Gallery: 11 images

Ride: 1989 300ZX Twin turbo Z32

Location: Bardon, Brisbane
QLD, Australia

thanks benno. i'll give it a shot on saturday. im not sure if i can put it 180 deg tho coz the stupid dizzy wiring connector might hit the engine.

 

_________________

Sold my EB :(
Now got my 300zx :)

Top
 Profile  
 
 
Posted: Thu Nov 23, 2006 10:55 pm 
Smokin em up
Offline
User avatar

Age: 43

Posts: 212

Joined: 5th Nov 2006

Gallery: 8 images

Ride: 93 ED

Location: WAGGA WAGGA
NSW, Australia

You will have to pull the dizzy out to do it cause you cant turn it the full 180
Top
 Profile  
 
 
Posted: Fri Nov 24, 2006 6:33 am 
Getting Side Ways
Offline
User avatar

Posts: 2644

Joined: 6th Nov 2004

Gallery: 8 images

Ride: 2007

Location: Mount Annan
NSW, Australia

The dissy will turn one rev whist the crank will turn two. You need to make sure both valves are closed on cylinder 1 when the TBC lines up on the timing case.
The easiest way to tell is to remove all the plugs and turn the motor by hand until compression is felt out plug hole by placing a finger over (not in) cylinder one then continue on until the marks line up.

 

_________________

BF Fairmont Ghia Series II update.
GQ XR6T ghia patrol.

,======o00o
//__|__|_,\_____\,___
|_/--\'_|'__|_/--\_[]IIII[]
_( o ) )_____( o ) )=o=) )__

Top
 Profile  
 
 
Posted: Fri Nov 24, 2006 9:14 am 
Smokin em up
Offline
User avatar

Posts: 266

Joined: 11th Dec 2004

Ride: AUIII XR8

Location: Melbourne
VIC, Australia

What ECU are you using ?
Is it the original EB one or is it an AU ECU ?
Top
 Profile  
 
 
Posted: Fri Nov 24, 2006 9:55 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 497

Joined: 5th Nov 2004

Gallery: 11 images

Ride: 1989 300ZX Twin turbo Z32

Location: Bardon, Brisbane
QLD, Australia

im running the eb ecu at the moment but i will be connecting the el ecu once i get the car starting.

tomorrow i will rotate the dizzy 180deg and see if that works. it seems to be a logical solution at the moment.

 

_________________

Sold my EB :(
Now got my 300zx :)

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 23 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: car10001, Google [Bot] and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 12:55 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names