Fordmods Logo

car wont rev past 4500rpm after cam install 

 

Page 3 of 3 [ 42 posts ] Go to page Previous  1, 2, 3

 
 Post subject: Re: car wont rev past 4500rpm after cam install
Posted: Sun Aug 30, 2009 8:27 pm 
Getting Side Ways
Offline
User avatar

Posts: 807

Joined: 28th Oct 2008

Location: melburn
VIC, Australia

the car is missing because i f**k up some of the loom somehow, well i hope!

i put the cam timing back to how it was and it didnt change anything - the car was missing like a cnt - if you have heard a ford I6 run without the TPS attatched, thats what it was like lol.

i pulled the manifold off and have repaired the wiring.
ill put it all back together and see if it will run before changing the cam timing again - although i can now check and change the cam timing in around 15 minutes lol

i was pretty sure there was some wiring issues, so i tried to trouble shoot but it didnt work out.
if the car is still missing after i put it back together then I'll rip the head off and have a look there.

and frankieh, i actually tried to do that when i put the wade cam in, i wedged the sprocket with some tools, but i f**k it up. im now used to ripping half the engine apart to do one thing, so dont mind the tensioner business lol

anyway, we'll see how it goes when i try to put it all back together

 

_________________

XG Panelvan
mild engine, EL ECU & J3, HI6 & MSD coil

in the shed - .595" lift cam, GT4202, forged AU engine, ems 4424 ecu, glide & 5500 stall - next-bellhousing

XH ute daily - DOHC BA XR6 engine, T5, AU3 ECU, J3 chip, wideband & logger, ported BBM, 3" intake

Top
 Profile  
 
 
 Post subject: Re: car wont rev past 4500rpm after cam install
Posted: Sun Aug 30, 2009 10:45 pm 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 673

Joined: 29th Jan 2006

Gallery: 8 images

Ride: BA XR6 Turbo

Location: Canberra
ACT, Australia

Good thread, +1 here for amature and proud. You gotta have a go at this if you wanna save money on the big labour costs.

Will be watching this thread, I'm in the same boat, but just need some lifters before I can check if she starts again. Was running nice with a WADE 1636, now has a ported head bolted on with an AU gasket.

 

_________________

I like boost
http://www.venomexhaustworks.com.au

Top
 Profile  
 
 
 Post subject: Re: car wont rev past 4500rpm after cam install
Posted: Sun Aug 30, 2009 10:50 pm 
Getting Side Ways
Offline
User avatar

Posts: 807

Joined: 28th Oct 2008

Location: melburn
VIC, Australia

my biggest down fall is that i dont even have a gregorys manual haha!
plus i do everything on my own and dont always have the right tools.

i ask alot of questions to try and cover all bases, but s**t always goes wrong - its just how it is!


i think im going to have nightmares about lifters and rocker assembly lol

im s**t that i tried to do everything 100% as i should this weekend and still managed to f**k up some of the loom lol. but meh. hopfully it runs when i put it back together and i can change the cam timing back to be dialled in as per the pics provided.

it better rip a fkn skid!

 

_________________

XG Panelvan
mild engine, EL ECU & J3, HI6 & MSD coil

in the shed - .595" lift cam, GT4202, forged AU engine, ems 4424 ecu, glide & 5500 stall - next-bellhousing

XH ute daily - DOHC BA XR6 engine, T5, AU3 ECU, J3 chip, wideband & logger, ported BBM, 3" intake

Top
 Profile  
 
 
 Post subject: Re: car wont rev past 4500rpm after cam install
Posted: Sun Aug 30, 2009 11:50 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 3440

Joined: 23rd Dec 2007

Gallery: 32 images

Ride: BA XR6T (mix of BA, BF and FG)

Location: Perth
WA, Australia

you think this is hard? I'm about to rip the front of my wifes hilux surf so I can do the timing belt, tensioner, water pump, main seal etc etc... never having even looked at one before.
Top
 Profile  
 
 
 Post subject: Re: car wont rev past 4500rpm after cam install
Posted: Sun Aug 30, 2009 11:54 pm 
Getting Side Ways
Offline
User avatar

Posts: 807

Joined: 28th Oct 2008

Location: melburn
VIC, Australia

lol its only hard cause ive had to do the same s**t over and over and still have no end result!

but i an easily understand there are harder jobs out there - i attempted a headgasket change on an older front whel drive celica haha - bad idea

 

_________________

XG Panelvan
mild engine, EL ECU & J3, HI6 & MSD coil

in the shed - .595" lift cam, GT4202, forged AU engine, ems 4424 ecu, glide & 5500 stall - next-bellhousing

XH ute daily - DOHC BA XR6 engine, T5, AU3 ECU, J3 chip, wideband & logger, ported BBM, 3" intake

Top
 Profile  
 
 
 Post subject: Re: car wont rev past 4500rpm after cam install
Posted: Sun Aug 30, 2009 11:58 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 3440

Joined: 23rd Dec 2007

Gallery: 32 images

Ride: BA XR6T (mix of BA, BF and FG)

Location: Perth
WA, Australia

yeah... eye of the beholder..

my wifes car is tough, because it's a 2LTE Turbo diesel and I've never really worked with them before except for the occasional BD10 dozer when I was a teen.

Also there is so little room in her engine bay, that if you drop a tool in there, your almost 100% guaranteed it won't come out the bottom.

good fun, I've been putting it off for 3 weeks now since the parts arrived.
Top
 Profile  
 
 
 Post subject: Re: car wont rev past 4500rpm after cam install
Posted: Sun Sep 06, 2009 2:00 am 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 3440

Joined: 23rd Dec 2007

Gallery: 32 images

Ride: BA XR6T (mix of BA, BF and FG)

Location: Perth
WA, Australia

I had to swap the factory cam back into the ED motor today so took a photo or two to show how I do it.

Image
Bar up the front is wedged tight holding the bonnet at fixed height under pressure, you can see the blue cable tight very tightly to the bonnet catch.. when I pulled the cam bolt out and slid the sprocket off the end, it stayed at the exact same height.. so then I just popped the old cam out and the new cam in and put it all back together. piece of cake. (oh, you can also see the two wire ties around the sprocket and chain holding them together "just in case")

Image

hope that helps someone in future...

Oh, one last thing for anyone that hasn't done it before..
Image

once you've undone the rocker gear bolts, it's a very good idea to use insulation tape or something similiar to wrap around the rocker ends to stop the hla's falling out.
Top
 Profile  
 
 
 Post subject: Re: car wont rev past 4500rpm after cam install
Posted: Sun Sep 06, 2009 2:23 am 
Getting Side Ways
Offline

Age: 33

Posts: 6746

Joined: 13th Mar 2006

Gallery: 10 images

Ride: NCII Fairlane

Location: Bathurst
NSW, Australia

I suggest that you get the timing spot on cause you can quite easily bent a valve as stated previously

 

_________________

R.I.P Tobias my son.

Top
 Profile  
 
 
 Post subject: Re: car wont rev past 4500rpm after cam install
Posted: Sun Sep 06, 2009 2:49 am 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 3440

Joined: 23rd Dec 2007

Gallery: 32 images

Ride: BA XR6T (mix of BA, BF and FG)

Location: Perth
WA, Australia

yeah.... which is why I try to make sure the chain and sprocket never move while the cam is out... and since the can only attach in one way because of the pin on the sprocket.. it's all good.
Top
 Profile  
 
 
 Post subject: Re: car wont rev past 4500rpm after cam install
Posted: Mon Sep 07, 2009 12:14 am 
Tyre Shredder
Offline

Age: 36

Posts: 387

Joined: 30th Nov 2007

Ride: AU111 XR6 VCT Supercharged

Location: Brisbane
QLD, Australia

Does it rev past 4000rpm yet having changed the cam?! I've got a similar problem with mine....so watching your thread with great interest!

 

_________________

FOR SALE! - Supercharged AUIII XR6 VCT, intercooled, T5, big brakes.... details in the 'For Sale' section - ford-parts-for-sale-f17/fs-supercharged-au-xr6-vct-series-iii-intercooled-rwc-rego-t114254.html

Top
 Profile  
 
 
 Post subject: Re: car wont rev past 4500rpm after cam install
Posted: Mon Sep 07, 2009 12:37 am 
Getting Side Ways
Offline
User avatar

Posts: 807

Joined: 28th Oct 2008

Location: melburn
VIC, Australia

stopped revving after the cam change, and the car hasn't been running since adjusting the cam timing so can't tell if that fixed it lol

 

_________________

XG Panelvan
mild engine, EL ECU & J3, HI6 & MSD coil

in the shed - .595" lift cam, GT4202, forged AU engine, ems 4424 ecu, glide & 5500 stall - next-bellhousing

XH ute daily - DOHC BA XR6 engine, T5, AU3 ECU, J3 chip, wideband & logger, ported BBM, 3" intake

Top
 Profile  
 
 
 Post subject: Re: car wont rev past 4500rpm after cam install
Posted: Sat Jan 16, 2010 9:37 pm 
Getting Side Ways
Offline
User avatar

Posts: 807

Joined: 28th Oct 2008

Location: melburn
VIC, Australia

never updated this thread..
not sure what the issue was, im guessing cam timing was slightly out.
after checking and resetting a hundred times, the cam falls over at 4500rpm (but will rev past it to maybe 5000rpm), so it makes sense that it was say 1 tooth out.
im guessing standard exhaust manifold may affect this also, but meh

 

_________________

XG Panelvan
mild engine, EL ECU & J3, HI6 & MSD coil

in the shed - .595" lift cam, GT4202, forged AU engine, ems 4424 ecu, glide & 5500 stall - next-bellhousing

XH ute daily - DOHC BA XR6 engine, T5, AU3 ECU, J3 chip, wideband & logger, ported BBM, 3" intake

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 3 of 3  [ 42 posts ]  Go to page Previous  1, 2, 3

Who is online

Users browsing this forum: No registered users and 22 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 12:10 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names