Fordmods Logo

car wont start/crank 

 

Page 1 of 2 [ 21 posts ] Go to page 1, 2  Next

 
 Post subject: car wont start/crank
Posted: Wed Nov 18, 2009 2:05 pm 
Fordmods Newbie
Offline

Age: 25

Posts: 14

Joined: 9th Oct 2009

Ride: 1995 ef xr6

Location: geelong
VIC, Australia

hey guys i've got a prob with my ef. It wont even crank over and when i turn the ignition switch to where it would normally start the engine, nothing happens exept the (!) light in the dash comes on.
any suggestions/ideas on what i wrong??
Top
 Profile  
 
 
 Post subject: Re: car wont start/crank
Posted: Wed Nov 18, 2009 2:34 pm 
Fordmods Newbie
Offline

Age: 25

Posts: 14

Joined: 9th Oct 2009

Ride: 1995 ef xr6

Location: geelong
VIC, Australia

theres no noises exept for the accessories turning on and the fuel pump priming itself. the battery is fine though as it just started the ed...
Top
 Profile  
 
 
 Post subject: Re: car wont start/crank
Posted: Wed Nov 18, 2009 2:41 pm 
Getting Side Ways
Offline

Age: 26

Posts: 1109

Joined: 4th Sep 2009

Ride: 92 EB s

Location: DORRIGO
NSW, Australia

If you can. Try to jump start it.
The battery may start the other car but yours may take just a little more then it has in it atm.
Your starter may have carked it tho
Top
 Profile  
 
 
 Post subject: Re: car wont start/crank
Posted: Wed Nov 18, 2009 2:45 pm 
Fordmods Newbie
Offline

Age: 25

Posts: 14

Joined: 9th Oct 2009

Ride: 1995 ef xr6

Location: geelong
VIC, Australia

wont be able to try that as my dad just took the ed.. which doesn't help lol
Top
 Profile  
 
 
 Post subject: Re: car wont start/crank
Posted: Wed Nov 18, 2009 2:47 pm 
Getting Side Ways
Offline
User avatar

Age: 56

Posts: 1597

Joined: 20th Mar 2005

Ride: EDL Fairmont Wagon/AU XR8 Ghia

Location: Riverstone
NSW, Australia

Check the ECU relay under the coolant bottle. My wifes car did the same thing and it turned out to be a faulty relay. The ECU relay is the green one.....

Cheers
RD

 

_________________

=1994 ED Wagon GLi body/EL Fairmont spec with *ALL* EL running gear.=
Build Thread: viewtopic.php?f=53&t=65695
=1998 EL Futura Sedan - The EF Fairmonts Replacement=
Build Thread: viewtopic.php?f=53&t=106588

Top
 Profile  
 
 
 Post subject: Re: car wont start/crank
Posted: Wed Nov 18, 2009 3:11 pm 
Getting Side Ways
Offline

Age: 34

Posts: 1166

Joined: 31st Mar 2005

Gallery: 2 images

Ride: ef falcon, el fairmont ghia

Location: Christchurch
New Zealand

its not the smart lock is it, or loose terminals
Top
 Profile  
 
 
 Post subject: Re: car wont start/crank
Posted: Wed Nov 18, 2009 3:17 pm 
Fordmods Newbie
Offline

Age: 25

Posts: 14

Joined: 9th Oct 2009

Ride: 1995 ef xr6

Location: geelong
VIC, Australia

its not loose terminals, testing the relay now
Top
 Profile  
 
 
 Post subject: Re: car wont start/crank
Posted: Wed Nov 18, 2009 3:35 pm 
Fordmods Newbie
Offline

Age: 25

Posts: 14

Joined: 9th Oct 2009

Ride: 1995 ef xr6

Location: geelong
VIC, Australia

turns out the multimeter is in dads car :( but ive checked if it was smartlock nd it still does the same thing
Top
 Profile  
 
 
 Post subject: Re: car wont start/crank
Posted: Wed Nov 18, 2009 3:45 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1634

Joined: 8th Jul 2007

Gallery: 21 images

Ride: EL F100 CAPRI XR EF

Power: 234 rwkw

Location: brighton
SA, Australia

silly question is it auto, in park or neutral?

the ! symbol is low brake fluid / brake fail .
Top
 Profile  
 
 
 Post subject: Re: car wont start/crank
Posted: Wed Nov 18, 2009 4:15 pm 
Fordmods Newbie
Offline

Age: 25

Posts: 14

Joined: 9th Oct 2009

Ride: 1995 ef xr6

Location: geelong
VIC, Australia

yeah its auto and its in park lol.....
Top
 Profile  
 
 
 Post subject: Re: car wont start/crank
Posted: Wed Nov 18, 2009 4:15 pm 
Getting Side Ways
Offline

Age: 34

Posts: 1166

Joined: 31st Mar 2005

Gallery: 2 images

Ride: ef falcon, el fairmont ghia

Location: Christchurch
New Zealand

actually i had that in an one of my cars wouldnt start had to bang the auto forward and it would start
Top
 Profile  
 
 
 Post subject: Re: car wont start/crank
Posted: Wed Nov 18, 2009 9:16 pm 
Fordmods Newbie
Offline

Age: 25

Posts: 14

Joined: 9th Oct 2009

Ride: 1995 ef xr6

Location: geelong
VIC, Australia

the relay seems to be fine, does anyone think it could be the bcm?
Top
 Profile  
 
 
 Post subject: Re: car wont start/crank
Posted: Wed Nov 18, 2009 9:37 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 3374

Joined: 11th Mar 2008

Ride: EA SVO, AU2 Forte

Location: Bendigo
VIC, Australia

josh_ef_xr6 wrote:
the relay seems to be fine, does anyone think it could be the bcm?


you know where the handbrake is positioned on an EA-D? the BCM is located there. give that area a good hit with the palm of your hand while trying to crank it. usually works

 

_________________

Daily driver: AU2. 5 speed. 19" FG luxos. Full exhaust. Lowered. AU3 XR leather interior, converted to full power windows. 3.45 LSD. IN THE FUTURE: Tickford 6
Weekend driver: EA SVO AU motor. Built BTR. TCE 2800 stall. T76 turbo. Locked diff. On E85. approx 320rwkw. 11.5 @121mph

Top
 Profile  
 
 
 Post subject: Re: car wont start/crank
Posted: Wed Nov 18, 2009 9:40 pm 
Fordmods Newbie
Offline

Age: 25

Posts: 14

Joined: 9th Oct 2009

Ride: 1995 ef xr6

Location: geelong
VIC, Australia

i'm gonna have to try it tomorrow, car's a bit loud..
hopefully it works though
Top
 Profile  
 
 
 Post subject: Re: car wont start/crank
Posted: Wed Nov 18, 2009 9:46 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 3374

Joined: 11th Mar 2008

Ride: EA SVO, AU2 Forte

Location: Bendigo
VIC, Australia

man just do it now quickly

 

_________________

Daily driver: AU2. 5 speed. 19" FG luxos. Full exhaust. Lowered. AU3 XR leather interior, converted to full power windows. 3.45 LSD. IN THE FUTURE: Tickford 6
Weekend driver: EA SVO AU motor. Built BTR. TCE 2800 stall. T76 turbo. Locked diff. On E85. approx 320rwkw. 11.5 @121mph

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 21 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 9:21 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names