Fordmods Logo

car wont start.please help 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: car wont start.please help
Posted: Sun Nov 07, 2010 11:12 am 
Fordmods Newbie
Offline

Age: 39

Posts: 12

Joined: 3rd Feb 2006

Gallery: 2 images

Ride: XH XR8

Location: Newcastle
NSW, Australia

Ok so yesterday I hosed the engine bay.What a stupid mistake..
It started first go and ran fine. let it idle for about 5 minutes. Turned it off. Done this about 3 times over 4 hours. On the last time It started a bit rough.Rann for about a minute then stopped and now it wont re start. I have checked every plug.lead.dizzy cap and coil for water and its all dry.
Anyone got any suggestions how to test dizzy and coil to work out which one of these is the probelm???
Top
 Profile  
 
 
 Post subject: Re: car wont start.please help
Posted: Sun Nov 07, 2010 11:53 am 
Stock as a Rock
Offline

Age: 33

Posts: 100

Joined: 7th Feb 2009

Ride: EL Fairmont Ghia

Location: Gold Coast
QLD, Australia

Have you tried leaving it to dry out over night?
When you say it wont start do you mean it cranks but will not fire?
Should always disconnect battery when hosing engine bay but i guess you know that now.
You never said what car but will most likly be a fuse in wire loom that has blown, iv seen this happen in EA and EB's. If you know how to use a mulitmetre its not hard to find blown fuse
Top
 Profile  
 
 
 Post subject: Re: car wont start.please help
Posted: Sun Nov 07, 2010 12:42 pm 
Fordmods Newbie
Offline

Age: 39

Posts: 12

Joined: 3rd Feb 2006

Gallery: 2 images

Ride: XH XR8

Location: Newcastle
NSW, Australia

sorry its a EL 98 model. It has spark but very weak.I let it sit over night and still no luck. I have a multi meter but not very good with it.I got a rough idea how to use it.
Top
 Profile  
 
 
 Post subject: Re: car wont start.please help
Posted: Sun Nov 07, 2010 12:48 pm 
Fordmods Newbie
Offline

Age: 39

Posts: 12

Joined: 3rd Feb 2006

Gallery: 2 images

Ride: XH XR8

Location: Newcastle
NSW, Australia

It winds over fine but just will not fire.
Top
 Profile  
 
 
 Post subject: Re: car wont start.please help
Posted: Sun Nov 07, 2010 1:06 pm 
Fordmods Newbie
Offline

Age: 39

Posts: 12

Joined: 3rd Feb 2006

Gallery: 2 images

Ride: XH XR8

Location: Newcastle
NSW, Australia

got her goin.was the coil. what a joke. these el's eat coils more than they eat fuel.
Top
 Profile  
 
 
 Post subject: Re: car wont start.please help
Posted: Sun Nov 07, 2010 1:36 pm 
Getting Side Ways
Offline

Age: 40

Posts: 524

Joined: 15th Aug 2010

Ride: Territory SX TX

Location: Townsville
QLD, Australia

ELboy wrote:
Have you tried leaving it to dry out over night?
When you say it wont start do you mean it cranks but will not fire?
Should always disconnect battery when hosing engine bay but i guess you know that now.
You never said what car but will most likly be a fuse in wire loom that has blown, iv seen this happen in EA and EB's. If you know how to use a mulitmetre its not hard to find blown fuse


You dont need a multimetre to test a blown fuse. Invest in a test light...around $5 in the clearance shelf of your friendly automotive rip off shop.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: Google Adsense [Bot] and 35 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 11:14 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names