Fordmods Logo

car wont start 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: car wont start
Posted: Tue Nov 11, 2008 9:19 pm 
Oompa Loompa
Offline

Posts: 24

Joined: 28th Aug 2007

Gallery: 1 images

Location: Castlemaine
VIC, Australia

gday i have a Turboed EB falcon and i got defected and told to remove my turbo setup. so i have removed it and put a another exhaust system at stuff on. when turn the car over it doesnt even sound like its going to start. its getting fuel and u can smell it aswell.. i have also check for spark and its getting a good spark... i am also running a aftermarket ecu. it has bigger injectors aswell and i was maybe thinking that its getting to much fuel and flooding? any throughts?
Top
 Profile  
 
 
Posted: Tue Nov 11, 2008 10:20 pm 
Stock as a Rock
Offline

Age: 67

Posts: 190

Joined: 15th Oct 2008

Location: Bumsville
QLD, Australia

mate if i were you i would have left the turbo on and gotten an engineers cert. i would put it all back on and do that otherwise you're going to have to change your whole car! everything... injectors, fuel pump, head (if it's flowed for a turbo) mann get a cert

and if you cant, you can sell me your 2nd hand setup :)
Top
 Profile  
 
 
Posted: Tue Nov 11, 2008 11:30 pm 
Getting Side Ways
Offline

Age: 31

Posts: 996

Joined: 9th Aug 2005

Ride: BA XR6T ute

Location: frankston
VIC, Australia

disconnect the fuel inj loom plug and crank the engine for about 15 seconds or so then get a second person to conect the plug whilst you are still cranking...

if it works it means flooding, brothers car used to do it heaps
Top
 Profile  
 
 
Posted: Wed Nov 12, 2008 4:04 pm 
Oompa Loompa
Offline

Posts: 24

Joined: 28th Aug 2007

Gallery: 1 images

Location: Castlemaine
VIC, Australia

InspectorRectum wrote:
mate if i were you i would have left the turbo on and gotten an engineers cert. i would put it all back on and do that otherwise you're going to have to change your whole car! everything... injectors, fuel pump, head (if it's flowed for a turbo) mann get a cert

and if you cant, you can sell me your 2nd hand setup :)



i think i might have to :P
Top
 Profile  
 
 
 Post subject: Re: car wont start
Posted: Wed Oct 14, 2009 11:23 am 
Fordmods Newbie
Offline

Age: 25

Posts: 14

Joined: 9th Oct 2009

Ride: 1995 ef xr6

Location: geelong
VIC, Australia

this happened to my ef xr6 today, i checked the fusebox under
the dash and my CRT LP fuse was blown (located at top left).
replaced it then my car started up perfectly =D
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 24 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 4:08 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names