Fordmods Logo

car wont start 

 

Page 2 of 2 [ 20 posts ] Go to page Previous  1, 2

 
 Post subject: Re: car wont start
Posted: Mon Nov 16, 2009 6:09 pm 
Oompa Loompa
Offline

Age: 31

Posts: 28

Joined: 10th Apr 2009

Ride: EL XR6

Location: Canberra
ACT, Australia

First pull off a spark plug lead (at the spark plug end) and see if you have a spark. If you have a good spark here, the problem lies elsewhere (fuel pump etc). Then have a look at this thread, especially the second post:

ford-4l-and-6-cylinder-f1/el-no-spark-grrrrrrrrrrrr-how-to-diagnose-t84661.html

The coil is hidden under the intake manifold and is a bit of a pain to get to.
Top
 Profile  
 
 
 Post subject: Re: car wont start
Posted: Wed Nov 18, 2009 8:47 pm 
Parts Gopher
Offline

Posts: 66

Joined: 8th Nov 2009

Ride: BA falcon

Location: central coast
NSW, Australia

well i have solved the problem i got a new coil and pluged it in and it started first go but does anybody know wat size socket u need to take the bolts off that bolt it to the side of the donk
Top
 Profile  
 
 
 Post subject: Re: car wont start
Posted: Thu Nov 19, 2009 3:29 pm 
Getting Side Ways
Offline
User avatar

Age: 37

Posts: 1421

Joined: 5th Nov 2004

Ride: 98 EL Falcon - Last of the EL's

Location: Muswellbrook
NSW, Australia

jordancoe wrote:
well i have solved the problem i got a new coil and pluged it in and it started first go but does anybody know wat size socket u need to take the bolts off that bolt it to the side of the donk



form memory 10mm

 

_________________

why are women like clouds? eventually they f**k off and its a really nice day.

telling the truth is just lack of imagination

Top
 Profile  
 
 
 Post subject: Re: car wont start
Posted: Fri Nov 20, 2009 2:47 am 
Parts Gopher
Offline

Posts: 63

Joined: 9th Aug 2008

Ride: toyo,2ea,3eb,1ef,1el,zh

Location: sextonville
QLD, Australia

8mm
Top
 Profile  
 
 
 Post subject: Re: car wont start
Posted: Fri Nov 20, 2009 9:47 pm 
Parts Gopher
Offline

Posts: 66

Joined: 8th Nov 2009

Ride: BA falcon

Location: central coast
NSW, Australia

ok got the 8mm socket and that was the right size the new coil is bolted in and is goin great thanx for all your help guys
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 20 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 30 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 9:08 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names