Fordmods Logo

Car wouldn't start 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: Car wouldn't start
Posted: Wed Nov 15, 2006 8:38 pm 
Smokin em up
Offline
User avatar

Age: 32

Posts: 261

Joined: 10th Jul 2005

Gallery: 2 images

Ride: BA XR6 Turbo

Location: Perth
WA, Australia

Hello all

I didn't know whether to post here or forced induction area but here goes.
Pulled into the BP servo today, filled up the car, when I came back to start it I got nothing.
The stereo & windows everything worked but I couldn't get anything on the dash like the temp and petrol guage, or even the other little lights like oil etc. Also the little red light thats right near the key ignition was blinking non stop.
I ended up having to get out of the car, locking it and leaving it for a minute then unlocking and then all of a sudden it was alright, it would start up( I did leave the car unlocked while paying for petrol). Even the brakes were feeling stiff before hand, it wouldn't depress

Anyone got any ideas of what this is or if they've had this problem before, cars an '03 XR6T
Cheers

 

_________________

BA XR6 Turbo

Xtreme Tuned
240.1 rwkw at 12 PSI

Top
 Profile  
 
 
Posted: Wed Nov 15, 2006 8:49 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Its probably the smart shield or what ever its called on them not disengaging properly and therefore locking the whole system and thus cannot start the car...thats just my guess anyway

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: Car wouldn't start
Posted: Wed Nov 15, 2006 9:01 pm 
Getting Side Ways
Offline

Age: 30

Posts: 4609

Joined: 29th Jul 2005

Gallery: 10 images

Ride: BOXCAR

Location: Launceston
TAS, Australia

FordZombie wrote:
Hello all

I didn't know whether to post here or forced induction area but here goes.
Pulled into the BP servo today, filled up the car, when I came back to start it I got nothing.
The stereo & windows everything worked but I couldn't get anything on the dash like the temp and petrol guage, or even the other little lights like oil etc. Also the little red light thats right near the key ignition was blinking non stop.
I ended up having to get out of the car, locking it and leaving it for a minute then unlocking and then all of a sudden it was alright, it would start up( I did leave the car unlocked while paying for petrol). Even the brakes were feeling stiff before hand, it wouldn't depress

Anyone got any ideas of what this is or if they've had this problem before, cars an '03 XR6T
Cheers


your car is immobilised, you can bypass it by leaving the key in the on postion for 45 mins IIRC. It could be either a faulty ingition barrel or BCM. Just take it to ford, they will plug all there diagnostic s**t into it. Is it still under waranty?

 

_________________

^^^ What He Said

<a href="http://www.fordmods.com/forums/viewtopic.php?t=44952" target="_blank" class="postlink"> TAS Cruises</a>

Top
 Profile  
 
 
Posted: Wed Nov 15, 2006 9:52 pm 
Smokin em up
Offline
User avatar

Age: 32

Posts: 261

Joined: 10th Jul 2005

Gallery: 2 images

Ride: BA XR6 Turbo

Location: Perth
WA, Australia

yeah its just under warranty still. I've got booked to go in on friday so I'll see what they say

 

_________________

BA XR6 Turbo

Xtreme Tuned
240.1 rwkw at 12 PSI

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 31 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 2:39 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names