Fordmods Logo

CFI TPS. Two of them? 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: CFI TPS. Two of them?
Posted: Mon Mar 26, 2007 10:20 pm 
Parts Gopher
Offline

Age: 67

Posts: 66

Joined: 28th Jan 2006

Ride: EA Wagon, EF Sedan and a Trader

Location: Brisbane
QLD, Australia

I have a problem with high fuel consumption and after replacing all the sensors except the TPS I find there are two of them on the same mounting and shaft. Would I be right in guessing that one is for trans control and the other for EEC? (Car is a 4 speed auto)

Thanks in advance.
Top
 Profile  
 
 
Posted: Mon Mar 26, 2007 10:49 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 6467

Joined: 18th Dec 2006

Ride: 93 ED sedan

Power: 161 rwkw

Location: Rockhampton
QLD, Australia

One of the TPS's is for the ECU, the other is for the Auto.....is it 4sp Auto??

 

_________________

http://youtu.be/jJTh9F3Vgg0

Top
 Profile  
 
 
Posted: Mon Mar 26, 2007 11:05 pm 
Parts Gopher
Offline

Age: 67

Posts: 66

Joined: 28th Jan 2006

Ride: EA Wagon, EF Sedan and a Trader

Location: Brisbane
QLD, Australia

Yep, sure is. That was my guess. Thanks for confirming that.

Cheers
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 28 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 1:52 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names