Fordmods Logo

changed head on my el sedan and now no spark 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: changed head on my el sedan and now no spark
Posted: Fri Apr 16, 2010 2:56 pm 
Fordmods Newbie
Offline

Age: 38

Posts: 7

Joined: 16th Apr 2010

Ride: el sedan

Location: brisbane
QLD, Australia

just changed head on el and went to fire her up and no spark, all fuses are sweet and dizzy and coil are new,and ideas....
Top
 Profile  
 
 
 Post subject: Re: changed head on my el sedan and now no spark
Posted: Sat Apr 17, 2010 2:11 pm 
Stock as a Rock
Offline

Age: 33

Posts: 100

Joined: 7th Feb 2009

Ride: EL Fairmont Ghia

Location: Gold Coast
QLD, Australia

Have you checked ground wires and all electrical connectors, did you disconnect battery when you did job if you didn't something might have shorted out, iv seen it before all fuses will be fine same with distributor and coil but there is no spark or it is extremely weak
Top
 Profile  
 
 
 Post subject: Re: changed head on my el sedan and now no spark
Posted: Sat Apr 17, 2010 2:23 pm 
Tyre Shredder
Offline
User avatar

Age: 52

Posts: 358

Joined: 7th Jun 2007

Ride: NA Fairlane / FE LTD

Location: bayswater
VIC, Australia

I am picking dizzy not on correct stroke.
Top
 Profile  
 
 
 Post subject: Re: changed head on my el sedan and now no spark
Posted: Sat Apr 17, 2010 3:23 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1634

Joined: 8th Jul 2007

Gallery: 21 images

Ride: EL F100 CAPRI XR EF

Power: 234 rwkw

Location: brighton
SA, Australia

as per above posts ^^
did u replace the dizzy when it was at tdc? and fit the rotor button in the correct position, with the rotor contact pointing to the number 1 on the dizzy cap
Top
 Profile  
 
 
 Post subject: Re: changed head on my el sedan and now no spark
Posted: Tue Apr 20, 2010 9:16 am 
Fordmods Newbie
Offline

Age: 38

Posts: 7

Joined: 16th Apr 2010

Ride: el sedan

Location: brisbane
QLD, Australia

thanks fellas for your replys, the ciol connection had pushed the pins back and was not conecting properly as they age ang become unseated properly. thanks again
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 30 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 10:04 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names