Fordmods Logo

Check A.B.S light on need to clear. 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: Check A.B.S light on need to clear.
Posted: Fri Nov 11, 2005 4:14 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 744

Joined: 10th Nov 2005

Ride: 2003 BA XT

Location: Perth
WA, Australia

i have the 94' EF falcon standard, it has no A.B.S but the check abs light has come up and i have checked the ECU codes and there is no mention of it.
Does anyone know how to clear this light?

 

_________________

Image

Top
 Profile  
 
 
Posted: Fri Nov 11, 2005 4:18 pm 
Getting Side Ways
Offline
User avatar

Age: 44

Posts: 10126

Joined: 5th Nov 2004

Gallery: 4 images

Ride: EF Gli Ghia, XP Fairmont

Location: Perth
WA, Australia

if you have no abs just pull the globe out from the cluster ...

 

_________________

Owning 1 of 67612 EF GLi Sedans made
FACT: "Chuck Norris owns the greatest Poker Face of all-time. It helped him win the 1983 World Series of Poker despite him holding just a Joker, a Get out of Jail Free Monopoly card, a 2 of clubs, 7 of spades and a green #4 card from the game Uno."

Top
 Profile  
 
 
Posted: Fri Nov 11, 2005 4:20 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 744

Joined: 10th Nov 2005

Ride: 2003 BA XT

Location: Perth
WA, Australia

A: i do not want to have to pull apart anything.
B: i don't want to resort to something so harsh.
C: it just needs clearing.

Cheers for the response though.

 

_________________

Image

Top
 Profile  
 
 
Posted: Fri Nov 11, 2005 4:26 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 844

Joined: 23rd Nov 2004

Gallery: 9 images

Ride: FBT

Location: Nth East
VIC, Australia

Tried something as simple as disconecting the battery?

 

_________________

"12 yards long, two lanes wide, 65 tonnes of american pride" Fairlane
Image

Top
 Profile  
 
 
Posted: Fri Nov 11, 2005 5:27 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 744

Joined: 10th Nov 2005

Ride: 2003 BA XT

Location: Perth
WA, Australia

Yeah tried that it's been on since i bought it, and i just got rid of it.

i did the clear abs thing and that did nothing but i found a blown fuse the very top left one and now the light has gone and also my thermo fans work.

cheers everyone

 

_________________

Image

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 2:41 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names