Fordmods Logo

Clicking noise when i start the engine.. 

 

Page 1 of 1 [ 13 posts ] 

 
 Post subject: Clicking noise when i start the engine..
Posted: Thu Apr 27, 2006 6:40 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 1640

Joined: 16th Jun 2005

Gallery: 11 images

Ride: EF Falcon

Location: Driver's Seat
VIC, Australia

Can anyone help me out?
Whenever i start my engine when it's really really cold.. it makes this horrible clicking noise as if the fans where hitting a peice of plastic or something (can't think of another way to discribe the sound).
If i rev the engine the clicking goes quicker depending on my RPM.
The sound keeps going until my engine warms up a bit then it starts to die down.
I have no idea what it is.. anyone have any ideas??

 

_________________

-------- Falcs --------
¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯

Top
 Profile  
 
 
Posted: Thu Apr 27, 2006 6:41 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 5889

Joined: 2nd Mar 2006

Gallery: 5 images

Ride: '14 Grand Cherokee

Location: Port Lincoln
SA, Australia

a burnt valve maybe?.......... nah if it sounds like a fan hittin plastic its not that :P

 

_________________

11/93 ED OPT20 GLi | Full Boat Spec

Top
 Profile  
 
 
Posted: Thu Apr 27, 2006 7:02 pm 
Getting Side Ways
Offline

Age: 51

Posts: 720

Joined: 18th Sep 2005

Ride: ef fairmont

Location: orange
NSW, Australia

you have a lack of oil in the top end .when motor sits for a long time .the oil will go down to the sump. this is called leekdown. try doing oil and filter .use a little bit thicker oil and see how you go
Top
 Profile  
 
 
Posted: Thu Apr 27, 2006 7:07 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 812

Joined: 9th Nov 2004

Ride: xr6t

Location: Newcastle
NSW, Australia

mate its a ford, if it only ticks when you start it up then goes away quickly then your lucky, all it is, is a lack of oil in the head, which can be fixed as mark said, but if it ticked constantly then youd have something to worry about.

 

_________________

Rides:
-Ba xr6t, wog cooler, K&N pod on custom intake, battery moved to other side, flash, custom cooler piping, presons auto, car pc, 19" lenso speed 6, going for 300rwkw
-FZR 250- run around bike

Top
 Profile  
 
 
Posted: Thu Apr 27, 2006 7:18 pm 
Getting Side Ways
Offline

Posts: 1310

Joined: 12th Dec 2005

Location: Perth
WA, Australia

Probs the lifters. If it goes away after a while.. don't worry about it. If it taps all the time.. thicker oil and maybe some of that lifter cleaner additive. If it's still ticking.. change the lifters
Top
 Profile  
 
 
Posted: Thu Apr 27, 2006 8:58 pm 
Stock as a Rock
Offline

Age: 29

Posts: 181

Joined: 19th Apr 2006

Ride: Au XR6 VCT

Location: Lismore
NSW, Australia

Its ya hydrolic lifters mate had the same prob i got the hole lot changed for a bout $300 but you don't have to rplace them all just the buggered ones and i used a thiner oil it cleaned some of the crap out of the motor

 

_________________

Go the mighty blue oval!!!!!!

Top
 Profile  
 
 
Posted: Thu Apr 27, 2006 9:00 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 812

Joined: 9th Nov 2004

Ride: xr6t

Location: Newcastle
NSW, Australia

its actually more then likely the hydraulic lash adjusters not the actual lifters them selves, its nothing major though, most fords do it, last 2 i had have done it.

 

_________________

Rides:
-Ba xr6t, wog cooler, K&N pod on custom intake, battery moved to other side, flash, custom cooler piping, presons auto, car pc, 19" lenso speed 6, going for 300rwkw
-FZR 250- run around bike

Top
 Profile  
 
 
Posted: Fri Apr 28, 2006 12:37 am 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 1640

Joined: 16th Jun 2005

Gallery: 11 images

Ride: EF Falcon

Location: Driver's Seat
VIC, Australia

Awesome! Thanks a lot guys.. huge help. I'll probly change the oil over the weekend, and get a new filter and see if that solves nething.
Thanks guys.

 

_________________

-------- Falcs --------
¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯

Top
 Profile  
 
 
Posted: Fri Apr 28, 2006 12:43 am 
Getting Side Ways
Offline

Posts: 1310

Joined: 12th Dec 2005

Location: Perth
WA, Australia

Does thinner or thicker oil make it better? I was told thicker oil?
Mine only started ticking about 500km after a fresh oil change. I'm running 15W40 in my EL w/150000km on it.
Top
 Profile  
 
 
Posted: Fri Apr 28, 2006 1:19 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4323

Joined: 17th Jan 2006

Ride: Soarer 2.5GT-T

Location: Cranbourne
VIC, Australia

i use magnatec and it don't tick...
thicker oil is what stops ticking.
Top
 Profile  
 
 
Posted: Fri Apr 28, 2006 11:46 am 
Stock as a Rock
Offline

Age: 29

Posts: 181

Joined: 19th Apr 2006

Ride: Au XR6 VCT

Location: Lismore
NSW, Australia

yeah its the thicker stuff sorry stuffed up i was advised to use penrite semi synthetic HPR 15, 15w-60 its ggod s**t it gave the engine a good flush out and my car doesn't use as much oil when i use it

 

_________________

Go the mighty blue oval!!!!!!

Top
 Profile  
 
 
Posted: Fri Apr 28, 2006 12:13 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 940

Joined: 10th Sep 2005

Gallery: 7 images

Ride: EL XR6

Location: Perth
WA, Australia

tick4d_xr6 wrote:
Its ya hydrolic lifters mate had the same prob i got the hole lot changed for a bout $300 but you don't have to rplace them all just the buggered ones and i used a thiner oil it cleaned some of the crap out of the motor


Yes you're correct, you don't have to replace all of them, but if you don't you're mad because chances are the other ones aren't too far behind.

 

_________________

5spd Heritage Green EL XR6. Wheels by ROH. Stereo by Clarion. Exhaust by Pacemaker & Lukey. Suspension by Whiteline, Durashock and K-Mac.

Top
 Profile  
 
 
Posted: Fri Apr 28, 2006 12:31 pm 
Getting Side Ways
Offline

Posts: 1310

Joined: 12th Dec 2005

Location: Perth
WA, Australia

My lifters are shimmed also.. how does this effect the ticking problem? Also is there any way to tell if a lifter is physically stuffed? I'm taking my rocker cover off tomorrow to try and have a look.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 13 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 24 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 8:32 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names