Fordmods Logo

climate control 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: climate control
Posted: Thu Apr 01, 2010 2:55 pm 
Getting Side Ways
Offline

Age: 17

Posts: 636

Joined: 5th Jan 2008

Location: Egg
SA, Australia

hi

what causes your climate control to no longer blow air even though the fan motor and the lcd panel still works
Top
 Profile  
 
 
 Post subject: Re: climate control
Posted: Thu Apr 01, 2010 2:56 pm 
Moderator
Offline
User avatar

Age: 40

Posts: 2327

Joined: 6th Oct 2005

Ride: 93EB Fairmont / BA Falcon XR6T

Location: Western Sydney
NSW, Australia

Fan speed resistor.

 

_________________

93 EB II Fairmon8 with 17' EL GT's / Clear indicators / H.I.Ds / Sports exhaust / Lowered 2' / K&N / XR6 ECU.
2004 BA MKI XR6T in Lightning Strike paint / K&N / XR8 bonnet / BF lights and a few tweaks.

Top
 Profile  
 
 
 Post subject: Re: climate control
Posted: Thu Apr 01, 2010 2:58 pm 
Moderator
Offline
User avatar

Age: 40

Posts: 2327

Joined: 6th Oct 2005

Ride: 93EB Fairmont / BA Falcon XR6T

Location: Western Sydney
NSW, Australia

Its a silver box with a claw shaped heatsink that is screwed to the side of the heater box. It has big 2 big fat wires coming from it. I think yellow and red?

 

_________________

93 EB II Fairmon8 with 17' EL GT's / Clear indicators / H.I.Ds / Sports exhaust / Lowered 2' / K&N / XR6 ECU.
2004 BA MKI XR6T in Lightning Strike paint / K&N / XR8 bonnet / BF lights and a few tweaks.

Top
 Profile  
 
 
 Post subject: Re: climate control
Posted: Thu Apr 01, 2010 2:59 pm 
Getting Side Ways
Offline

Age: 17

Posts: 636

Joined: 5th Jan 2008

Location: Egg
SA, Australia

wheres the fan speed resistor located to and how hard is it to remove it, and what do they look like,

so its the fan speed resistor causing the climate controls to not blow air but fan motor and lcd panels still working?
Top
 Profile  
 
 
 Post subject: Re: climate control
Posted: Thu Apr 01, 2010 3:07 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

if the fan still works? it sounds like a vacuum leak? either one of the small vac lines has come off the manifold or there is a vacuum hose leak under the dash or in the cc control unit??

does the air blow up at the windscreen constantly??
Top
 Profile  
 
 
 Post subject: Re: climate control
Posted: Thu Apr 01, 2010 3:09 pm 
Getting Side Ways
Offline

Age: 17

Posts: 636

Joined: 5th Jan 2008

Location: Egg
SA, Australia

wheres the fan speed resistor located to and how hard is it to remove it, and what do they look like,

and what causes peoples cars to idle slightly higher at times
Top
 Profile  
 
 
 Post subject: Re: climate control
Posted: Thu Apr 01, 2010 3:11 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

fairmont1 wrote:

and what causes peoples cars to idle slightly higher at times


a vacuum leak!!!!
Top
 Profile  
 
 
 Post subject: Re: climate control
Posted: Thu Apr 01, 2010 4:04 pm 
Moderator
Offline
User avatar

Age: 40

Posts: 2327

Joined: 6th Oct 2005

Ride: 93EB Fairmont / BA Falcon XR6T

Location: Western Sydney
NSW, Australia

The fan speed resistor controls the power supply to the fan.

As i explained the unit is screwed into the side of the heater box and on the EB for example it is just behind the glove box.

 

_________________

93 EB II Fairmon8 with 17' EL GT's / Clear indicators / H.I.Ds / Sports exhaust / Lowered 2' / K&N / XR6 ECU.
2004 BA MKI XR6T in Lightning Strike paint / K&N / XR8 bonnet / BF lights and a few tweaks.

Top
 Profile  
 
 
 Post subject: Re: climate control
Posted: Thu Apr 01, 2010 5:44 pm 
Stock as a Rock
Offline

Posts: 114

Joined: 21st May 2009

Ride: EBI Wagon & Mass Transit

Location: The Hills Area
NSW, Australia

fairmont1 wrote:
hi

what causes your climate control to no longer blow air even though the fan motor and the lcd panel still works


I agree with Troyman a vacuum leak is the issue check the hoses located rear passenger side of the engine bay near the windscreen washer bottle maybe one as come off. Also check all hoses on inlet manifold to see if one as come off or spilt

The fan resistor would be suspect only if the fan does not change speeds but as the fan motor is working then it is fine unless the speed does not change then replace it.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: Metoikos88 and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 4:24 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names