Fordmods Logo

coolant problems. 

 

Page 1 of 1 [ 11 posts ] 

 
 Post subject: coolant problems.
Posted: Sun Nov 19, 2006 1:48 pm 
Getting Side Ways
Offline
User avatar

Posts: 446

Joined: 11th Sep 2005

Gallery: 1 images

Ride: Fairmont

Location: Werribee
VIC, Australia

I woz driving a friend home the other day (1.5 hr trip last bit lots of hillz) when i got to her house i noticed that there woz a whole heap of water comin out of my car, it was parked on a steep hill with the nose pointing down. I opened the bonnet to find that the cap on the reservoir was letting out water. My question is was it just over heated or do i need a new cap. This has happened before but normally only a small amount comes out. The reason i ask is because i checked my reservoir today and it was empty and i wont to know if there may be a bigger problem i need to worry about. I did floor it abit but not enough for this to happen. It also was only about a 24 deg day.
Top
 Profile  
 
 
Posted: Sun Nov 19, 2006 3:00 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 2705

Joined: 6th Nov 2004

Gallery: 11 images

Ride: 2009 FG XR6 Sedan

Location: Melbourne
VIC, Australia

Check the seal on the cap, if its hard and or cracked replace it. If you squeese the top hose with the cap on and air can be heard from the end of the overflow hose the cap is stuffed.
Top
 Profile  
 
 
Posted: Sun Nov 19, 2006 3:28 pm 
Getting Side Ways
Offline

Age: 30

Posts: 4609

Joined: 29th Jul 2005

Gallery: 10 images

Ride: BOXCAR

Location: Launceston
TAS, Australia

lets start at the begining, what did your temp guage say??

 

_________________

^^^ What He Said

<a href="http://www.fordmods.com/forums/viewtopic.php?t=44952" target="_blank" class="postlink"> TAS Cruises</a>

Top
 Profile  
 
 
Posted: Sun Nov 19, 2006 4:48 pm 
Getting Side Ways
Offline
User avatar

Posts: 446

Joined: 11th Sep 2005

Gallery: 1 images

Ride: Fairmont

Location: Werribee
VIC, Australia

wasn't lookin at temp sry
Looked at hoses and cap all look fine,
Just put 5lt of coolant in, i know i have a problem goin to a mech this week. Av a funny feelin its goin to hurt and hurt bad.
Top
 Profile  
 
 
Posted: Sun Nov 19, 2006 4:49 pm 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 2517

Joined: 7th Nov 2004

Gallery: 4 images

Ride: LS3 VF

Location: Bunbury
WA, Australia

In an ideal world get the cooling system pressure tested to see if it has other leaks etc, and also get it T.K. Tested to check for a leaking head etc...
if you cant do that for whatever reason put a new cap on it (theyre not expensive) and then carefully watch the car and see if it happens again...
Also dont overfill the header tank...
Top
 Profile  
 
 
Posted: Sun Nov 19, 2006 9:58 pm 
Getting Side Ways
Offline
User avatar

Posts: 446

Joined: 11th Sep 2005

Gallery: 1 images

Ride: Fairmont

Location: Werribee
VIC, Australia

yeah goin to get it tested this week i hope, with xmas comin up most mech's will be busy
Top
 Profile  
 
 
Posted: Sun Nov 19, 2006 10:03 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 420

Joined: 30th May 2006

Gallery: 6 images

Ride: XR6

Location: Gosford
NSW, Australia

has to be the cap or over flow water would go out drain hose,but get the cause of the overheating fixed or you will still have a problem
Top
 Profile  
 
 
Posted: Mon Nov 27, 2006 2:06 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11738

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Sorry to dig this thread up even though its only 8 days old. Anyways I'm having the same problem. Woke up this morning and started the car. My dad comes out and tells me there is no water left in there. To my surprise there was nothing left :shock: so I topped it up and drove. This is like the 5th time it has happened ever since I got the car.

It happened during the drag day as well...there was hardly any water left at the drags. Got home topped it up...from the drag day till today...I have topped it up once. So in total 3 times from drag day till today.

Might check the cap. cheers

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Mon Nov 27, 2006 2:31 pm 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

phongus wrote:
Sorry to dig this thread up even though its only 8 days old. Anyways I'm having the same problem. Woke up this morning and started the car. My dad comes out and tells me there is no water left in there. To my surprise there was nothing left :shock: so I topped it up and drove. This is like the 5th time it has happened ever since I got the car.

It happened during the drag day as well...there was hardly any water left at the drags. Got home topped it up...from the drag day till today...I have topped it up once. So in total 3 times from drag day till today.

Might check the cap. cheers

phong =P~


Too find out if it is coming out the cap, put a small empty coke bottle over the end of the overflow hose. If the cap is leaking there will be evidence of coolant in the bottle.

When my EL was loosing water, I looked around and found several small leaks. After fixing them and thinking that I had finally fixed it. It would still empty the header tank on occasion. Eventually and only once it was on a hoist the leak was found to be the head gasket. I hope it isn't the same for you.

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Mon Nov 27, 2006 3:02 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11738

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

madmax wrote:
phongus wrote:
Sorry to dig this thread up even though its only 8 days old. Anyways I'm having the same problem. Woke up this morning and started the car. My dad comes out and tells me there is no water left in there. To my surprise there was nothing left :shock: so I topped it up and drove. This is like the 5th time it has happened ever since I got the car.

It happened during the drag day as well...there was hardly any water left at the drags. Got home topped it up...from the drag day till today...I have topped it up once. So in total 3 times from drag day till today.

Might check the cap. cheers

phong =P~


Too find out if it is coming out the cap, put a small empty coke bottle over the end of the overflow hose. If the cap is leaking there will be evidence of coolant in the bottle.

When my EL was loosing water, I looked around and found several small leaks. After fixing them and thinking that I had finally fixed it. It would still empty the header tank on occasion. Eventually and only once it was on a hoist the leak was found to be the head gasket. I hope it isn't the same for you.


Well at the drags I had to have a bottle connected to the overflow but there was never any coolant in there even though the header tank was just above min :S.

well if its the head more reason to get an AU head, head shaven, chuck a cam in new head bolts :D

though of course its bad since I gotta pay my road rego :evil: :(

For now let's hope its the cap.

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Mon Nov 27, 2006 8:23 pm 
Getting Side Ways
Offline
User avatar

Age: 52

Posts: 4370

Joined: 5th Nov 2004

Ride: BA Fairlane Ghia

Location: Karratha
WA, Australia

blue wrote:
wasn't lookin at temp sry

Your game on a E series, never stop looking at it, could save you some money.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 11 posts ] 

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 3:29 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names