Fordmods Logo

Cruise Control issue? 

 

Page 1 of 3 [ 34 posts ] Go to page 1, 2, 3  Next

 
 Post subject: Cruise Control issue?
Posted: Sun Oct 30, 2011 2:17 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 580

Joined: 9th Sep 2009

Ride: EF Falcon GLi

Location: ADELAIDE
SA, Australia

Hello sorry if this is in the wrong section but i didnt no were to put it.
I have an EF fairmont and the cruise control dont work, when you press the button on the left the light comes on the dash that says cruise, BUT!! when i go to set it (over 40 kph of course) i press the button and nothing happens.... just NOTHING!! :cry:
Does anyone have an idea or can anyone point me in the direction on what i should look at?
Thanks :mrgreen:

 

_________________

Now, I've got a message for all the other drivers out there. If you smell a delicious, crispy smell after the race, it's not your tailpipe. It's just a little of Shake...and Bake!
SHAKE AND BAKE

Top
 Profile  
 
 
 Post subject: Re: Cruise Control issue?
Posted: Sun Oct 30, 2011 2:26 pm 
Getting Side Ways
Offline

Age: 25

Posts: 1260

Joined: 11th Dec 2010

Ride: EL xr6

Location: Craigieburn
VIC, Australia

ive got the same problem and still haven't worked it out.didn't really understand what they were talking about.check it out:

post1266298.html?hilit=cruise%20control#p1266298

 

_________________

EL xr6,standard a** au motor,hi-tech headers, 2 1/2inch red back,,Tikky kitted and wingless,Black GT-P's,on ultra lows and still too high

My Build: the-garage-f53/daniels-el-xr6-build-t100586.html

Top
 Profile  
 
 
 Post subject: Re: Cruise Control issue?
Posted: Sun Oct 30, 2011 2:48 pm 
Getting Side Ways
Offline
User avatar

Age: 41

Posts: 3785

Joined: 5th Nov 2004

Ride: Ford

Location: Victoria
VIC, Australia

My EL Fairmont is the same. I'm thinking about trying a different cruise control module and if that doesn't work I'll replace the buttons on the steering wheel. My brake light switch is working properly as my brake lights all work.

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: Cruise Control issue?
Posted: Sun Oct 30, 2011 2:51 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 580

Joined: 9th Sep 2009

Ride: EF Falcon GLi

Location: ADELAIDE
SA, Australia

Ok ill try the brake lights! but i didnt understand the booster switch thing did anyone else?

 

_________________

Now, I've got a message for all the other drivers out there. If you smell a delicious, crispy smell after the race, it's not your tailpipe. It's just a little of Shake...and Bake!
SHAKE AND BAKE

Top
 Profile  
 
 
 Post subject: Re: Cruise Control issue?
Posted: Sun Oct 30, 2011 3:56 pm 
Getting Side Ways
Offline
User avatar

Age: 41

Posts: 3785

Joined: 5th Nov 2004

Ride: Ford

Location: Victoria
VIC, Australia

ford-racer46 wrote:
Ok ill try the brake lights! but i didnt understand the booster switch thing did anyone else?


The brake booster switch is easy to check.....If you have brake fluid seeping into the switch then it will stop the cruise control from working.

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: Cruise Control issue?
Posted: Sun Oct 30, 2011 3:59 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 580

Joined: 9th Sep 2009

Ride: EF Falcon GLi

Location: ADELAIDE
SA, Australia

Well then this afternoon ill do some checks and see if i can fix the problem if i find a solution ill post it up to help the next guy!
Thankyou all for the ideas, now i no were to start :P

 

_________________

Now, I've got a message for all the other drivers out there. If you smell a delicious, crispy smell after the race, it's not your tailpipe. It's just a little of Shake...and Bake!
SHAKE AND BAKE

Top
 Profile  
 
 
 Post subject: Re: Cruise Control issue?
Posted: Sun Oct 30, 2011 4:10 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 3355

Joined: 10th Jan 2010

Gallery: 8 images

Ride: EL XR6

Location: albion park, wollongong
NSW, Australia

i have the same problem , but mine works then wont work then works again ??

 

_________________

El XR6 Turbo
Dark Agents,Sunroof, bilstein shocks, 6000k HIDS, 329 mm slotted rotors, twin pot calipers , Climate Control, GarrettT04 turbo,log manifold, crow turbo cam, microtech lt10c, 42lb injectors , 044, surge tank , T56 , rebuilt bottom end , alloy plenum .

Aiming for 300 rwkw

Top
 Profile  
 
 
 Post subject: Re: Cruise Control issue?
Posted: Sun Oct 30, 2011 4:10 pm 
Getting Side Ways
Offline
User avatar

Age: 41

Posts: 3785

Joined: 5th Nov 2004

Ride: Ford

Location: Victoria
VIC, Australia

Another thing I was told to do was to see if the cable from the cruise control module is in good condition - No kinks or broken outer casing.

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: Cruise Control issue?
Posted: Sun Oct 30, 2011 4:20 pm 
Getting Side Ways
Offline

Age: 25

Posts: 1260

Joined: 11th Dec 2010

Ride: EL xr6

Location: Craigieburn
VIC, Australia

hahaha well just checked my plug and there is abit of break fluid in there....how do i fix that problem??

 

_________________

EL xr6,standard a** au motor,hi-tech headers, 2 1/2inch red back,,Tikky kitted and wingless,Black GT-P's,on ultra lows and still too high

My Build: the-garage-f53/daniels-el-xr6-build-t100586.html

Top
 Profile  
 
 
 Post subject: Re: Cruise Control issue?
Posted: Sun Oct 30, 2011 4:43 pm 
Getting Side Ways
Offline

Age: 25

Posts: 1260

Joined: 11th Dec 2010

Ride: EL xr6

Location: Craigieburn
VIC, Australia

so just change what the plug plugs into then hey?? well i dont think any wrecker will be open now bcause i would of loved to have it working on the drive home.but hey what can you do.i guess ill be visiting pick a part tomorrow lmaoo

 

_________________

EL xr6,standard a** au motor,hi-tech headers, 2 1/2inch red back,,Tikky kitted and wingless,Black GT-P's,on ultra lows and still too high

My Build: the-garage-f53/daniels-el-xr6-build-t100586.html

Top
 Profile  
 
 
 Post subject: Re: Cruise Control issue?
Posted: Sun Oct 30, 2011 4:51 pm 
Getting Side Ways
Offline

Age: 25

Posts: 1260

Joined: 11th Dec 2010

Ride: EL xr6

Location: Craigieburn
VIC, Australia

yep thats the one.whats that black box you have there next to the reservoir?

 

_________________

EL xr6,standard a** au motor,hi-tech headers, 2 1/2inch red back,,Tikky kitted and wingless,Black GT-P's,on ultra lows and still too high

My Build: the-garage-f53/daniels-el-xr6-build-t100586.html

Top
 Profile  
 
 
 Post subject: Re: Cruise Control issue?
Posted: Sun Oct 30, 2011 4:57 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 580

Joined: 9th Sep 2009

Ride: EF Falcon GLi

Location: ADELAIDE
SA, Australia

I never expected this problem was so common, we should get a sticky for the possible problems and solutions...or is there on already?? and we all missed it lol :roll:

 

_________________

Now, I've got a message for all the other drivers out there. If you smell a delicious, crispy smell after the race, it's not your tailpipe. It's just a little of Shake...and Bake!
SHAKE AND BAKE

Top
 Profile  
 
 
 Post subject: Re: Cruise Control issue?
Posted: Sun Oct 30, 2011 5:30 pm 
Getting Side Ways
Offline

Age: 25

Posts: 1260

Joined: 11th Dec 2010

Ride: EL xr6

Location: Craigieburn
VIC, Australia

yeah should be a sticky!!!

 

_________________

EL xr6,standard a** au motor,hi-tech headers, 2 1/2inch red back,,Tikky kitted and wingless,Black GT-P's,on ultra lows and still too high

My Build: the-garage-f53/daniels-el-xr6-build-t100586.html

Top
 Profile  
 
 
 Post subject: Re: Cruise Control issue?
Posted: Sun Oct 30, 2011 8:33 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 580

Joined: 9th Sep 2009

Ride: EF Falcon GLi

Location: ADELAIDE
SA, Australia

Ok Gangster, this is my issue, if the cruise is turned off buy braking spacificly that poxy switch down buy ya pedal then that may be the issue, but for some reason this stupid switch is broken in a way that keeps the brake lights on???? :shock: So ive been cruisen around with my brake lights constantly on :oops: lol ooooops!! So hoping this is the only cause ill get a new one ASAP and see if it works FINGERS CROSSED :D

 

_________________

Now, I've got a message for all the other drivers out there. If you smell a delicious, crispy smell after the race, it's not your tailpipe. It's just a little of Shake...and Bake!
SHAKE AND BAKE

Top
 Profile  
 
 
 Post subject: Re: Cruise Control issue?
Posted: Mon Oct 31, 2011 5:16 pm 
Getting Side Ways
Offline
User avatar

Age: 41

Posts: 3785

Joined: 5th Nov 2004

Ride: Ford

Location: Victoria
VIC, Australia

I bought a good second hand cruise control module today so tomorrow I'll put it in my EL and see how that goes. I've also heard that the clock spring can also be to blame for the cruise control not working....Anyone else heard that?

 

_________________

Image

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 3  [ 34 posts ]  Go to page 1, 2, 3  Next

Who is online

Users browsing this forum: No registered users and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 11:08 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names