Fordmods Logo

Cruise Control Problems now fixed 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: Cruise Control Problems now fixed
Posted: Mon Jun 07, 2010 2:26 pm 
Getting Side Ways
Offline
User avatar

Posts: 627

Joined: 5th Dec 2009

Gallery: 2 images

Ride: GREEN ED XR6

Power: 249 rwkw

Location: CENTRAL WEST QLD
QLD, Australia

Since removing the dash to install my manual pedal box and re installing the dash, my cruise control dont work it lights up on the dash when the ON button is pressed but soon as the button is released it goes out and wont stay on or am able to set it whilst driving. I cant see any wires that i didnt re connect but it used to make a click (relay clicking noise) when it was turned on but now nothing?

Any help would be great thanks

The car is a ED falcon

 

_________________

AU2 engine with Hoppers head/cam performance package & spool rods / CP pistons ,Snort 1200 plenum, T56 Manual & Billet short shifter, Front & Rear Slotted rotors, Pedders lowered suspension, LSD and tuned with EMS stinger 4424 347rwkw THE ED XR6 IS BOOSTED

Last edited by EDXR6-Poly on Mon Jun 07, 2010 8:59 pm, edited 1 time in total.

Top
 Profile  
 
 
 Post subject: Re: Cruise Control Problems
Posted: Mon Jun 07, 2010 7:18 pm 
Getting Side Ways
Offline
User avatar

Posts: 627

Joined: 5th Dec 2009

Gallery: 2 images

Ride: GREEN ED XR6

Power: 249 rwkw

Location: CENTRAL WEST QLD
QLD, Australia

Update ive got it to make a CLICK when the cruise "ON" buttong is pressed but wont stay light up on the dash? still not fixed tho?

 

_________________

AU2 engine with Hoppers head/cam performance package & spool rods / CP pistons ,Snort 1200 plenum, T56 Manual & Billet short shifter, Front & Rear Slotted rotors, Pedders lowered suspension, LSD and tuned with EMS stinger 4424 347rwkw THE ED XR6 IS BOOSTED

Top
 Profile  
 
 
 Post subject: Re: Cruise Control Problems
Posted: Mon Jun 07, 2010 7:27 pm 
Technical Contributor
Offline
User avatar

Age: 26

Posts: 399

Joined: 19th Dec 2008

Gallery: 4 images

Ride: '62 mercury/au xr6/zh 'lane

Location: Ballarat
VIC, Australia

Fairly sure that there needs to be a clutch bypass switch activated. HAve no idea where and what it is but I remember reading in the technical doco that the manuals have another couple of wires in the cruise control so that when the clutch is pressed in it deactivates.

 

_________________

How many bears could Bear Grylls grill if Bear Grylls could grill bears?

Top
 Profile  
 
 
 Post subject: Re: Cruise Control Problems
Posted: Mon Jun 07, 2010 8:55 pm 
Getting Side Ways
Offline
User avatar

Posts: 627

Joined: 5th Dec 2009

Gallery: 2 images

Ride: GREEN ED XR6

Power: 249 rwkw

Location: CENTRAL WEST QLD
QLD, Australia

Found the problem the Vac line to the brake switch was leaking and pushed it on properly and works fine, I may not have pushed it on all the way due to it being in an awakward spot no worries works fine now

 

_________________

AU2 engine with Hoppers head/cam performance package & spool rods / CP pistons ,Snort 1200 plenum, T56 Manual & Billet short shifter, Front & Rear Slotted rotors, Pedders lowered suspension, LSD and tuned with EMS stinger 4424 347rwkw THE ED XR6 IS BOOSTED

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 43 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 5:03 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names