Fordmods Logo

Cruise control 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: Cruise control
Posted: Wed May 18, 2011 11:59 am 
Fordmods Newbie
Offline

Posts: 10

Joined: 31st Mar 2011

Ride: XH GLi 'S' ute

Location: Perth
WA, Australia

Just bought an XH GLi ute & can't get the bloody cruise control to turn on, replaced brake light switch & brake/tail lights working, swapped brake pressure switch & sprayed steering wheel switches with compressed air to remove any dust, is there anything else to check - like fuse, module, lights/electrical, that could be a problem
Top
 Profile  
 
 
 Post subject: Re: Cruise control
Posted: Wed May 18, 2011 12:39 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11738

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

a96ute wrote:
Just bought an XH GLi ute & can't get the bloody cruise control to turn on, replaced brake light switch & brake/tail lights working, swapped brake pressure switch & sprayed steering wheel switches with compressed air to remove any dust, is there anything else to check - like fuse, module, lights/electrical, that could be a problem


Fuse in the fuse box and maybe check the wiring at the module in the engine bay. Also by turning on, do you mean the light doesn't come on on the dash, or the car won't accelerate itself? If it's the former, maybe the CC does work but the light is blown?

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: Cruise control
Posted: Wed May 18, 2011 2:11 pm 
Fordmods Newbie
Offline

Posts: 10

Joined: 31st Mar 2011

Ride: XH GLi 'S' ute

Location: Perth
WA, Australia

phongus wrote:
Fuse in the fuse box and maybe the CC does work but the light is blown?


Dosen't turn on - well the light doesn't show on the dash - Hmmmm maybe I'll try & set cc & see what happens.
What would the fuse be labelled as, the only fuse I can see possible is for climate control (Auto cc) & assume it would be in the panel under the dash
Top
 Profile  
 
 
 Post subject: Re: Cruise control
Posted: Wed May 18, 2011 3:07 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11738

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

a96ute wrote:
phongus wrote:
Fuse in the fuse box and maybe the CC does work but the light is blown?


Dosen't turn on - well the light doesn't show on the dash - Hmmmm maybe I'll try & set cc & see what happens.
What would the fuse be labelled as, the only fuse I can see possible is for climate control (Auto cc) & assume it would be in the panel under the dash


...can't remember what fuse is for the CC sorry.

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: Cruise control
Posted: Wed May 18, 2011 7:24 pm 
Tyre Shredder
Offline
User avatar

Age: 42

Posts: 368

Joined: 22nd Aug 2008

Ride: 2002 AUII Fairlane Sportsman V8

Location: Roxby Downs
SA, Australia

I think the Cruise Control fuse is located in the engine bay along with them other 5 or 6 big fuses in the fuse box. I am not 100% sure for XH but in my EF's & AU its on the drivers side next to the water overflow bottle.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 30 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 7:51 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names