Fordmods Logo

cruise control 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: cruise control
Posted: Fri Apr 04, 2008 3:02 am 
Tyre Shredder
Offline
User avatar

Age: 34

Posts: 398

Joined: 31st Aug 2005

Gallery: 9 images

Ride: Explorer

Location: St clair
NSW, Australia

my cruise controll light come on the dash but it wont actually set a speed for crusing on the highway. its an ef 6cyl, just wanna know so i can fix it it a couple of weeks

 

_________________

kangaroos and radiators are a bad mixture

Top
 Profile  
 
 
Posted: Fri Apr 04, 2008 8:35 pm 
Stock as a Rock
Offline

Age: 29

Posts: 121

Joined: 12th May 2006

Ride: BA XR6T

Location: perth
WA, Australia

Hey mate,
Been answered a few times. Search might give you more results but :-

Now this is from memory as I no longer have the car.
Pop the hood, follow the accelerator cable to the throttle body, there should be 2 wires there, the one closest to the windshield will be the cruise wire.

Just make sure this is actually attached. The plastic holding it onto the throttle body can snap
If this is the case, Get some bendy wite (a couple of mm thick, bendable but rigid) and tie it on.

This should work but needs tightening everynow and then.
Was doing that to mine once every 2 weeks.

Just make sure it has tention, otherwise you will set the speed and need to press '+' a couple of times.

I hope this helps :)

 

_________________

Old car burnt.
New car XR6 Turbo !!
No mods, anyone want a xr6t ?

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 12:09 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names