Fordmods Logo

Cruise Control 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: Cruise Control
Posted: Fri Apr 09, 2010 2:39 am 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 552

Joined: 3rd Oct 2006

Ride: EL XR-6

Location: Brisbane
QLD, Australia

hey guys i turn my cruise control on but when i go to set it at 100kms or something and it doesnt work. all i got was a little burning smell so i turn it off. i try it another day and it turns on but it doesnt set. so im guessing if could be the set buttons that could of burnt out but i could be worng?
Top
 Profile  
 
 
 Post subject: Re: Cruise Control
Posted: Fri Apr 09, 2010 7:46 am 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

going out on a limb here, but replace the brake light switch.

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
 Post subject: Re: Cruise Control
Posted: Sat Apr 24, 2010 3:59 pm 
Parts Gopher
Offline

Age: 42

Posts: 53

Joined: 23rd Sep 2007

Gallery: 1 images

Ride: el falcon gli

Location: brisbane
QLD, Australia

ALSO CHECK THE SWITCH ON THE SIDE OF THE BRAKE MASTER CYLINDER AS THEY CAN SOME TIME GO AS WELL. SAME THING HAPPENED TO MY WIFES EF TOOK ME A WHILE TO TRACK IT DOWN.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 12:11 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names