Fordmods Logo

Cruise controll playing up 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: Cruise controll playing up
Posted: Wed Dec 06, 2006 11:14 pm 
Getting Side Ways
Offline

Age: 28

Posts: 1135

Joined: 27th Oct 2005

Gallery: 3 images

Location: SA
SA, Australia

righto fella's

today on my way home from port lincoln i noticed when i tapped the brake pedal my cruise was not disengaging like usual, and that i had to actualy apply a lot of brake to get it to switch off. the same thing happened just now on my way home from the girlfriends place.

im wondering what may be broken or about to be broken that is causing this. how much did it cosst you guys to fix?

thanks for any help and i look forward to your replies
Top
 Profile  
 
 
Posted: Thu Dec 07, 2006 12:10 am 
Getting Side Ways
Offline
User avatar

Age: 46

Posts: 8590

Joined: 5th Nov 2004

Gallery: 5 images

Ride: AU Fairlane 5.0, KE Laser, 01 Kw

Location: Melbourne
VIC, Australia

Check your brake lights mate, if they're not working then a new brake light switch will fix both problems.
Top
 Profile  
 
 
Posted: Thu Dec 07, 2006 12:27 am 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 1953

Joined: 1st Feb 2006

Gallery: 25 images

Ride: BA on gas. EL on gas. XF on gas.

Location: Greenacres/Adelaide
SA, Australia

I had this and it was the brake light switch. It is the safety switch (on the master cyl) kicking in when more pressure is applied to the pedal.

 

_________________

Member Number 8804
Image

Top
 Profile  
 
 
Posted: Thu Dec 07, 2006 12:25 pm 
Getting Side Ways
Offline

Age: 28

Posts: 1135

Joined: 27th Oct 2005

Gallery: 3 images

Location: SA
SA, Australia

i also had the suspision of brake light switch, just went out and check it all out, and i have no brake lights.

ill go down and grab one now

thanks fella's
Top
 Profile  
 
 
Posted: Thu Dec 07, 2006 2:23 pm 
Getting Side Ways
Offline

Age: 28

Posts: 1135

Joined: 27th Oct 2005

Gallery: 3 images

Location: SA
SA, Australia

Righto. problem solved

brake switch cost $12.95 from the local autopro. took 15 mins to fit, that included a drink and a lot of sitting there thinking wtf, till i read the tech document
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 29 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 10:25 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names