Fordmods Logo

Damn Car won't start after degrease 

 

Page 2 of 2 [ 30 posts ] Go to page Previous  1, 2

 
Posted: Fri Jun 01, 2007 11:09 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 967

Joined: 8th Nov 2004

Gallery: 7 images

Ride: TE50

Location: Brisvegas
QLD, Australia

i dunno about that. i have degreased plenty of engines and never had a problem, including my current au

just put bags over the sensitive areas and all should be sweet.

as said it should be ok...just let her dry out....then when she does fire get her nice and warm so any thats left evaporates away

 

_________________

Formerly SpuDEF

Top
 Profile  
 
 
Posted: Fri Jun 01, 2007 11:41 pm 
Getting Side Ways
Offline
User avatar

Age: 48

Posts: 7029

Joined: 18th Apr 2005

Location: Hobart
TAS, Australia

Never had a problem with decreasing. literally spray all your electrical & sensors with WD-40 after a good hose down.

the trick is you let it air dry for 30 to 1 hour before you spray it with a water dispenser. let it sit for a good 15 minutes before you start it. never fails for me anyway.

 

_________________

Mind f**k!!! it works on feeble minded ignorant sheeples... there's plenty of em on this site... some are very intelligent but by god they are so thick!!!

Pakrat wrote:
You can buy them seppertly

Top
 Profile  
 
 
Posted: Fri Jun 01, 2007 11:52 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 3928

Joined: 5th Nov 2004

Gallery: 9 images

Ride: ED 5 Speed GLiXR

Location: Now in Brisbane
QLD, Australia

Mate the falcons run timing chains, so doubt its timing, 1st thing i'd look at is the full ignition system, so leads, dizzy, coil etc. Also check spark plugs make sure they arent moist with water, just check that s**t, and be very careful around that stuff if your using compressed air.

 

_________________

17" Tezza Steelies, King F**king lows, pedders sports ryders, 2.5" cat back exhaust, pacemaker extractors, T5 manual
Low, loud and Slow

Top
 Profile  
 
 
Posted: Sat Jun 02, 2007 12:05 am 
Getting Side Ways
Offline
User avatar

Posts: 1543

Joined: 7th Mar 2007

Ride: ED Pwnage Pwr!!

Location: onawhoopwhoop
SA, Australia

yeah no worries guys thanks for the help ,really do apreciate it :)

when it did fire it didn't seem to wanna keep going but will try it again tommorow

I'll make sure all the leads are dry ect but yeah,silly me :oops:

It seemed to fire when I gave the distributor a flush with WD40 but just ran like s**t and konked out

 

_________________

Adelaide Motorplex < Click on it! You know you want too!
ED HP AU XR6, Wade, T5, and all the usual stuff!

Quote:
Thats not the point *a**hole

Top
 Profile  
 
 
Posted: Sat Jun 02, 2007 12:11 am 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 3928

Joined: 5th Nov 2004

Gallery: 9 images

Ride: ED 5 Speed GLiXR

Location: Now in Brisbane
QLD, Australia

Yeah give it a chance to dry up, wd40 wont completely solve every problem, if worst comes to wors a new dizzy cap and rotor button may need to be purchased and fitted, piss easy job to do mate.
Good luck with it and tell us how it goes.

 

_________________

17" Tezza Steelies, King F**king lows, pedders sports ryders, 2.5" cat back exhaust, pacemaker extractors, T5 manual
Low, loud and Slow

Top
 Profile  
 
 
Posted: Sat Jun 02, 2007 12:12 am 
Stock as a Rock
Offline

Age: 63

Posts: 168

Joined: 31st Oct 2006

Ride: 4.0 EL/dads taxi

Location: Kingaroy
QLD, Australia

While you've got the cap off see that the carbon button in the centre of the cap is still there. They sometimes come off when you take the cap off.

Also start it up in the dark and look for any sparks, it's easier to see that way.

Grumbles

 

_________________

The thunder of .05 will echoe around Bathurst for ever.

Top
 Profile  
 
 
Posted: Sat Jun 02, 2007 12:16 am 
Getting Side Ways
Offline
User avatar

Posts: 1543

Joined: 7th Mar 2007

Ride: ED Pwnage Pwr!!

Location: onawhoopwhoop
SA, Australia

ok I will do :)

the dizzy is a b**ch to get at :evil:

 

_________________

Adelaide Motorplex < Click on it! You know you want too!
ED HP AU XR6, Wade, T5, and all the usual stuff!

Quote:
Thats not the point *a**hole

Top
 Profile  
 
 
Posted: Sat Jun 02, 2007 12:21 am 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 3928

Joined: 5th Nov 2004

Gallery: 9 images

Ride: ED 5 Speed GLiXR

Location: Now in Brisbane
QLD, Australia

4LEDboy wrote:
ok I will do :)

the dizzy is a b**ch to get at :evil:


Yeah it is, as said check at night for spark through the leads too, mine was running on 5 cylinders as the dzzy was totally corroded and f**k. After replacing parts, me and a mate did that, looked at the rotor button, dizzy cap and leads and they were all original, previous owner didnt replace them.
So id say it'd be a good idea to replace all of them mate, makes the car run so much better.

 

_________________

17" Tezza Steelies, King F**king lows, pedders sports ryders, 2.5" cat back exhaust, pacemaker extractors, T5 manual
Low, loud and Slow

Top
 Profile  
 
 
Posted: Sat Jun 02, 2007 12:25 am 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

hi

if your car was running ok before ya degreased it just let it get hot enough to evaporate the moisture..
or you will find that tomorrow when you start it it should be back to normal..

although i degreased mine today blasted water every where and it started straight up..

but sometimes water just gets into spots that cause havoc....lol
Top
 Profile  
 
 
Posted: Sat Jun 02, 2007 12:28 am 
Getting Side Ways
Offline
User avatar

Posts: 1543

Joined: 7th Mar 2007

Ride: ED Pwnage Pwr!!

Location: onawhoopwhoop
SA, Australia

TROYMAN wrote:
but sometimes water just gets into spots that cause havoc....lol


hahaha yeah tell me about it :lol: :roll:

 

_________________

Adelaide Motorplex < Click on it! You know you want too!
ED HP AU XR6, Wade, T5, and all the usual stuff!

Quote:
Thats not the point *a**hole

Top
 Profile  
 
 
Posted: Sat Jun 02, 2007 12:54 am 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 1953

Joined: 1st Feb 2006

Gallery: 25 images

Ride: BA on gas. EL on gas. XF on gas.

Location: Greenacres/Adelaide
SA, Australia

If your plug leads are old they will earth out when damp. night time is the best time to see if anything is arcing out. Had a look at a Laser 2 weeks ago at night. it was dry but you cold see the leads earthing out. also the coil was sparking from the base of the coil lead to the terminals. new leads and were fitted to it and now runs smooth as.
Might be worth starting your car up and having a look in the dark as this was hard to see with any lights on. Good luck.

 

_________________

Member Number 8804
Image

Top
 Profile  
 
 
Posted: Sat Jun 02, 2007 11:55 am 
Getting Side Ways
Offline
User avatar

Posts: 1543

Joined: 7th Mar 2007

Ride: ED Pwnage Pwr!!

Location: onawhoopwhoop
SA, Australia

ok well today I tried it again but still no luck :cry:

the engine splutters and coughs for about 30 seconds and dies :?

I'm really stumped here :roll:

 

_________________

Adelaide Motorplex < Click on it! You know you want too!
ED HP AU XR6, Wade, T5, and all the usual stuff!

Quote:
Thats not the point *a**hole

Top
 Profile  
 
 
Posted: Sat Jun 02, 2007 2:01 pm 
Getting Side Ways
Offline
User avatar

Posts: 1543

Joined: 7th Mar 2007

Ride: ED Pwnage Pwr!!

Location: onawhoopwhoop
SA, Australia

Would it help if made a small video of it trying to go?

 

_________________

Adelaide Motorplex < Click on it! You know you want too!
ED HP AU XR6, Wade, T5, and all the usual stuff!

Quote:
Thats not the point *a**hole

Top
 Profile  
 
 
Posted: Sat Jun 02, 2007 2:26 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 5889

Joined: 2nd Mar 2006

Gallery: 5 images

Ride: '14 Grand Cherokee

Location: Port Lincoln
SA, Australia

yeh that might give us some idea of whats happening to it.

 

_________________

11/93 ED OPT20 GLi | Full Boat Spec

Top
 Profile  
 
 
Posted: Sat Jun 02, 2007 7:01 pm 
Getting Side Ways
Offline
User avatar

Posts: 1543

Joined: 7th Mar 2007

Ride: ED Pwnage Pwr!!

Location: onawhoopwhoop
SA, Australia

Well I finaly manage to get the b**ch going! :D

JOY!

but for some reason it has a little bit of trouble starting but I think a trip around to should help :)

Thanks very much for your help guys!!!

 

_________________

Adelaide Motorplex < Click on it! You know you want too!
ED HP AU XR6, Wade, T5, and all the usual stuff!

Quote:
Thats not the point *a**hole

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 30 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 2:44 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names