Fordmods Logo

Dashpot on EL XR6? 

 

Page 2 of 2 [ 28 posts ] Go to page Previous  1, 2

 
Posted: Thu Jun 29, 2006 9:55 pm 
Getting Side Ways
Offline
User avatar

Age: 50

Posts: 1525

Joined: 13th Oct 2005

Gallery: 13 images

Ride: The DEVEL XR6

Location: Perth
WA, Australia

Disco Frank wrote:
your car DOES have a dashpot!

all faclon 6's with the bbm manifold have a dashpot it is used to switch from long to short runners and vice versa :)

look at the front of the intake manifold it will have a rubber hose goign to it :)


OK, now you got me ...so can this dashpot be adjusted to get rid of my hanging revs, or is this one completely unrelated?

 

_________________

Hot Chilli Red EL XR6, 5-spd, JMM DEV 5 enhanced (161 rwkw custom tuned), Eliminator Switch Chip, 18" BA GTP rims, Pedders Superlows, BA XR6 badges, BA Sunroof, Pioneer Stereo, Splits, 6x9's, 10" sub, 700W 6-ch Viper amp.
QUARTER MILE PB: currently 14.590 @ 96.00 mph ...BOOST AHEAD!!

Top
 Profile  
 
 
Posted: Thu Jun 29, 2006 10:36 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

markr154 wrote:

OK, now you got me ...so can this dashpot be adjusted to get rid of my hanging revs, or is this one completely unrelated?


completed unrelated!

 

_________________

RIP SCOTT

Top
 Profile  
 
 
Posted: Thu Jun 29, 2006 11:03 pm 
Getting Side Ways
Offline

Posts: 6449

Joined: 11th Nov 2004

Disco Frank wrote:
your car DOES have a dashpot!

all faclon 6's with the bbm manifold have a dashpot it is used to switch from long to short runners and vice versa :)

look at the front of the intake manifold it will have a rubber hose goign to it :)


knob

 

_________________

PERMANENTLY BANNED

Top
 Profile  
 
 
Posted: Fri Jun 30, 2006 8:21 am 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

tickford_6 wrote:

knob



what?

 

_________________

RIP SCOTT

Top
 Profile  
 
 
Posted: Fri Jun 30, 2006 9:11 am 
Getting Side Ways
Offline
User avatar

Age: 50

Posts: 1525

Joined: 13th Oct 2005

Gallery: 13 images

Ride: The DEVEL XR6

Location: Perth
WA, Australia

Disco Frank wrote:
tickford_6 wrote:

knob



what?


Haha, I think he meant ...what was the point of telling us that? :shock:

Doesn't exactly help ME out, does it? :lol:

At least you were there when I needed you on the cruise! :wink:

 

_________________

Hot Chilli Red EL XR6, 5-spd, JMM DEV 5 enhanced (161 rwkw custom tuned), Eliminator Switch Chip, 18" BA GTP rims, Pedders Superlows, BA XR6 badges, BA Sunroof, Pioneer Stereo, Splits, 6x9's, 10" sub, 700W 6-ch Viper amp.
QUARTER MILE PB: currently 14.590 @ 96.00 mph ...BOOST AHEAD!!

Top
 Profile  
 
 
Posted: Fri Jun 30, 2006 11:37 am 
Parts Gopher
Offline

Age: 70

Posts: 55

Joined: 19th Mar 2005

Location: sydney
NSW, Australia

I had the same problem with my old (1986) ZL Fairlane was EFI, was scarey as a traffic lights at 2000rpm in gear - auto, I eventually fixed it by spraying the mechanicals around the throttle body with WD40 and manually moving butterfly back and forth . this problem reoccured all up 3 times but OK in the end when it never occured again, could be worth a try
Top
 Profile  
 
 
Posted: Fri Jun 30, 2006 3:49 pm 
Getting Side Ways
Offline
User avatar

Age: 50

Posts: 1525

Joined: 13th Oct 2005

Gallery: 13 images

Ride: The DEVEL XR6

Location: Perth
WA, Australia

noble001 wrote:
I had the same problem with my old (1986) ZL Fairlane was EFI, was scarey as a traffic lights at 2000rpm in gear - auto, I eventually fixed it by spraying the mechanicals around the throttle body with WD40 and manually moving butterfly back and forth . this problem reoccured all up 3 times but OK in the end when it never occured again, could be worth a try


Hey, this definately could be worth a try!

Yeah, this happens sort of intermittently, even when I've just started it & revved it once. (sits up at 1200 or so for approx. 5-10 secs)

Could be something as simple as this ...I f**k hope so!

Thanks mate. :wink:

 

_________________

Hot Chilli Red EL XR6, 5-spd, JMM DEV 5 enhanced (161 rwkw custom tuned), Eliminator Switch Chip, 18" BA GTP rims, Pedders Superlows, BA XR6 badges, BA Sunroof, Pioneer Stereo, Splits, 6x9's, 10" sub, 700W 6-ch Viper amp.
QUARTER MILE PB: currently 14.590 @ 96.00 mph ...BOOST AHEAD!!

Top
 Profile  
 
 
Posted: Fri Jun 30, 2006 7:32 pm 
Stock as a Rock
Offline

Posts: 197

Joined: 8th Nov 2004

Ride: FG-XR6 EL EA '24 Dodge

Location: Tamworth
NSW, Australia

I'll have a dollar on the Throttle position sensor.

 

_________________

As Sigfried once said "Nein Nein Ninty Nine"

Top
 Profile  
 
 
Posted: Fri Jun 30, 2006 9:29 pm 
Getting Side Ways
Offline
User avatar

Age: 50

Posts: 1525

Joined: 13th Oct 2005

Gallery: 13 images

Ride: The DEVEL XR6

Location: Perth
WA, Australia

flyingnunrt wrote:
I'll have a dollar on the Throttle position sensor.


OK, I've disconnected the ISC & adjusted the idle up to 850 rpm.

Seems OK when I turn the A/C on, but is still 'hanging' at 1100 rpm for 3-5 secs before coming down.

Going to now try swapping the TPS from my EF to see if that makes a difference...

 

_________________

Hot Chilli Red EL XR6, 5-spd, JMM DEV 5 enhanced (161 rwkw custom tuned), Eliminator Switch Chip, 18" BA GTP rims, Pedders Superlows, BA XR6 badges, BA Sunroof, Pioneer Stereo, Splits, 6x9's, 10" sub, 700W 6-ch Viper amp.
QUARTER MILE PB: currently 14.590 @ 96.00 mph ...BOOST AHEAD!!

Top
 Profile  
 
 
Posted: Sat Jul 01, 2006 1:50 am 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

markr154 wrote:
Disco Frank wrote:
tickford_6 wrote:

knob



what?


Haha, I think he meant ...what was the point of telling us that? :shock:

Doesn't exactly help ME out, does it? :lol:

At least you were there when I needed you on the cruise! :wink:


well u originally did ask about a dashpot on the car did u not? :)

 

_________________

RIP SCOTT

Top
 Profile  
 
 
Posted: Sat Jul 01, 2006 1:59 am 
Oompa Loompa
Offline

Posts: 44

Joined: 6th Apr 2005

Ride: Falcon XR6

Location: Perth
WA, Australia

When I first got my EL XR6 manuel I notice that if I reved it, it would hang for about 1 second before dropping to idle. unlike my old escort.

Also it use to over rev when I did a quick gear change.

When i got the cam changed, this was gone, it use to rev like a old car, strait up and down.
But I remember now that I also got the throttle body machine out larger and I bet the "dashpot" was removed or changed.

I always wondered why the car had changed its behavour?
Top
 Profile  
 
 
Posted: Sat Jul 01, 2006 11:10 am 
Getting Side Ways
Offline

Posts: 6449

Joined: 11th Nov 2004

Disco Frank wrote:
markr154 wrote:
Disco Frank wrote:
tickford_6 wrote:

knob



what?


Haha, I think he meant ...what was the point of telling us that? :shock:

Doesn't exactly help ME out, does it? :lol:

At least you were there when I needed you on the cruise! :wink:


well u originally did ask about a dashpot on the car did u not? :)


what controls the bbm butterflies is not a dashpot. simple as that.

 

_________________

PERMANENTLY BANNED

Top
 Profile  
 
 
Posted: Sat Jul 01, 2006 12:27 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 516

Joined: 20th Dec 2004

Gallery: 4 images

Ride: EL Manual

Location: S.E. Melbourne
VIC, Australia

Hey I have had this same problem on my EL, I found that it can be caused by a missadjusted idle speed screw.

I think what happens is that if you adjust the idle the ECU thinks that the throttle is a little bit open and switches out of it's idle mode and brings up the revs. I found this out by playing around with the idle speed adjuster on my car while it was running. at a certain point the revs just suddenly increased by 800 RPM.
The way to fix it is to adjust the base idle properly by putting the ECU in it's diagnostics mode. Now it doesn't do it any more.

 

_________________

Manual EL Gli.
Mods: Crow Stg3, Chiptorque Dynotune. Lukey Exhaust. DBA slotted rotors, EBC Pads. Whiteline Low Susp. EL GT Swaybars, ROH Envy 17 x235 wheels. Vehicle Datalogger Display V2.0,

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 28 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 6:56 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names