Fordmods Logo

Dead EF 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: Dead EF
Posted: Thu Aug 04, 2005 4:47 pm 
Fordmods Newbie
Offline

Posts: 2

Joined: 3rd Aug 2005

Location: Brisbane
QLD, Australia

Hi All,
My EF Died and just wont start now and I need some advice. I was driving along yesterday and it started to miss when going up a hill and backfired on gas under load. I just replaced the Spark Plugs. I thought i might check the leads (which are failry new when i got home so i did and they were all OK. The next morning, crank it over and it wont start. I turned it over and check for spark and nothing. So then i bridged out the diagnostic connector and it reckons that all is hunky dory. Im thinking Cranks angle sensor / cam sensor / or coil pack can u give me any advice i thinking more toward the coil pack cause the KOEO test does not pick anything else up - do i have to replacye all coils and the coil module if it is?? thoughts and sugggestions much appreciated thanks.
Top
 Profile  
 
 
Posted: Thu Aug 04, 2005 7:50 pm 
Fordmods Newbie
Offline

Age: 30

Posts: 6

Joined: 4th Aug 2005

Location: syd
NSW, Australia

just let it go man... its goone...

 

_________________

;)

Top
 Profile  
 
 
Posted: Thu Aug 04, 2005 8:10 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 4305

Joined: 6th Jul 2005

Ride: BA xr8 Magnet ute

Location: Melbourne
VIC, Australia

BUMP. id help u if i knew how but i dont no s**t about the coils etc. just wait a while and sum1 will read this thread and help u out. cheers
Top
 Profile  
 
 
Posted: Fri Aug 05, 2005 12:43 am 
Fordmods Newbie
Offline

Posts: 2

Joined: 3rd Aug 2005

Location: Brisbane
QLD, Australia

Fixed IT!
It was actually the crank angle sensor plug pins corroded badly. I cleaned then up and presto! no problesm. Watch when you take this plug off though (the one just above the harmonic balancer on the EF 6) its easy to break. I broke mine, but will have to get a new one anyway cause cleaning it up is just a temp fix. Think it might be a big job to replace the connector though - have to take the belt tensioner off. Its funny it did not show up on the KOEO test, but looking at the fault codes I did not find one for the actual Crank Angle Sensor - so maybe the diagnostic does not check this..it should though. Any Ideas???
Top
 Profile  
 
 
Posted: Sun Oct 02, 2005 11:58 pm 
Oompa Loompa
Offline

Age: 31

Posts: 45

Joined: 2nd Oct 2005

Gallery: 2 images

Ride: EL Fairmont

Location: Salt Ash NSW
NSW, Australia

Muley! wrote:
just let it go man... its goone...

hahahahahahahahahahhahahahahaa :lol:
Top
 Profile  
 
 
Posted: Wed Oct 05, 2005 11:17 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 2718

Joined: 27th Nov 2004

Gallery: 6 images

Ride: EF & VTR1000

Location: Wollongong
NSW, Australia

did you end up fixing the problem ? what was it ? mines done the same thing..
Top
 Profile  
 
 
Posted: Wed Oct 05, 2005 11:42 pm 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 2198

Joined: 8th Nov 2004

Ride: EL Ghia - XF Ego 302 Clevo

Location: Shit Creek
WA, Australia

sounds very similiar to what recently happened to my ef, no spark and yeah it was the crank angle sensor, cost me $300 labour i might add!

 

_________________

Team EGO

Top
 Profile  
 
 
Posted: Thu Oct 06, 2005 12:44 am 
Fordmods Addict
Offline
User avatar

Age: 31

Posts: 7958

Joined: 1st Jun 2005

Gallery: 13 images

Ride: Falcon

Power: 237 rwkw

Location: Melbourne
VIC, Australia

You EF boys and your fancy CA sensors and coilpacks...
If it was an ED or EL, all you'd need was a new dizzy cap :D

 

_________________

ED XR8 Sprint - S-Trim, V500, 249rwkw
BF MKII F6 Tornado - 237rwkw

Top
 Profile  
 
 
Posted: Thu Oct 06, 2005 2:03 am 
Tyre Shredder
Offline
User avatar

Age: 32

Posts: 371

Joined: 28th Jan 2005

Ride: EF Fairmont

Location: Perth
WA, Australia

coils are gay

 

_________________

EF XR8 - 5speed, Extractors & Exhaust

Top
 Profile  
 
 
Posted: Thu Oct 06, 2005 3:36 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 2718

Joined: 27th Nov 2004

Gallery: 6 images

Ride: EF & VTR1000

Location: Wollongong
NSW, Australia

The_Jackal wrote:
coils are gay



agreed.. im on the verge of selling mine! :oops:
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: No registered users and 21 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 6:24 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names