Fordmods Logo

Does this sound right? 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: Does this sound right?
Posted: Sat Aug 15, 2009 5:48 pm 
Stock as a Rock
Offline

Age: 53

Posts: 115

Joined: 9th Nov 2008

Location: SYDNEY
NSW, Australia

Since doing an engine swap in an ef 4.0, the thermo fans stay on whenever the engine is running. i took the car to a sparky who says the fans are worn and causing the ecu to activate both fans all the time. i took my spare set of fans and he said they were also worn and had the same outcome, i purchased another set of fans from a wrecker and the samething again.

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: Does this sound right?
Posted: Sat Aug 15, 2009 6:08 pm 
Getting Side Ways
Offline

Age: 33

Posts: 6746

Joined: 13th Mar 2006

Gallery: 10 images

Ride: NCII Fairlane

Location: Bathurst
NSW, Australia

Green Eyed Monster. wrote:
Since doing an engine swap in an ef 4.0, the thermo fans stay on whenever the engine is running. i took the car to a sparky who says the fans are worn and causing the ecu to activate both fans all the time. i took my spare set of fans and he said they were also worn and had the same outcome, i purchased another set of fans from a wrecker and the samething again.


nah worn fans won't do that, it is something electircal casing them to come on, is all the looms plugged in, worn fans will just be floppy etc

 

_________________

R.I.P Tobias my son.

Top
 Profile  
 
 
 Post subject: Re: Does this sound right?
Posted: Sat Aug 15, 2009 6:19 pm 
Stock as a Rock
Offline

Age: 53

Posts: 115

Joined: 9th Nov 2008

Location: SYDNEY
NSW, Australia

Froudey wrote:
Green Eyed Monster. wrote:
Since doing an engine swap in an ef 4.0, the thermo fans stay on whenever the engine is running. i took the car to a sparky who says the fans are worn and causing the ecu to activate both fans all the time. i took my spare set of fans and he said they were also worn and had the same outcome, i purchased another set of fans from a wrecker and the samething again.


nah worn fans won't do that, it is something electircal casing them to come on, is all the looms plugged in, worn fans will just be floppy etc


yeah everything seems to be plugged in, no overheating, no dash warnings.

 

_________________

Image

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 6:23 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names