Fordmods Logo

drive belt $$$????? 

 

Page 2 of 2 [ 24 posts ] Go to page Previous  1, 2

 
Posted: Wed Apr 30, 2008 11:33 pm 
Fordmods Newbie
Offline

Age: 41

Posts: 9

Joined: 27th Jan 2008

Gallery: 2 images

Location: Mandurah
SA, Australia

Not without a belt as you can say seeya to the engine pretty quickly. Check that your aircon hasny siezed and sprayed refrigerant oil and gas around.
Top
 Profile  
 
 
Posted: Thu May 01, 2008 11:34 am 
Getting Side Ways
Offline
User avatar

Posts: 1008

Joined: 21st Dec 2004

Ride: ED V8

Location: driving under the sun........now!
WA, Australia

Unlikely to be your AC compressor. You know when they go......

I had one go in my EF years ago and nothing happened to the belt, but this awful screeching noise could be heard....... If the AC wasn't on, it wouldn't matter anyway 'cos the clutch won't be engaged.

I would be looking at the power steering pump with a very suspicious eye!

 

_________________

ED XR8 Spri-mitatio-nt

Top
 Profile  
 
 
Posted: Sun May 04, 2008 5:31 pm 
Getting Side Ways
Offline

Age: 29

Posts: 1538

Joined: 4th May 2006

Gallery: 4 images

Ride: ef fairmont turbo

Power: 213 rwkw

Location: melbourne
VIC, Australia

ok, ive changed the belt. checked the power steering pump and its fine, with plenty of new fluid in there, what i thought was weird was their is no coolant left, is it possible that as the belt ripped it might have cut a coolant tube???
ive checked everywhere and i cant seem to find anything else that the leak would've been coming from.
the leak has been on the floor for about a week, and its barely staind the floor.
its hard to do much because the cars in my front yards workshop, and lighting in there is s**t

 

_________________

96 EF FAIRMONT
Garrett gt40turbo, iceman plenum, ported head, turbo cam, double valvesprings, 023 fuel pump, 36lb injectors 4' cat, 4' dump, 2.5 exhaust, build bottom end, hypertonic pistons rods & rods, king bearings, j3. c10 3500 stall
232rwkw@4psi

Top
 Profile  
 
 
Posted: Sun May 04, 2008 7:37 pm 
Getting Side Ways
Offline
User avatar

Posts: 1008

Joined: 21st Dec 2004

Ride: ED V8

Location: driving under the sun........now!
WA, Australia

Unlikely that it's done that much damage to a hose.... but definately check them all thoroughly!

If your coolant is that red colour, then it is possible that the car has overheated quickly as the water pump was not operating and caused a bit of coolant to purge from the header tank.

What side of the car and where in relation to the engine bay did the fluid leak from?

 

_________________

ED XR8 Spri-mitatio-nt

Top
 Profile  
 
 
Posted: Sun May 04, 2008 7:43 pm 
Getting Side Ways
Offline
User avatar

Posts: 3363

Joined: 27th Dec 2004

Gallery: 4 images

Ride: MCMXCV Falcon

Location: G town
VIC, Australia

top it up and check for leaks....pressure test it

 

_________________

Image

Top
 Profile  
 
 
Posted: Sun May 04, 2008 7:53 pm 
Getting Side Ways
Offline

Age: 29

Posts: 1538

Joined: 4th May 2006

Gallery: 4 images

Ride: ef fairmont turbo

Power: 213 rwkw

Location: melbourne
VIC, Australia

weirdly its coming from the middle, i cant seem to spot the exact spot of leakage, im to scared to start the car up, even now that ive got the belt on. is a f**k water pump a possibility??? ill try and take pics tomoro. its gets way to dark later on in the day im busy with work and uni

 

_________________

96 EF FAIRMONT
Garrett gt40turbo, iceman plenum, ported head, turbo cam, double valvesprings, 023 fuel pump, 36lb injectors 4' cat, 4' dump, 2.5 exhaust, build bottom end, hypertonic pistons rods & rods, king bearings, j3. c10 3500 stall
232rwkw@4psi

Top
 Profile  
 
 
Posted: Sun May 04, 2008 7:58 pm 
Getting Side Ways
Offline
User avatar

Posts: 3363

Joined: 27th Dec 2004

Gallery: 4 images

Ride: MCMXCV Falcon

Location: G town
VIC, Australia

yes a f**k waterpump is very possible

 

_________________

Image

Top
 Profile  
 
 
Posted: Mon May 05, 2008 11:13 am 
Getting Side Ways
Offline
User avatar

Posts: 1008

Joined: 21st Dec 2004

Ride: ED V8

Location: driving under the sun........now!
WA, Australia

...... and would explain the screeching and the stuffed belt.

 

_________________

ED XR8 Spri-mitatio-nt

Top
 Profile  
 
 
Posted: Mon May 05, 2008 12:05 pm 
Getting Side Ways
Offline

Age: 61

Posts: 437

Joined: 11th Nov 2004

Ride: EL GHIA

Location: adelaide
SA, Australia

3 things 2 check on the water pump

remove belt again and spin pulley on water pump and check for any binding or noise and also check idler bearings on tensioner

check for leak at bottom of pump - if seal/bearing in pump is stuffed it will leak from the drain hole

check for leak at back of pump where the tube that runs around the motor connects into the back of the pump - the "o" ring or the pipe itself could be fuked
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 24 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
cron

 

 

It is currently Tue Dec 12, 2017 4:58 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names