Fordmods Logo

driving awall did a cpi to mpfi conversion not starting 

 

Page 1 of 2 [ 23 posts ] Go to page 1, 2  Next

 
 Post subject: driving awall did a cpi to mpfi conversion not starting
Posted: Thu Sep 28, 2006 12:33 am 
Tyre Shredder
Offline
User avatar

Age: 39

Posts: 385

Joined: 10th Nov 2004

Ride: EL Fairmont Ghia

Location: thirlmere
NSW, Australia

hey all i have done the cpi to mpfi conversion as per ford tech paper and all is complete also have changed the computer and all cables etc but now it is not starting coil is ok all is good but dont know it is really giving me the s**t did i miss anything with the wiring etc

any help would be greatly appreciated

thankx
Top
 Profile  
 
 
Posted: Thu Sep 28, 2006 6:12 pm 
Tyre Shredder
Offline
User avatar

Age: 39

Posts: 385

Joined: 10th Nov 2004

Ride: EL Fairmont Ghia

Location: thirlmere
NSW, Australia

thankx for all your help (NOT) kind of makes me wonder of anyone has actually done the conversion or you guys are s**t and just make idiots like me try the conversion

if i can help with anyones problems i will but after this i doubt i will all i needed was some help with my conversion problems but if no one knows ill just have to change it back

thankx again (not)
Top
 Profile  
 
 
Posted: Thu Sep 28, 2006 6:17 pm 
Getting Side Ways
Offline

Posts: 6913

Joined: 6th Nov 2004

Gallery: 4 images

Ride: BF XR6, BF XT Wagon

Power: 197 rwkw

Location: Perth
WA, Australia

Calm down mate.
You've posted at 9:33 at night and people have to go to bed and get up the next day and go to work.

Give it some time. Its a forum not a chat room.

 

_________________

EL XR8
Timmeh banned himself from being a moderator.

Top
 Profile  
 
 
Posted: Thu Sep 28, 2006 6:20 pm 
Tyre Shredder
Offline
User avatar

Age: 39

Posts: 385

Joined: 10th Nov 2004

Ride: EL Fairmont Ghia

Location: thirlmere
NSW, Australia

this is my fourth post on the matter and no one seems to know

you would think at least a few of the members have done the conversion
Top
 Profile  
 
 
Posted: Thu Sep 28, 2006 6:29 pm 
Getting Side Ways
Offline
User avatar

Posts: 887

Joined: 8th Aug 2006

Ride: Falcon

Location: Central Highlands
QLD, Australia

Check your timing mate, when i did the conversion the car wouldn't start because i aligned the new dizzy on one cog too far which retarded the timing by about 50 degrees.

i just pulled it back out and then finally got it back in on the right cog.

Have you checked for spark aswell?

 

_________________

97 EL Fairmont 4l OHC .Silver.
Exhaust: Pacemaker's, 2.5" exhaust and Hiflow cat
Intake: FRAM AIRHOG , EL GT snorkel
XR6 300kpa fuel reg Stg 2 Auto Shift Kit.6DJA ECU
PM in Qld looking too buy Toyota 4*4 SR5 Dualcab Hilux 91-97 with 2.8l diesel engine/5spd manual

Top
 Profile  
 
 
Posted: Thu Sep 28, 2006 6:49 pm 
Tyre Shredder
Offline
User avatar

Age: 39

Posts: 385

Joined: 10th Nov 2004

Ride: EL Fairmont Ghia

Location: thirlmere
NSW, Australia

i alighned it with number one and the engine on top dead centre and no go doesnt it only go in on two places like the pin stopping it or something it is hard to get it in on the other ones also whats the go with the start stop marks in the dizzy and that is the ign mark next to the tdc

thankx hey sorry for getting s**t but this thing is giving me the s**t
Top
 Profile  
 
 
Posted: Thu Sep 28, 2006 6:57 pm 
Getting Side Ways
Offline
User avatar

Age: 44

Posts: 10126

Joined: 5th Nov 2004

Gallery: 4 images

Ride: EF Gli Ghia, XP Fairmont

Location: Perth
WA, Australia

have you done a search to see if anyone has had this problem in the past ?

 

_________________

Owning 1 of 67612 EF GLi Sedans made
FACT: "Chuck Norris owns the greatest Poker Face of all-time. It helped him win the 1983 World Series of Poker despite him holding just a Joker, a Get out of Jail Free Monopoly card, a 2 of clubs, 7 of spades and a green #4 card from the game Uno."

Top
 Profile  
 
 
Posted: Thu Sep 28, 2006 7:07 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 4305

Joined: 6th Jul 2005

Ride: BA xr8 Magnet ute

Location: Melbourne
VIC, Australia

I Did The conversion succesfully and mine fired perfictly.... Its not our fault if u pulled some dodgy s**t and its not working..... and by the way, i wouldnt go doing the things the guys said to do in that Tech document.... 60% of it is a load of s**t (making a gasket from a cerial packet!!!! ROFL)

Im telling you right now.... its Got something to do with the year modle car not going with the year modle MPFI manifold... the 88 EA's had either 1 extra pink wire or the 89 ones had 1 extra (cant remember)

if u were around my area i could of given u hand but to be honest i dont think id bother to help you with that attitude u got going
Top
 Profile  
 
 
Posted: Thu Sep 28, 2006 7:23 pm 
Tyre Shredder
Offline
User avatar

Age: 39

Posts: 385

Joined: 10th Nov 2004

Ride: EL Fairmont Ghia

Location: thirlmere
NSW, Australia

yea i did a search didnt find much that helped

sorry about the attitude southy just loosing the plot anyway the car is an 88 model ea and the wiring is out of a 89 and i do have the extra pink wire and it is running positive through it
Top
 Profile  
 
 
Posted: Thu Sep 28, 2006 7:26 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 4305

Joined: 6th Jul 2005

Ride: BA xr8 Magnet ute

Location: Melbourne
VIC, Australia

ok..... check this thread in half an hour or so.... im gunna grab a bite to eat. then head out and have a poke around my engine bay see what i can find.... Add me to your msn list (easier to talk) my addie is littlesouthy@hotmail.com
Top
 Profile  
 
 
Posted: Thu Sep 28, 2006 7:28 pm 
Tyre Shredder
Offline
User avatar

Age: 39

Posts: 385

Joined: 10th Nov 2004

Ride: EL Fairmont Ghia

Location: thirlmere
NSW, Australia

no worries dude thankx heaps will do the same grab a bite to eat and will see you soon

sorry again
Top
 Profile  
 
 
Posted: Thu Sep 28, 2006 8:01 pm 
Getting Side Ways
Offline
User avatar

Posts: 887

Joined: 8th Aug 2006

Ride: Falcon

Location: Central Highlands
QLD, Australia

Is the pink wire connected?

There is a small white plug that has a metal o ring on it that is secured to the top of one of the ISC bolts.

Also with the dizzy you are doing it right. I just rotated the engine with a spanner on the flywheel and stuck my finger in the spark plug no1 port. Waited to i could feel compression and made sure the mark on the pully was aligned with the TDC mark on the timing cover. Thats TDC no1 cyclinder.

I then slotted the mpi dizzy in with the tfi module facing forward. Note i found that there is two positions that the dizzy will slot into with the oil pump. one pos retards ya timing way too much to start and the other gets it started and then you just adjust with a timing light. Also check your firing order is right 1-5-3-6-2-4.

Align the rotor button so it's on the start line on the dizzy mark.

Also loosen your dizzy and move it as far clockwise as possible (that will advance it). Then try to start it. Then move in anti-clockwise all the way and try to start it. That will give you an idea of where the timing is.

I got mine started by turning the dizzy advanced as far as i could move it, the engine only just idled(really rough) then i checked the timng and saw it was retarded by heaps. So thats why i know there are 2 positions when sloting it in.

The CFI manifold allows the dizzy to be turned heaps which doesn't allow this problem to surface. Where as on MPI models the throttle body limits the movement of the dizzy because the tfi module hits it.

cheers..........

 

_________________

97 EL Fairmont 4l OHC .Silver.
Exhaust: Pacemaker's, 2.5" exhaust and Hiflow cat
Intake: FRAM AIRHOG , EL GT snorkel
XR6 300kpa fuel reg Stg 2 Auto Shift Kit.6DJA ECU
PM in Qld looking too buy Toyota 4*4 SR5 Dualcab Hilux 91-97 with 2.8l diesel engine/5spd manual

Top
 Profile  
 
 
Posted: Thu Sep 28, 2006 8:39 pm 
Tyre Shredder
Offline
User avatar

Age: 39

Posts: 385

Joined: 10th Nov 2004

Ride: EL Fairmont Ghia

Location: thirlmere
NSW, Australia

i got the pink wire on the harness from the car but the car doesnt have one it is off and loose at the moment

thankx for the dizzy doc will try tomorrow but i defianately dont have any spark
Top
 Profile  
 
 
Posted: Thu Sep 28, 2006 9:08 pm 
Getting Side Ways
Offline
User avatar

Posts: 887

Joined: 8th Aug 2006

Ride: Falcon

Location: Central Highlands
QLD, Australia

On your TFI plug there is a pink wire going into the plug (thats the PIP tacho signal, tells the coil when to fire).

You must makesure the pink wire on the tfi module plug is connected to the negative side of the ign coil(pink/blue wire).

Once this is connected you will get spark and your car will start.

 

_________________

97 EL Fairmont 4l OHC .Silver.
Exhaust: Pacemaker's, 2.5" exhaust and Hiflow cat
Intake: FRAM AIRHOG , EL GT snorkel
XR6 300kpa fuel reg Stg 2 Auto Shift Kit.6DJA ECU
PM in Qld looking too buy Toyota 4*4 SR5 Dualcab Hilux 91-97 with 2.8l diesel engine/5spd manual

Last edited by EL__Fairmont on Thu Sep 28, 2006 11:12 pm, edited 1 time in total.

Top
 Profile  
 
 
Posted: Thu Sep 28, 2006 9:46 pm 
Tyre Shredder
Offline
User avatar

Age: 39

Posts: 385

Joined: 10th Nov 2004

Ride: EL Fairmont Ghia

Location: thirlmere
NSW, Australia

my ea doesnt have the pink wire its just got the tfi wires it had my loom i put in for the injection has the pink wire do you think this should be jumped with the tfi somehow
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 23 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 20 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 10:51 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names