Fordmods Logo

Driving light help please!!! 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: Driving light help please!!!
Posted: Fri Jun 20, 2008 3:04 pm 
Getting Side Ways
Offline
User avatar

Age: 37

Posts: 1421

Joined: 5th Nov 2004

Ride: 98 EL Falcon - Last of the EL's

Location: Muswellbrook
NSW, Australia

ok this is doing my head in, this morning while i was aiming my newly installed 130w spot lights they suddenly went out, the day before i wrongly wired one of the lights in the wrong way and it kept blowing fuses in seconds, a quick wire change and they worked buetifully that same night, no trouble what so ever, untill today when they went out.

i have everything where they are suppose to be;

power from the battery (though a fuse of course) to 30
power from the trigger to 86
earth to 85 (through a fuse)
driving lights are 87

but even though i have every thing where its suppose to be and the wiring around the correct way this time i got nothing!, i still have power from the trigger wire, i still have power from the battery (the fuse is still not blown) and i have a good earth (strait to the battery through another fuse - still good) its not blown globes because when i hook them straigt upto the battery they work fine

what the hell is wrong i need these tonight!

 

_________________

why are women like clouds? eventually they f**k off and its a really nice day.

telling the truth is just lack of imagination

Top
 Profile  
 
 
Posted: Fri Jun 20, 2008 3:14 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 4326

Joined: 30th Oct 2006

Gallery: 18 images

Ride: Envi EF

Location: Grafton
NSW, Australia

If everything is wired right then it is probably dead relays.

 

_________________

>>>EF Futura T build<<<

Top
 Profile  
 
 
Posted: Fri Jun 20, 2008 4:26 pm 
Getting Side Ways
Offline
User avatar

Age: 37

Posts: 1421

Joined: 5th Nov 2004

Ride: 98 EL Falcon - Last of the EL's

Location: Muswellbrook
NSW, Australia

krisisdog wrote:
If everything is wired right then it is probably dead relays.


wasnt the relay, and it wasnt the switch, i found the problem after chasing this and chasing that then inventing new swear words :lol:

what the the problem was - was dodgy internet wiring diagrams IE: one driving light to one 87 pin and the other driving light to the middle 87 pin, but no one told me that the middle 87 pin was always on and so i was continuasly blowing fuses and driving myself mad! i hooked them both up to the outside pin and all is sweet :D

let that be a lesson to all other would be driving light installers :lol:

 

_________________

why are women like clouds? eventually they f**k off and its a really nice day.

telling the truth is just lack of imagination

Top
 Profile  
 
 
Posted: Fri Jun 20, 2008 5:35 pm 
Getting Side Ways
Offline
User avatar

Age: 51

Posts: 918

Joined: 6th Aug 2007

Gallery: 4 images

Ride: BA XR8

Location: Kellyville
NSW, Australia

Didnt it seem funny that there was 5 pins on the bottom of the relay..Common, N.O, N.C. and power and earth for the relay coil???
Glad it all fixed, usually the simplest of things that can f**k up up sometimes.

FWIW, IMHO, i would get rid of the fuses on the earth wire, you dont need them.

Cheers

8-) Daz 8-)

 

_________________

BA XR8 Boss 260
DAZFAB......Now Mobile
Mink = GAY
DAZFAB MEMBERS ,,,,DA22LE, XTT909, TERRORISTGHIA, TROYMAN, SWC, FAT245

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 31 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 4:10 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names