Fordmods Logo

ea-eb running very slugish and flooding when hot HELP Any1 

 

Page 2 of 2 [ 17 posts ] Go to page Previous  1, 2

 
 Post subject: Re: ea-eb running very slugish and flooding when hot HELP Any1
Posted: Thu May 23, 2013 11:23 am 
Fordmods Newbie
Offline

Age: 43

Posts: 14

Joined: 11th May 2013

Ride: ford ea

Location: adelaide
SA, Australia

it was the emp sensor. had it running again but now my father inlaw smashed a rocker arm..

cleaned it all replaced rocker. BUT now when i try to start it turns but sound like an electric moter and it dont fire.. I get a burst of fule back up carby sometimes but no flame..

Should i just replace moter or keep goning at it????
Top
 Profile  
 
 
 Post subject: Re: ea-eb running very slugish and flooding when hot HELP Any1
Posted: Thu May 23, 2013 8:16 pm 
Fordmods Newbie
Offline

Age: 43

Posts: 14

Joined: 11th May 2013

Ride: ford ea

Location: adelaide
SA, Australia

and this is where the story ends , head came off to reveal number 4 intake valve snapped in stuck in top of piston .. R.I.P :evil:
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 17 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 37 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 3:35 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names