Fordmods Logo

EA not idling 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: EA not idling
Posted: Tue Oct 23, 2007 9:35 pm 
Smokin em up
Offline

Age: 64

Posts: 225

Joined: 9th Nov 2004

Ride: EDV8 Fairmont

Location: perth
WA, Australia

Have a 12/89 EA auto 3.9 with Throttle Body injection.
When you start it will not idle unless give bit of throttle.
Changed power steer sensor - no change.
Swapped the TPS's over - - no change.
Disconnected wiring to MAP - IT IDLES OK.
Does this make sense?
What is effect of MAP electrically disconnected?
Any thoughts?

Richie.

 

_________________

1993 ED F/mont 5.0L, Auto, Edelbrock RPM's, CompCam XE276HR, Crane Gold Race 1.7's, Edelbrock Performer, 75mm T/B, MAP, 42lb , GenIII coils, PH4000's , Twin 2.5", Thermos & underspeeds, 3.7 LSD, 2800 stall and MoTec M800, 372fwhp @ 5400rpm & 387 ft-lb @ 4400 rpm.

Top
 Profile  
 
 
Posted: Wed Oct 24, 2007 10:42 am 
Tyre Shredder
Offline

Age: 31

Posts: 351

Joined: 5th Oct 2005

Ride: Falcon

Location: Rockingham
WA, Australia

if ur MAP is disconnected then the car will run but blow black smoke. sounds to me like its crapped itself.
Top
 Profile  
 
 
Posted: Wed Oct 24, 2007 11:20 am 
Parts Gopher
Offline
User avatar

Age: 32

Posts: 84

Joined: 21st Jan 2005

Location: Geelong
VIC, Australia

Yep, try MAP sensor.

 

_________________

In hope we believe... but in God we trust...

Top
 Profile  
 
 
Posted: Wed Oct 24, 2007 2:19 pm 
Smokin em up
Offline

Age: 64

Posts: 225

Joined: 9th Nov 2004

Ride: EDV8 Fairmont

Location: perth
WA, Australia

Yep, found how to check codes on this thing & got #22 - MAP out of range.
Stuck new one in today (worth more than the car) - all goes great.

Thanx.

Richie.

 

_________________

1993 ED F/mont 5.0L, Auto, Edelbrock RPM's, CompCam XE276HR, Crane Gold Race 1.7's, Edelbrock Performer, 75mm T/B, MAP, 42lb , GenIII coils, PH4000's , Twin 2.5", Thermos & underspeeds, 3.7 LSD, 2800 stall and MoTec M800, 372fwhp @ 5400rpm & 387 ft-lb @ 4400 rpm.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 30 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 10:17 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names