Fordmods Logo

ea take off problems 

 

Page 1 of 1 [ 12 posts ] 

 
 Post subject: ea take off problems
Posted: Sun Oct 21, 2007 4:55 pm 
Getting Side Ways
Offline

Age: 27

Posts: 1323

Joined: 12th Nov 2006

Gallery: 9 images

Ride: 02 xls ute 347

Location: adelaide
SA, Australia

i got porblems with the ea again it concked out on me about 10 times yesterday at the lights u can hear it strugling to keep idle or it conks out then at take off it studders and hops untill at revs is this a comon thing to happen to ea's?
im thinking it could be the fuel pump not giving the engine enough fuel or a vacume leak does any body now ?

 

_________________

02 series 3 AU marline ute 5speed 347 stroker

Top
 Profile  
 
 
Posted: Sun Oct 21, 2007 9:04 pm 
Fordmods Newbie
Offline

Age: 31

Posts: 14

Joined: 19th Jul 2007

Ride: ba xr6, eb

Location: victoria,melbourne
VIC, Australia

could be a few things try basics fuel filter air filter plugs leads etc, fuel pump wont surge it will just stop, unless the pressure valve clip on the pump itself falls off happened to my eb. if its running well at higher rev's may be timing
Top
 Profile  
 
 
Posted: Sun Oct 21, 2007 11:18 pm 
Getting Side Ways
Offline

Age: 27

Posts: 1323

Joined: 12th Nov 2006

Gallery: 9 images

Ride: 02 xls ute 347

Location: adelaide
SA, Australia

the problem is intermittent it doesn't always happen, it did it a few weeks ago then was good for a while, now its doing it again while idling it will stall a fter a minute or so and the revs fluctuate.

 

_________________

02 series 3 AU marline ute 5speed 347 stroker

Top
 Profile  
 
 
Posted: Sun Oct 21, 2007 11:20 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 5889

Joined: 2nd Mar 2006

Gallery: 5 images

Ride: '14 Grand Cherokee

Location: Port Lincoln
SA, Australia

check that the hose coming off the MAP sensor hasnt come off.

 

_________________

11/93 ED OPT20 GLi | Full Boat Spec

Top
 Profile  
 
 
Posted: Mon Oct 22, 2007 12:02 am 
Getting Side Ways
Offline

Age: 27

Posts: 1323

Joined: 12th Nov 2006

Gallery: 9 images

Ride: 02 xls ute 347

Location: adelaide
SA, Australia

thats still on..can the map sensor be stuffed, i have an ef one that i can put on

 

_________________

02 series 3 AU marline ute 5speed 347 stroker

Top
 Profile  
 
 
Posted: Mon Oct 22, 2007 12:03 am 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 5889

Joined: 2nd Mar 2006

Gallery: 5 images

Ride: '14 Grand Cherokee

Location: Port Lincoln
SA, Australia

try that, its a 10sec job, it might be the problem.

 

_________________

11/93 ED OPT20 GLi | Full Boat Spec

Top
 Profile  
 
 
Posted: Mon Oct 22, 2007 9:53 am 
Fordmods Newbie
Offline

Age: 31

Posts: 14

Joined: 19th Jul 2007

Ride: ba xr6, eb

Location: victoria,melbourne
VIC, Australia

could be a cracked distributor cap.
Top
 Profile  
 
 
Posted: Tue Oct 23, 2007 2:58 am 
Getting Side Ways
Offline

Age: 27

Posts: 1323

Joined: 12th Nov 2006

Gallery: 9 images

Ride: 02 xls ute 347

Location: adelaide
SA, Australia

havnt changed the map yet but its been running fine today, If it was the dizzy cap wouldnt it run badly all the time?

 

_________________

02 series 3 AU marline ute 5speed 347 stroker

Top
 Profile  
 
 
Posted: Tue Oct 23, 2007 8:52 am 
Smokin em up
Offline
User avatar

Age: 28

Posts: 249

Joined: 20th May 2007

Gallery: 4 images

Ride: el gli manwel

Location: Brisvegas baby
QLD, Australia

i had an ea and i solved the probly the easiest way i f**k off the P.O.S then boought an ef best thing i ever did

 

_________________

THE LOOSEST MUTHA FUKA YOU'VE EVER MET

Top
 Profile  
 
 
Posted: Tue Oct 23, 2007 11:28 am 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

ea_falcon...could be leads or sparks. Does it happen more often during hot weathers? if so then it probably is electrical related. When was the last time the leads, spark plugs, dizzy cap and maybe even the distributor been replaced? Oh it could also be that little thing on the side of the distributor...forgot what it was called. They tend to stuff up too.

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Tue Oct 23, 2007 7:04 pm 
Getting Side Ways
Offline

Age: 27

Posts: 1323

Joined: 12th Nov 2006

Gallery: 9 images

Ride: 02 xls ute 347

Location: adelaide
SA, Australia

yeah it was doing it more when it was hot, ive got new plugs, havnt changed the leads, but ive also replaced the distributor module.

 

_________________

02 series 3 AU marline ute 5speed 347 stroker

Top
 Profile  
 
 
Posted: Tue Oct 23, 2007 11:38 pm 
Getting Side Ways
Offline

Age: 27

Posts: 1323

Joined: 12th Nov 2006

Gallery: 9 images

Ride: 02 xls ute 347

Location: adelaide
SA, Australia

oi bush man ur ea might of been a p.o.s but mine aint mate its mint a** if u were a real ford suporter u would love all fords just like me mate
oi cheers guys 4 yu help guys the more the better

 

_________________

02 series 3 AU marline ute 5speed 347 stroker

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 12 posts ] 

Who is online

Users browsing this forum: tidy au and 29 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 1:54 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names