Fordmods Logo

ea turns over but no spark 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: ea turns over but no spark
Posted: Wed Sep 30, 2009 3:16 pm 
Fordmods Newbie
Offline

Age: 36

Posts: 2

Joined: 30th Aug 2009

Ride: eb turbo/ bf f6

Location: perth
WA, Australia

hi can any1 help me. turns over fine just no spark. the motor is out of a ed. was going fine wen in that. any help would be much appreciated.
Top
 Profile  
 
 
 Post subject: Re: ea turns over but no spark
Posted: Wed Sep 30, 2009 4:32 pm 
Getting Side Ways
Offline
User avatar

Age: 41

Posts: 3785

Joined: 5th Nov 2004

Ride: Ford

Location: Victoria
VIC, Australia

Dead coil perhaps?

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: ea turns over but no spark
Posted: Wed Sep 30, 2009 4:52 pm 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 844

Joined: 12th Aug 2007

Gallery: 22 images

Ride: AU2 XR8 ute & 91 EA bitsa

Location: Melbourne
VIC, Australia

Check if all wiring looms plugged in properly. Also, check condition of plug wires for TFI (on dizzy) & if the distributor cap & rotor button are OK?

 

_________________

AU2 XR8 with Raptor VL, ported Yella Terra GT40P heads, Scorpion 1.6 RRs, XE264HR-14 Comp Cam, ceramic coated Hurricane Headers, 60lb injectors, Walbro 255, 200cfi cats, 3" exhaust & Snow Performance water methanol injection

Top
 Profile  
 
 
 Post subject: Re: ea turns over but no spark
Posted: Wed Sep 30, 2009 4:54 pm 
Stock as a Rock
Offline

Age: 25

Posts: 120

Joined: 1st Jul 2009

Ride: XH falcon ute

Location: mudgee
NSW, Australia

would it not be the distributer not a coil.
Top
 Profile  
 
 
 Post subject: Re: ea turns over but no spark
Posted: Wed Sep 30, 2009 11:47 pm 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 673

Joined: 29th Jan 2006

Gallery: 8 images

Ride: BA XR6 Turbo

Location: Canberra
ACT, Australia

Usually overlooked, check the ignition and fuel pump relay's behind the driver's headlight, and near overflow reservoir. Brown and Green relays... Was the issue in my case a couple of years ago.

 

_________________

I like boost
http://www.venomexhaustworks.com.au

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 24 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 7:24 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names