Fordmods Logo

EB Fairmont No Spark 

 

Page 1 of 1 [ 11 posts ] 

 
 Post subject: EB Fairmont No Spark
Posted: Sat Aug 27, 2005 12:52 am 
Parts Gopher
Offline
User avatar

Age: 40

Posts: 72

Joined: 28th Dec 2004

Gallery: 3 images

Location: Melbourne
VIC, Australia

My brother claims to have driven thru a puddle and then car died.
He got towed home and I looked at it on monday.
He had no Spark.
So my brothers then replaced dizzy,coil, dizzy cap, leads. still no spark its got me stuffed why there is no spake could the ECU be dead?
Dodge relay?
Anybody got any Ideas?

 

_________________

Factory Specifications are Optional

1988 EA Fairmont Ghia Retired after 11yrs
1999 AU Fairmont Written off :(
2003 BA XR6 Written off :(
2001 AU Falcon - Run around
2005 SY Territory Ghia

Top
 Profile  
 
 
 Post subject: Re: EB Fairmont No Spark
Posted: Sat Aug 27, 2005 1:19 am 
Oompa Loompa
Offline

Age: 30

Posts: 32

Joined: 25th Apr 2005

Ride: Falcon S Pak

Location: Bli Bli
QLD, Australia

Moran wrote:
My brother claims to have driven thru a puddle and then car died.
He got towed home and I looked at it on monday.
He had no Spark.
So my brothers then replaced dizzy,coil, dizzy cap, leads. still no spark its got me stuffed why there is no spake could the ECU be dead?
Dodge relay?
Anybody got any Ideas?

Um try the interior light fuse, it ties in with the smart lock
Top
 Profile  
 
 
Posted: Sat Aug 27, 2005 7:08 am 
Getting Side Ways
Offline

Age: 36

Posts: 3794

Joined: 9th Aug 2005

Ride: Hilux

Location: Mornington
VIC, Australia

its not uncommon for this to happen but usually its the ignition coil that get water in it and f**k it all up, but if you replaced that with a new one then i dont know off hand what it could be

 

_________________

Now driving a Hilux

Top
 Profile  
 
 
 Post subject: Re: EB Fairmont No Spark
Posted: Sat Aug 27, 2005 10:13 am 
Parts Gopher
Offline
User avatar

Age: 40

Posts: 72

Joined: 28th Dec 2004

Gallery: 3 images

Location: Melbourne
VIC, Australia

ebman40 wrote:
Moran wrote:
My brother claims to have driven thru a puddle and then car died.
He got towed home and I looked at it on monday.
He had no Spark.
So my brothers then replaced dizzy,coil, dizzy cap, leads. still no spark its got me stuffed why there is no spake could the ECU be dead?
Dodge relay?
Anybody got any Ideas?

Um try the interior light fuse, it ties in with the smart lock


No its series 1 pre smart lock I it was Series 2 I would have checked that.
thanks for the suggestion :)
I should have mentioned series.

 

_________________

Factory Specifications are Optional

1988 EA Fairmont Ghia Retired after 11yrs
1999 AU Fairmont Written off :(
2003 BA XR6 Written off :(
2001 AU Falcon - Run around
2005 SY Territory Ghia

Top
 Profile  
 
 
Posted: Sat Aug 27, 2005 10:21 am 
Parts Gopher
Offline
User avatar

Age: 40

Posts: 72

Joined: 28th Dec 2004

Gallery: 3 images

Location: Melbourne
VIC, Australia

Leroy wrote:
its not uncommon for this to happen but usually its the ignition coil that get water in it and f**k it all up, but if you replaced that with a new one then i dont know off hand what it could be


Its got me stuffed.
Someone over at fordforums.com.au said he had the EEC 4 module go and I wasnt providing SPOUT (Spark Output) Lucky we have a spare ECU from a 4 Speed Auto EA we are going to give it a go today.

I will keep you poset as to the progress.

P.S. I forgot to mention they tried to jumpstart it at place it died they may have spiked ECU

 

_________________

Factory Specifications are Optional

1988 EA Fairmont Ghia Retired after 11yrs
1999 AU Fairmont Written off :(
2003 BA XR6 Written off :(
2001 AU Falcon - Run around
2005 SY Territory Ghia

Top
 Profile  
 
 
Posted: Sat Aug 27, 2005 10:52 am 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

I agree with Leroy, chances are it will be the coil.

Problem is the coil casing often cracks where they are mounted, then lets water in.

Check and see if you have a decent spark at the coil lead.

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Sat Aug 27, 2005 11:19 pm 
Parts Gopher
Offline
User avatar

Age: 40

Posts: 72

Joined: 28th Dec 2004

Gallery: 3 images

Location: Melbourne
VIC, Australia

madmax wrote:
I agree with Leroy, chances are it will be the coil.

Problem is the coil casing often cracks where they are mounted, then lets water in.

Check and see if you have a decent spark at the coil lead.


We replaced the coil and we changed ECU still no spark we are now thinking its something internal maybe a stuffed auxillary shaft (drives dizzyt and oil pump off timming chain)

 

_________________

Factory Specifications are Optional

1988 EA Fairmont Ghia Retired after 11yrs
1999 AU Fairmont Written off :(
2003 BA XR6 Written off :(
2001 AU Falcon - Run around
2005 SY Territory Ghia

Top
 Profile  
 
 
Posted: Sun Aug 28, 2005 10:31 am 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

Sorry I missed that.

To check the auxillary shaft remove dissy cap and crank engine over. Distributor shaft should turn.

It seems a little odd that this would occur after going through a puddle.

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Sun Aug 28, 2005 11:30 pm 
Parts Gopher
Offline
User avatar

Age: 40

Posts: 72

Joined: 28th Dec 2004

Gallery: 3 images

Location: Melbourne
VIC, Australia

madmax wrote:
Sorry I missed that.

To check the auxillary shaft remove dissy cap and crank engine over. Distributor shaft should turn.

It seems a little odd that this would occur after going through a puddle.


I doubt he did I reacon it was just a story to cover up the fact he was thrashing car.

 

_________________

Factory Specifications are Optional

1988 EA Fairmont Ghia Retired after 11yrs
1999 AU Fairmont Written off :(
2003 BA XR6 Written off :(
2001 AU Falcon - Run around
2005 SY Territory Ghia

Top
 Profile  
 
 
Posted: Mon Aug 29, 2005 2:03 am 
Parts Gopher
Offline

Age: 45

Posts: 54

Joined: 17th Aug 2005

Ride: ef

Location: melbourne
VIC, Australia

Hi mate.

Remove the dizzy cap and crank the engine , If it doesnt turn then the dizzy teeth are damaged.

With the ignition on you should have 12 volts on positive side of the coil and 12volts on pin 3 and 4 of the tfi module.

If this checks okay , then suspect the hall effect device in the distributor or even the tfi module itself.

The distributor will work even if the ecu is removed from the vehicle , as long as 12 volts is supplied to pin 3 and 4 on the tfi.
Top
 Profile  
 
 
Posted: Mon Aug 29, 2005 2:14 am 
Moderator
Offline
User avatar

Age: 39

Posts: 4653

Joined: 5th Nov 2004

Ride: Drives Like Fun

Power: 318 rwkw

Location: Melbourne Interior: Cappucino Exterior: Sparkling Burgundy
VIC, Australia

I'd put my money on the TFI module if it's not the coil. If you can get your hands on a spare or out of another car, I'd give that a crack first.

Good luck and let us know how your diagnosis goes !

Cheers,
Steve

 

_________________

Vic Cruises & Events

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 11 posts ] 

Who is online

Users browsing this forum: No registered users and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 12:50 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names