Fordmods Logo

eb wont start!! 

 

Page 1 of 1 [ 11 posts ] 

 
 Post subject: eb wont start!!
Posted: Sat Aug 19, 2006 3:44 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 686

Joined: 3rd Apr 2005

Gallery: 16 images

Ride: ed fairmont ghia, ed gli

Location: mildura
VIC, Australia

hows it going? lastnight my brother was being a smartass an was trying to start his car without the cluch in, an well now it doesnt want to start. sounds like the startermotor is f**k but we just swaped his over with the one on my old car and still no go, also checked afew fuses, and starter relay

any sugestions???

 

_________________

I LOVE MY DOG

Top
 Profile  
 
 
Posted: Sat Aug 19, 2006 4:02 pm 
Getting Side Ways
Offline

Age: 36

Posts: 7287

Joined: 5th Nov 2004

Gallery: 12 images

Ride: 1994 ED XR8 Sprint

Location: Somewhere in
QLD, Australia

is the starter attempting to turn the engine over?

 

_________________

Banned

Top
 Profile  
 
 
Posted: Sat Aug 19, 2006 4:15 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 686

Joined: 3rd Apr 2005

Gallery: 16 images

Ride: ed fairmont ghia, ed gli

Location: mildura
VIC, Australia

well yea sorta, sorta sounds like the battery is dead but iono, its got me f**k..... just keep clickin flat out

 

_________________

I LOVE MY DOG

Top
 Profile  
 
 
Posted: Sat Aug 19, 2006 4:18 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 497

Joined: 5th Nov 2004

Gallery: 11 images

Ride: 1989 300ZX Twin turbo Z32

Location: Bardon, Brisbane
QLD, Australia

try swapping the battery. if the starter feels weak - its normally a flat battery

 

_________________

Sold my EB :(
Now got my 300zx :)

Top
 Profile  
 
 
Posted: Sat Aug 19, 2006 4:25 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 686

Joined: 3rd Apr 2005

Gallery: 16 images

Ride: ed fairmont ghia, ed gli

Location: mildura
VIC, Australia

it shouldnt be the battery cos everything else works fine. everything is workin exactly the same as before he decided to be a d***head an try start it without the clutch


what happend was a few of us were driving around lastnight and the we pulled up to talk to some mates an then he got in the car an turned it on an sat for a little bit then turned it off then tried to start it without the clutch and thats when it f**k up


we tried leaving it sit for 30minutes incase it was the smartlock an that didnt work so we pushed it up this bloody great hill an rolled down an push started it an then was fine, all up untill he turned it off again an she did the same thing. so then tried a different starter motor, checked fuses and the starter realy

 

_________________

I LOVE MY DOG

Top
 Profile  
 
 
Posted: Sat Aug 19, 2006 4:56 pm 
Getting Side Ways
Offline

Posts: 3516

Joined: 8th Nov 2004

[self-deleted]

Last edited by blackjack_original on Fri Jun 06, 2014 9:54 pm, edited 1 time in total.

Top
 Profile  
 
 
Posted: Sat Aug 19, 2006 5:02 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 686

Joined: 3rd Apr 2005

Gallery: 16 images

Ride: ed fairmont ghia, ed gli

Location: mildura
VIC, Australia

he tried jump starting it just before, terminals are fine (f**k around with them when we were swaping the starter motors), flywheel should be fine because the its been push started twice so i doubt that each time it has stoped in the same spot.

the melting thing could be a problem but..

 

_________________

I LOVE MY DOG

Top
 Profile  
 
 
Posted: Sat Aug 19, 2006 5:47 pm 
Getting Side Ways
Offline

Posts: 3516

Joined: 8th Nov 2004

[self-deleted]

Last edited by blackjack_original on Fri Jun 06, 2014 9:54 pm, edited 1 time in total.

Top
 Profile  
 
 
Posted: Sat Aug 19, 2006 7:26 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 686

Joined: 3rd Apr 2005

Gallery: 16 images

Ride: ed fairmont ghia, ed gli

Location: mildura
VIC, Australia

yea i no it stops in 3 different postions, iv been threw some teeth on my old car, but yea its all good now melted a wire an f**k the battery somehow

thanks for all ya help anyway

 

_________________

I LOVE MY DOG

Top
 Profile  
 
 
Posted: Sat Aug 19, 2006 11:21 pm 
Getting Side Ways
Offline

Age: 30

Posts: 2256

Joined: 5th May 2005

Gallery: 1 images

Ride: 5 Star Boxcar

Location: blu mtns
NSW, Australia

ok adrian i had a similar prob with my car after i played with the clutch cable. dima found the prob this morn. make sure that the earth from the battery is secure, its sitting under the exhaust manifold. mine looked secure but it wasnt. just check it to make sure its ok

 

_________________

Kezz's 5sp Box Car ---> RPD enhanced with a bunch of other stuff

Top
 Profile  
 
 
Posted: Sun Aug 20, 2006 8:23 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 686

Joined: 3rd Apr 2005

Gallery: 16 images

Ride: ed fairmont ghia, ed gli

Location: mildura
VIC, Australia

na hes gone back away for work now, its runnin shes right :D...... lucky C***, you get to adjust your clutch cable..... i will soon im hoping

 

_________________

I LOVE MY DOG

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 11 posts ] 

Who is online

Users browsing this forum: No registered users and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 3:24 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names