Fordmods Logo

ED accelerator cable 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: ED accelerator cable
Posted: Tue Aug 30, 2005 12:08 pm 
Parts Gopher
Offline
User avatar

Age: 37

Posts: 56

Joined: 13th Nov 2004

Ride: ED shagger wagon

Location: Corner Bumf**k and you gots a pretty mouth
QLD, Australia

guys,
I'm on my second accel. cable now. the first was restrained in the little saddles on top of the engine and it broke where it was held. i then replaced it and did not put it in the saddle thinking that movement and vibration caused the shield to break at the restraint. it has now split the outer plastic shield again and does not have much life left. and no i'm not too heavy with the left foot.

has anyone else had this problem and/or overcome it?

cheers

 

_________________

1994 ED wagon, 5-post bullbar, IPF 900XS spots, UHF

Top
 Profile  
 
 
Posted: Tue Aug 30, 2005 3:10 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1966

Joined: 13th Aug 2005

Ride: 2000 Au wagon

Location: some where in nsw
NSW, Australia

heat shielding will fix it,,either put some rubber hose around it or use heat tape..

 

_________________

Image

Top
 Profile  
 
 
Posted: Tue Aug 30, 2005 3:33 pm 
Getting Side Ways
Offline
User avatar

Posts: 1008

Joined: 21st Dec 2004

Ride: ED V8

Location: driving under the sun........now!
WA, Australia

I 'spose off topic, but..........Why are you using you left foot to accelerate??

 

_________________

ED XR8 Spri-mitatio-nt

Top
 Profile  
 
 
Posted: Tue Aug 30, 2005 6:44 pm 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

Do you still have the heat shield over the exhaust manifold? Its heat that is causing the outer sheath to become brittle and break.

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Wed Aug 31, 2005 9:03 pm 
Parts Gopher
Offline
User avatar

Age: 37

Posts: 56

Joined: 13th Nov 2004

Ride: ED shagger wagon

Location: Corner Bumf**k and you gots a pretty mouth
QLD, Australia

thanks guys. i had a think about it after i posted and thought it must have been the heat.

No, the extractors are not wrapped, i'll get some of that fibreglass wrap for it.

As for the left foot....... yeah my bad!

 

_________________

1994 ED wagon, 5-post bullbar, IPF 900XS spots, UHF

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 32 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 5:03 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names