Fordmods Logo

ed cranks wont start 

 

Page 1 of 2 [ 28 posts ] Go to page 1, 2  Next

 
 Post subject: ed cranks wont start
Posted: Mon Dec 10, 2012 12:27 am 
Fordmods Newbie
Offline

Age: 26

Posts: 11

Joined: 17th Oct 2012

Ride: ed futura

Location: hervey bay
QLD, Australia

Hi guys i have a problem with my falcon.
I dropped a spanner on the battery and it landed on both terminals since that the engine will turn over but it wont fire i'm thinking i have fried the ecu but i really have no idea.
any insight would be much appreciated as i need to get it running asap.
cheers.
Top
 Profile  
 
 
 Post subject: Re: ed cranks wont start
Posted: Mon Dec 10, 2012 5:19 am 
Getting Side Ways
Offline

Posts: 496

Joined: 14th Sep 2011

Ride: BF II Gas Ute

Location: Canberra
ACT, Australia

Hi,

First thing is check all fuses and fusible links. Have any wires melted and now not connected to the battery ? Do you have spark and fuel going in ? To test the spark, unplug a lead and plug it into a spare plug lying across the manifold. You should be able to see / hear the spark when cranking. The Tacho can be a clue also. If you crank it you should see the needle move a little bit. This means apart from the coil you should have spark. When you turn the ignition on you should hear the fuel pump. The injectors in my car make some noise, can you hear them ? If you unplug the starter it may be easier to hear. Do some tests, a cheap multi meter may help you. Post back what you have found, you may be able to get more specific help, or if you found the problem it will help others.

Good luck with it, 96ELGli

 

_________________

Regards 96ELGli

Top
 Profile  
 
 
 Post subject: Re: ed cranks wont start
Posted: Mon Dec 10, 2012 12:25 pm 
Fordmods Newbie
Offline

Age: 26

Posts: 11

Joined: 17th Oct 2012

Ride: ed futura

Location: hervey bay
QLD, Australia

i have spark to all plugs and the injectors still pulse i have checked all the fuses inside the car jus not sure about relays under the bonnet
Top
 Profile  
 
 
 Post subject: Re: ed cranks wont start
Posted: Mon Dec 10, 2012 12:30 pm 
Getting Side Ways
Offline
User avatar

Age: 22

Posts: 696

Joined: 10th Oct 2012

Ride: 5 speed XG ute

Location: Adelaide Hills
SA, Australia

I think, THINK, that only one relay under the bonnet will prevent it from starting, and if that relay was dead, it wouldnt even crank at all. Someone correct me if I'm wrong but i think thats how it works.

 

_________________

Yep, I don't know what to write here...

Top
 Profile  
 
 
 Post subject: Re: ed cranks wont start
Posted: Mon Dec 10, 2012 4:38 pm 
Fordmods Newbie
Offline

Age: 49

Posts: 18

Joined: 30th Dec 2011

Ride: Falcon BA 2004

Location: Airlie Beach
QLD, Australia

If your getting spark at the plugs definatly sounds like a fuel problem. Disconnet your fuel line and then turn the key on fuel should come out of the pipe. Be careful as it will come out fast if your pump is working properly. May be an idea to put the end of the pipe into some sort of bottle to collect the fuel. Old school test for fuel problems is to take out all the spark plugs and pour a little bit of fuel into each cylinder replace and reconnect the plugs then try and start the car. If your problem is fuel it should fire for a few revs then stop.
Top
 Profile  
 
 
 Post subject: Re: ed cranks wont start
Posted: Mon Dec 10, 2012 4:52 pm 
Fordmods Newbie
Offline

Age: 26

Posts: 11

Joined: 17th Oct 2012

Ride: ed futura

Location: hervey bay
QLD, Australia

still have fuel i have tried the bottle thing and there was fuel also i pulled the fuel rail off and gave it a few winds and they r still spraying fine and in sequence
Top
 Profile  
 
 
 Post subject: Re: ed cranks wont start
Posted: Mon Dec 10, 2012 5:00 pm 
Fordmods Newbie
Offline

Age: 49

Posts: 18

Joined: 30th Dec 2011

Ride: Falcon BA 2004

Location: Airlie Beach
QLD, Australia

If both spark and fuel are there then the problem is in the timing of the delivery of either the spark or fuel or both.
Top
 Profile  
 
 
 Post subject: Re: ed cranks wont start
Posted: Mon Dec 10, 2012 6:42 pm 
Fordmods Newbie
Offline

Age: 26

Posts: 11

Joined: 17th Oct 2012

Ride: ed futura

Location: hervey bay
QLD, Australia

After shorting out the battery what relays/fuses could i have blown or could the ecu be dead.
Top
 Profile  
 
 
 Post subject: Re: ed cranks wont start
Posted: Mon Dec 10, 2012 6:45 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

if the ecu was dead you woulnt have spark or fuel...
Top
 Profile  
 
 
 Post subject: Re: ed cranks wont start
Posted: Mon Dec 10, 2012 9:30 pm 
Getting Side Ways
Offline
User avatar

Age: 22

Posts: 696

Joined: 10th Oct 2012

Ride: 5 speed XG ute

Location: Adelaide Hills
SA, Australia

Reset the ECU maybe?

 

_________________

Yep, I don't know what to write here...

Top
 Profile  
 
 
 Post subject: Re: ed cranks wont start
Posted: Mon Dec 10, 2012 10:26 pm 
Fordmods Newbie
Offline

Age: 26

Posts: 11

Joined: 17th Oct 2012

Ride: ed futura

Location: hervey bay
QLD, Australia

That's what i thought Troyman and if by resetting the ecu you mean turning the key to accessories for 30-60 mins i have tried that and still wont fire.
When i last drove it the car ran fine and when i parked it the only thing that has changed was dropping the spanner on the battery. I have tried hitting next to the handbrake as i turn it over and still nothing the smart-lock light flashes as usual and when i turn it over it stays on for about 5 seconds and then disappears. also the door locks all work fine. I have checked the CRT fuse, the glovebox and the rear interior light as it is a wagon.
I gather it is a simple electrical fault but this has me stumped.
Top
 Profile  
 
 
 Post subject: Re: ed cranks wont start
Posted: Mon Dec 10, 2012 10:28 pm 
Fordmods Newbie
Offline

Age: 26

Posts: 11

Joined: 17th Oct 2012

Ride: ed futura

Location: hervey bay
QLD, Australia

The tacho does move slightly while i turn it over if that makes any difference.
Top
 Profile  
 
 
 Post subject: Re: ed cranks wont start
Posted: Mon Dec 10, 2012 10:33 pm 
Getting Side Ways
Offline
User avatar

Age: 22

Posts: 696

Joined: 10th Oct 2012

Ride: 5 speed XG ute

Location: Adelaide Hills
SA, Australia

Sound like you've definitely rooted something haha. Certainly is a head scratcher this problem of yours lol.

 

_________________

Yep, I don't know what to write here...

Top
 Profile  
 
 
 Post subject: Re: ed cranks wont start
Posted: Mon Dec 10, 2012 10:35 pm 
Fordmods Newbie
Offline

Age: 26

Posts: 11

Joined: 17th Oct 2012

Ride: ed futura

Location: hervey bay
QLD, Australia

True that owned the car 3 weeks before this happened and it was quite a good car until this.
Top
 Profile  
 
 
 Post subject: Re: ed cranks wont start
Posted: Tue Dec 11, 2012 2:33 am 
Fordmods Newbie
Offline

Age: 49

Posts: 18

Joined: 30th Dec 2011

Ride: Falcon BA 2004

Location: Airlie Beach
QLD, Australia

Don't know if this will help. But maybe treat it like a PC that need a reboot. Disconnect the battery leave disconected for quite a while over night if possible then re connect.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 28 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 31 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 10:28 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names