Fordmods Logo

ED Falcon will not start occasionally 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: ED Falcon will not start occasionally
Posted: Sun Oct 18, 2009 11:49 am 
Fordmods Newbie
Offline

Age: 37

Posts: 2

Joined: 8th Feb 2008

Ride: Falcon

Location: Brisbane
QLD, Australia

Hi,

Every now and then my ED does not want to start. I put the key in the ignition, turn it to start the car, and nothing. When it does this it's as if you're trying to start the car while it's in Drive. Each time you can cycle the key you can hear the fuel pump whirring away.

If you sit there with the key in the start position, and hold it long enough, it'll start. When the car does start, it'll fire first time every time. There's never any hard starting, just this (electrical?) bug every now and again. 90% of the time I never have any trouble, but it usually happens at an inconvenient time, like when you're running late or sitting at the pumps with two other cars lined up behind you.

My initial thoughts were the gearbox switch which only allows you to start in Park (and maybe neutral - can't remember), a relay, fuel, or the starter motor. I've checked all these out, and I believe it's something to do with the ignition system, or possibly the smartlock system (the fault seems to be mimicking an Engine Immobiliser .

As it's always an intermittent fault, it will probably not show up if I take it to an auto sparky. I had a chat to the local Ford dealership, they've got no ideas, apart from me taking it into their shop.

Has anyone else out there had this problem, or has any ideas as to what it could be?

Cheers,

Ed

 

_________________

The Edman Cometh

Top
 Profile  
 
 
 Post subject: Re: ED Falcon will not start occasionally
Posted: Sun Oct 18, 2009 12:21 pm 
Stock as a Rock
Offline

Age: 33

Posts: 100

Joined: 7th Feb 2009

Ride: EL Fairmont Ghia

Location: Gold Coast
QLD, Australia

Iv seen this before in a eb 2 and el. The eb was just bad battery conection would only play up now and then just need a clean. The EL ecu scan came up neutral start switch replaced that still played up ended up being BEM, i have seen auto shift linkages cause similar problems, next time is does it try strating it in neutral insted of park

hope this helps
Top
 Profile  
 
 
 Post subject: Re: ED Falcon will not start occasionally
Posted: Sun Oct 18, 2009 12:36 pm 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 613

Joined: 5th Aug 2007

Location: Ararat
VIC, Australia

Tried giving underneath the handbrake a firm wack whilst key is held in start position? :wink:

 

_________________

EF Ghia 5L V8
BAMk2 XR8 Velocity/Cobra 19's

Top
 Profile  
 
 
 Post subject: Re: ED Falcon will not start occasionally
Posted: Sun Oct 18, 2009 1:37 pm 
Stock as a Rock
Offline
User avatar

Posts: 167

Joined: 22nd Jun 2008

Location: INGLEWOOD
QLD, Australia

Try what raff-26 said, i have to do it to my ED every now and then!! :)
Hope it helps!

Jason. :)
Top
 Profile  
 
 
 Post subject: Re: ED Falcon will not start occasionally
Posted: Sun Oct 18, 2009 1:43 pm 
Fordmods Newbie
Offline

Age: 41

Posts: 17

Joined: 15th Oct 2006

Gallery: 1 images

Ride: ED V8 wagon

Location: melbourne
VIC, Australia

i cop it too mostly on warm days does your smartlock light on the dash flash like a spastic after it wont start it it does then it prob a dry soldier in the bem just about the handbrake cos i have to kick it and after that it starts

 

_________________

Harden the F*&^ up

Top
 Profile  
 
 
 Post subject: Re: ED Falcon will not start occasionally
Posted: Sun Oct 18, 2009 4:51 pm 
Fordmods Newbie
Offline

Age: 37

Posts: 2

Joined: 8th Feb 2008

Ride: Falcon

Location: Brisbane
QLD, Australia

Thanks for the replies.

Funnily enough it does happen on warm days, and the smartlock light does go mental from memory.

At one stage I went through a smartlock self-test, following the directions in my maintenance manual, it seemed good, but I still think the smartlock is the culprit.

I have tried starting the car in neutral when it plays up, this doesn't help. I also tried moving the auto shifter through the gears while I held the key on, and ramming it into park several times to see if it was the neutral switch. At first I thought the switch was the problem, but it just turned out to be coincidental that the car started while I was doing this.

Next time I will try the BEM smack trick, which will suit me at the time, because usually I'm p!ssed off when it happens.

Cheers,

Ed

 

_________________

The Edman Cometh

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 1:48 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names