Fordmods Logo

Fordmods Advertising

ed probs 


Page 1 of 1 [ 2 posts ] 

 Post subject: ed probs
Posted: Sat Jul 29, 2006 12:02 pm 
Oompa Loompa

Posts: 22

Joined: 11th Jul 2006

Location: melbourne
VIC, Australia

hi there, i have a 94 ed falcon that seems to have a slight flat spot just off idle and only when cold, the car also seems to be using a fair bit of fuel and i was wondering if the oxygen sensor could be a bit crook , do these sensors have a life span? if so how can you test them to see if they are still ok?, they dont seem that expensive and the car has 220,000 on the clock so maybe it is due, any other tips appreciated
Posted: Sat Jul 29, 2006 8:21 pm 
Getting Side Ways

Age: 33

Posts: 756

Joined: 21st Nov 2005

Gallery: 25 images

Ride: 1999 AU futura

Location: griffith
NSW, Australia

Depends on how much more fuel you are using,i would check your thermostat.It maybe staying open.Would check your timing and your plugs and also carry out a cooling system pressure test.You might be leaking coolant into your combustion areas.That maybe your slight flat spot when cold,then when your car warms up it is fine cause that bit of water leaking will burn up.




Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: MSNbot Media, Yahoo [Bot] and 35 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Wed Oct 26, 2016 3:23 pm All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names