Fordmods Logo

ed probs 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: ed probs
Posted: Sat Jul 29, 2006 12:02 pm 
Oompa Loompa
Offline

Posts: 22

Joined: 11th Jul 2006

Location: melbourne
VIC, Australia

hi there, i have a 94 ed falcon that seems to have a slight flat spot just off idle and only when cold, the car also seems to be using a fair bit of fuel and i was wondering if the oxygen sensor could be a bit crook , do these sensors have a life span? if so how can you test them to see if they are still ok?, they dont seem that expensive and the car has 220,000 on the clock so maybe it is due, any other tips appreciated
Top
 Profile  
 
 
Posted: Sat Jul 29, 2006 8:21 pm 
Getting Side Ways
Offline

Age: 34

Posts: 756

Joined: 21st Nov 2005

Gallery: 25 images

Ride: 1999 AU futura

Location: griffith
NSW, Australia

Depends on how much more fuel you are using,i would check your thermostat.It maybe staying open.Would check your timing and your plugs and also carry out a cooling system pressure test.You might be leaking coolant into your combustion areas.That maybe your slight flat spot when cold,then when your car warms up it is fine cause that bit of water leaking will burn up.

 

_________________

COMING SOON,XD WITH A TURBO...CLEVO STYLE

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 2:46 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names